Results 1 to 2 of 2
  1.    #1  
    I use Ubuntu 10 in VirtualBox 3.2.6 and wanna set WIDK.
    The Ubuntu is newly installed and I follow step by step in
    WebOS_Internals_PDK page on webos-internals website

    Finally when "make stage" , I get such a message:

    ERROR:Fatal: Rule file interface version check failed: No version information in /tmp/sb2-windbell-20100820-152351.4Pbunw/rules/default.lua
    exit 99

    and the make process stopped with plenty of things not build.

    Could anyone help me on this? Thanks.
  2. #2  
    I'm having the same problem, but like so:

    2010-12-29 01:20:26.227 (ERROR) bash[32390] ERROR: Fatal: Rule file interface version check failed: No version information in /tmp/sb2-.../rules/Default.lua
    At first I was getting another error due to SBOX_CPUTRANSPARENCY_METHOD not being set anywhere:

    PANIC: unprotected error in call to Lua API (.../lua_scripts/mapping.lua:22: bad argument #1 to 'match' (string expected, got nil))
    So I set it to SBOX_CPUTRANSPARENCY_METHOD="qemu-arm" but that gets me the error at the top of this post. If anybody figures it out, please post!

    Thanks!

Posting Permissions