Results 1 to 6 of 6
  1.    #1  
    I tried to install ADD IMBD with REMOVE TWITTER already in place, and it wouldn't install. With the HIDE TWITTER patch gone and ADD IMBD, the imbd image doesn't show up in the list, just a blank box. Not only does the image not come up, but I can't reapply the HIDE TWITTER with ADD IMDB in place.

    sheesh! givin me a headache
    Last edited by sirenwails; 08/17/2010 at 08:13 PM.
  2. #2  
    If you really need to install that patch, then remove all patches via EPR in preware. Add that patch first, and whichever patch fail to install. You figure it out. Lol

    Best of luck.
  3.    #3  
    Quote Originally Posted by rush View Post
    If you really need to install that patch, then remove all patches via EPR in preware. Add that patch first, and whichever patch fail to install. You figure it out. Lol

    Best of luck.
    the log does nothing?

    I bet it's hide twitter. I'll uninstall that, then install imbd.

    fyi I DO need it lol
  4. ay
    ay is offline
    ay's Avatar
    Posts
    720 Posts
    Global Posts
    772 Global Posts
    #4  
    Quote Originally Posted by sirenwails View Post
    the log does nothing?

    I bet it's hide twitter. I'll uninstall that, then install imbd.

    fyi I DO need it lol
    No, I don't think it's the Hide Twitter patch. I tried installing the IMDB patch recently, and had the same "blank box" result, and I do not have the Hide Twitter patch installed. I think there may be something wrong with that patch? Or at least an incompatibility with something other than the Hide Twitter patch.
  5. #5  
    My patches:

    All my patches are available in Preware.
  6. #6  
    My patches:

    All my patches are available in Preware.

Posting Permissions