Results 1 to 2 of 2
  1.    #1  
    The new 1.4.5 SDK/PDK includes a script that's supposed to remove the earlier version, but I can't get it to work. I just get an error: "The Palm SDK don't appear to be installed via this installer. Aborting". The 1.4.1 SDK is completely installed and working, by the way.

    The old "palm-sdk-uninstall.sh" script seems to be gone without a trace. I found these instructions which purport to uninstall the SDK on OS X but the post is a year old and I'm concerned that it may no longer be valid.

    Does anyone have a copy of the old "palm-sdk-uninstall.sh" script OR does anyone have manual uninstall instructions for SDK 1.4.1?
  2.    #2  
    Followup: I opened the new "uninstall-previous-sdk.command" in TextWrangler and noticed this line right at the top:

    Code:
    if [ ! -r "/opt/PalmSDK" -o ! -r "/opt/PalmPDK" ]; then
    I changed it to:

    Code:
    if [ ! -r "/opt/PalmSDK" ]; then
    The script then ran without error and removed the previous SDK. I never had the PDK installed so I'm not sure why it failed initially.

Tags for this Thread

Posting Permissions