Results 1 to 3 of 3
  1.    #1  
    I recently doctored my german O2 pre to 1.4.5 and installed Preware v. 1.1.4 via WebOSQuickInstall.
    Since then, everytime I start Preware, it sees an update to v. 1.2.1, but after installing it, I still have the old version installed.
    Not only Preware is affected, but also Govnah, Save/Restore and Netstat.
    All updates can be installed, but they don't have an effect.
    I tryed to uninstall und reinstall these applications with no improvement.
    Does anyone have an idea?
  2. #2  
    You would probably best served to post this in the Preware thread. http://forums.precentral.net/webos-i...eware-1-x.html
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  3.    #3  
    I posted it there, this thread can be closed.

Posting Permissions