Page 19 of 30 FirstFirst ... 9141516171819202122232429 ... LastLast
Results 361 to 380 of 594
Like Tree2Likes
  1. #361  
    Quote Originally Posted by TimBoch View Post
    Here is an update. I deleted BFG Maps and Chartographer. Immediately, Google Maps was almost dead on my position with no jumping around. I still have the v2 VZ patch disabled although its still installed, still have aGPS patch installed. Even played with Google Services. Found if I have it on, Google Maps launches much faster, but as you have said first goes to a tower location, but shortly after, gave me a very accurate position. If it's off, it takes Google Maps longer to launch and shows a good position pretty quickly after. Not sure why, but seems a little better.

    Is there a program that shows satelite reception and strength. Be neat to know how many it receives. A plane I flew only received 7 and because of it couldn't be used for precision VNAV. So thank you for helping me learn more about how the Pre works and for the great work to make it work better for us Verizon users.
    This app will do just that and tell you your signale strength. Download it and read everything. You will be all set.
    MatterOfFactJack
  2. #362  
    Quote Originally Posted by spdsktr View Post
    As of this moment, I am officially on vacation. I'll check in periodically, but do behave yourselves
    Have fun and be safe. I go on my vacation tomorrow :-)... Headed to LA for me.

    PS by tomorrow I mean later this morning :-D
    MatterOfFactJack
  3. #363  
    James, I've been getting the fix to work and stay on as long as I don't let my screen turn off. I have to "Get Current Location" to get it to start tracking again. What I would recommend--put a button on the main card for this feature along with "Attempt Accuracy" so you don't have to go up to the menu to access it. My fingers have a hard time getting up there easily. Especially when I'm driving and trying to get directions.

    Thanks for all you have done to help me get this working.
  4. #364  
    Hi,

    this morning GPS on my Pre Minus stopped working.
    As every day, I tapped "GPS Fix" and received the above message, plus a notification "GPS Fix FAILED".

    I tried
    -using GPS Wrestler (Methods 1,3,4, as I am in Germany, thus don't have a Verizon phone), which all failed,
    -resetting the phone (did not, so far, remove the battery),
    -uninstalling/reinstalling GPS Fix,

    all to no avail.

    Neither MapTool nor JogStats can get a fix, either.

    What's wrong with my device?

    Regards,

    Jochen
  5. #365  
    Quote Originally Posted by Jochen K. View Post
    this morning GPS on my Pre Minus stopped working.
    Never experienced this, but I've heard of GPS stalling and needed a battery pull (*not* a regular restart).

    Try pulling it.
  6. #366  
    Quote Originally Posted by bill.allrobots.org View Post
    Never experienced this, but I've heard of GPS stalling and needed a battery pull (*not* a regular restart).

    Try pulling it.
    Thanks for that much needed kick into my lazy **** - everything is in working order once more.
  7. #367  
    Quote Originally Posted by Courousant View Post
    Just an update.

    Verizon 1.4.1.1 Pre + user.

    using GPS Fix v. 1.0.0 with patch
    *Google location services off.

    The last few days I have been consistently getting strong GPS signal. It takes my phone 30 seconds to 1 minute to find signal after I leave the subway (manhattan). But other than that, it is very rapid. Thank you. for the first time I have been getting use of my SmartRunner app. The signal has been fairly accurate. Sometimes off by about 50 yards but usually right on target.

    Now if only there was an ***** proof way of enabling Ebagg's alternate GPS modes (sorry, terrified and intimidated by the whole QPST etc...).

    Thanks again for all the hard work. I now consider my Verizon GPS "Fixed"
    Oh I so envy you. My experience has been frustrating. The only thing that ever seems to work for me is the VZ Navigator dance where I bring up the app and then decline to buy it and even then google maps tracks me for 15 mins then stops tracking me. I have gps fix latest version from the app catalog, the gps fix vzw and Ebagg agps patches (the ones in preware) nothing seems to work. I live in NJ but work in Manhattan and so when I saw you post that your pre plus works in Manhattan I had to post my experience. Another odd thing when I try #GPS## on the phone the last couple of times it failed to get the location even when I was in relatively open space. I'd blame a faulty gps unit in phone but then VZ Navigator seems to be able to jog my gps thingy. Ahhh Frustrating. Can anybody help?????
  8. ght
    ght is offline
    ght's Avatar
    Posts
    772 Posts
    Global Posts
    886 Global Posts
    #368  
    Do you have the patch installed that coordinates with GPS Fix? It has never failed me.
  9. #369  
    Quote Originally Posted by psmith View Post
    Oh I so envy you. My experience has been frustrating. The only thing that ever seems to work for me is the VZ Navigator dance where I bring up the app and then decline to buy it and even then google maps tracks me for 15 mins then stops tracking me. I have gps fix latest version from the app catalog, the gps fix vzw and Ebagg agps patches (the ones in preware) nothing seems to work. I live in NJ but work in Manhattan and so when I saw you post that your pre plus works in Manhattan I had to post my experience. Another odd thing when I try #GPS## on the phone the last couple of times it failed to get the location even when I was in relatively open space. I'd blame a faulty gps unit in phone but then VZ Navigator seems to be able to jog my gps thingy. Ahhh Frustrating. Can anybody help?????
    This is that 'nasty habit' I spoke of before. I'm working on ways to work on these devices, but so far nothing works. VZ Navigator is required for *every* gps call, no matter what. As soon as I have something, I will let everyone know.
    - James Harris

    Author of:
    WhitePages, FlashCards (and FlashCards Lite), GPS Fix, Anonymous Texter, TripThat, and Mobile Florist

    Follow me on Twitter and Facebook
  10. #370  
    So my experience with this app has been:

    For the first few days it was out, it was amazing. Google maps worked every time. Wow!

    But as it has gone thru revision after revision, it's efficacy seems to have diminished. It used to make Google Maps work every time. Now it's very intermittent. And in fact, sometimes VZ Navigator is now confused too. Like today, Google Maps came up, couldn't locate me, I checked this app, it said last fix was 5 mins ago, I opened VZ Navigator, and it said I was somewhere I had been when I'd last used it yesterday.

    I don't know what has changed over time, but if I could get a hold of the first version to be called 1.0 (which was subsequently changed to some 0.x number) I'd go back to that.
  11. #371  
    akien,

    I am in Honduras right now but want to followup on this. Nothing has really changed, which is odd. Do me a favor and do a battery pull please? The other report of this fixed it with this method. He's running fine now. Lemme know.
    - James Harris

    Author of:
    WhitePages, FlashCards (and FlashCards Lite), GPS Fix, Anonymous Texter, TripThat, and Mobile Florist

    Follow me on Twitter and Facebook
  12. #372  
    Quote Originally Posted by akienmaciain View Post
    I don't know what has changed over time, but if I could get a hold of the first version to be called 1.0 (which was subsequently changed to some 0.x number) I'd go back to that.
    Did you ever try that battery pull? Some additional feedback is critical to getting this resolved...

    I'm back from vacation. v1.0.1 and 1.0.2 were rejected by Palm. Working on making things compatible. The rules are shifting a bit, so your patience is appreciated.
    - James Harris

    Author of:
    WhitePages, FlashCards (and FlashCards Lite), GPS Fix, Anonymous Texter, TripThat, and Mobile Florist

    Follow me on Twitter and Facebook
  13. #373  
    FYI, I previously saw the diminished effectiveness. Eventually even VZ Navigator could't find my location. I pulled the battery and that seemed to solve it. It happened again about a week ago and I pulled the battery again. That seemed to solve it.

    Great work!
  14. #374  
    Quote Originally Posted by spdsktr View Post
    v1.0.1 and 1.0.2 were rejected by Palm.
    As a new (mobile) developer, if you don't mind my asking, what rule changed / thing about the app changed?
  15. #375  
    I've been noticing that I have to pull my battery or do a reset more and more often. That said, there's something about the building that I work in that seems to consistently cause the GPS to lose accuracy (Low to Very Low). Even when I'm standing outside in the open, if I'm near the building, accuracy is strangely intermittent. It seems to have gotten worse with time.

    Anyone else notice this?
  16. #376  
    I installed GPS fix and the patch. I just returned from an extensive road trip, 3 weeks and 7,500 miles. So there was extensive opportunity to field test.

    Off the bat, the Fix w/ patch worked absolutely flawless the first week. I shut it off in the evenings to preserve battery power, and in the morning I started Fix w/ patch again. It was an absolute joy.

    By second week, I noted that morning restarts were becoming bulky. First it began requiring minutes rather than seconds for GPS lock. Then, it progressed to requiring restart of Pre, then to requiring restart AND launching of VZnav. By the end of second week, I could not start GPS at all, despite repeating launching of VZnav. I, too, had to do a complete battery-pull reboot before I could get it going again. And for the next few consecutive mornings, I had to do a battery-pulls. EVen after battery-pulls, I was having increasing difficulties (e.g. repeated launching of VZnav) starting GPS. With that said, when I got the GPS working, Fix w/Patch worked flawlessly in keeping GPS alive throughout the day. (I likened it to a bad crack habit. It feels good but habit forming, requiring ever increasing dosage to work)

    I finally went into preware and removed GPS-fix and the Patch (sorry James), rebooted with a battery-pull. It took me two or three cycles of battery-pull reboots (I liken this to detox). Now for the remaining 4 mornings, I could activate GPS with a single VZnav launch again. Granted, without GPS-fix, I could not keep it awake for very long.

    On the aside, I also noticed the following characteristic regarding morning cold starts, which could have significant insight into this whole issue:

    (1) If I prelaunch VZnav, wait 30sec, then launch TripPanel, it would take TP 2-3 minutes to lock onto satellites and obtain accurate fix.

    (2)If I first launch TripPanel, TP would stall at the "starting GPS" stage until I launch VZnav. However, gps fix and lock were obtained within 20 seconds of VZnav launch.

    My suspicion: GPS radio was already awake and functioning by TP (or perhaps other apps). However, VZnav launching was required for GPS data pass through to these apps. In lieu of VZnav, these apps were led to believe that the radio was inoperative, since they would not access the gps. I don't have a good explanation to the "habit forming" propensity for Fix/patch. Perhaps the too frequent launching of the VZnav codes (e.g. every 15 minutes) also reinforced the lockdown of the gps data? Your thoughts, James?
    Last edited by luau joe; 08/20/2010 at 08:25 AM.
  17. #377  
    Quote Originally Posted by bill.allrobots.org View Post
    As a new (mobile) developer, if you don't mind my asking, what rule changed / thing about the app changed?
    I'll detail it later, still working on things.


    Quote Originally Posted by BryanEW710 View Post
    I've been noticing that I have to pull my battery or do a reset more and more often. That said, there's something about the building that I work in that seems to consistently cause the GPS to lose accuracy (Low to Very Low). Even when I'm standing outside in the open, if I'm near the building, accuracy is strangely intermittent. It seems to have gotten worse with time.

    Anyone else notice this?
    Battery pulls seem to be common amongst all. Buildings can and do affect accuracy a lot, even if standing outside but next to them. The towers are prolly on the other side from where you are standing.


    Quote Originally Posted by luau joe View Post
    Your thoughts, James?
    Let me digest this some. Still playing catchup, have the hackathon tomorrow, and still need to find a way to get the next version approved. Gonna be busy for a lil bit.
    - James Harris

    Author of:
    WhitePages, FlashCards (and FlashCards Lite), GPS Fix, Anonymous Texter, TripThat, and Mobile Florist

    Follow me on Twitter and Facebook
  18. edistopre's Avatar
    Posts
    21 Posts
    Global Posts
    67 Global Posts
    #378  
    Quote Originally Posted by akienmaciain View Post
    So my experience with this app has been:

    . . . it's efficacy seems to have diminished. It used to make Google Maps work every time. Now it's very intermittent. And in fact, sometimes VZ Navigator is now confused too. Like today, Google Maps came up, couldn't locate me, I checked this app, it said last fix was 5 mins ago, I opened VZ Navigator, and it said I was somewhere I had been when I'd last used it yesterday. . .
    Your experience is very similar to what I am encountering, except I do not have a subscription to VZNavigator to test that behavior. However my Google Maps application shows me as located at yesterday's location even though GPS Fix has reported a good fix just a few minutes before. Likewise the GPS Wrestler application will be showing "inactive" status at the same time (again, even though there has been a successful GPS Fix within the past few minutes).

    Normally, but not always, a reboot will get things right again, sometimes without even using GPS Fix but just using Google Maps with the VZNavigator "dance".

    James, if you want some additional information or specific testing just let me know. Good luck with finding that elusive answer!
  19. #379  
    Quote Originally Posted by edistopre View Post
    Your experience is very similar to what I am encountering, except I do not have a subscription to VZNavigator to test that behavior. However my Google Maps application shows me as located at yesterday's location even though GPS Fix has reported a good fix just a few minutes before. Likewise the GPS Wrestler application will be showing "inactive" status at the same time (again, even though there has been a successful GPS Fix within the past few minutes).

    Normally, but not always, a reboot will get things right again, sometimes without even using GPS Fix but just using Google Maps with the VZNavigator "dance".

    James, if you want some additional information or specific testing just let me know. Good luck with finding that elusive answer!
    VZ Navigator Subscription not required. Never was to get the dance working.

    Sounds like you have a cross between the "problem" devices and a normal one. Working on ideas, but to keep an app catalog compatible app, my options will be limited.
    - James Harris

    Author of:
    WhitePages, FlashCards (and FlashCards Lite), GPS Fix, Anonymous Texter, TripThat, and Mobile Florist

    Follow me on Twitter and Facebook
  20. Skooj's Avatar
    Posts
    14 Posts
    Global Posts
    15 Global Posts
    #380  
    wow, talk about odd results. Had an issue with my previous pre plus (area on screen quit responding to touch) that worked perfectly with GPS fix. Had no problem keeping a steady and accurate fix with gps fix and the patch, but after getting my replacement, I have a hard time getting anything. Using QPST hack, agps patch, gps fix and gpsfix patch, I sat for 3 or 4 days getting nothing, suddenly tonight, sitting in my basement I get what I would call a "decently accurate" fix (around 34 meters of accuracy), just out of the blue, with google services still turned off (checked to make sure as I was shocked.) Went outside to test it and see if it still tracked me and the accuracy jumped up to 138 meters. got in car and started to drive and it bounced between ~130 and ~180m and finally stopped tracking me putting me in the middle of a nearby field on google maps. As soon as I got home, however, I had another fix (according to ##gps#) of the same 138m. The initial fix was also while connected to wifi too, which by my understanding from reading the vzw agps patch thread a while back is odd due to only being able to connect to the agps servers from a vzw IP. I've emailed myself the debug log for the night so far if that might help you at all in figuring out what's going on here. I find it really strange how two devices can get such different results...

Tags for this Thread

Posting Permissions