Results 1 to 18 of 18
  1.    #1  
    As long as I've had my Pre, the music player has had this abnormality. When you tap the screen to go between scenes (such as from the main page of the app to sort by albums) the music player will hang for a few moments before going to the next scene. This is particularly pronounced when clicking on a song to begin playing it, where it can last for a few seconds.

    What's up with this, is it just me, or is there an error in the coding?
  2. #2  
    that's all you. Use music (remix) if you don't like the default player.
  3. #3  
    I havent seen this... I listen to music using the stock player fairly often.
  4.    #4  
    Quote Originally Posted by jordan23945bulls View Post
    that's all you. Use music (remix) if you don't like the default player.
    I'm waiting for the next version to come out before I move over to it.

    Beyond that, if it's just me, I wonder why it persists through multiple visits to the Doctor. And no matter how fast I clock the CPU it persists.
  5. #5  
    Quote Originally Posted by Zen00 View Post
    I'm waiting for the next version to come out before I move over to it.

    Beyond that, if it's just me, I wonder why it persists through multiple visits to the Doctor. And no matter how fast I clock the CPU it persists.
    it's just an app u have to download it's not that hard you don't have to wait till the update. Which by the way is probably not going to come xD
  6.    #6  
    Yeah, if it doesn't update then I won't be using it, as there are a few bugs in it which I don't want to have to deal with currently, especially if it's not compatible with 1.4.5.

    I know how to download applications, really I do. I just want to know if it's just me with issues on the regular MP app, or if it's a user wide issue.

    By the way, I listen to a large assortment of podcasts, most in MP3 format, if that makes a difference.
  7. #7  
    Quote Originally Posted by jordan23945bulls View Post
    it's just an app u have to download it's not that hard you don't have to wait till the update. Which by the way is probably not going to come xD
    If you follow my Music Player (Remix) thread in the Hedami developer forum, you'll know that I've been actively working on the next-gen version of the app. It will definitely be coming to the app catalog.

    The focus of this release is to greatly enhance the user experience through more powerful, yet easy-to-use features, as well as fix all of the bugs I have recorded on my to-do list. It lands up that many of the bugs/quirks were fixed after completing the re-design of certain parts of the app. So while the current homebrew version is a good alternative to the stock music player app, the next-gen version will be the one you'll want to have.
    Quick Post: The quick way to post messages and photos to Twitter & Facebook (video link)
    Music Player (Remix): The next generation music listening experience on webOS (video link)
    GeoStrings: Set location-based reminders and never forget another task (video link)

    Twitter: @Hedami
  8. #8  
    Quote Originally Posted by Zen00 View Post
    I know how to download applications, really I do. I just want to know if it's just me with issues on the regular MP app, or if it's a user wide issue.
    I just loaded the stock music app to try it out and I'm not experiencing any pauses in the music playback when navigating the music library (going from screen to screen). However I haven't used the stock music app in a long time so I'm not sure if I just got lucky the one time I tried it.

    Music playback is a pretty CPU-intensive task. So if you had a lot of other things going on in the system at the same time (multiple cards, services running in the background, etc.), it could happen.
    Quick Post: The quick way to post messages and photos to Twitter & Facebook (video link)
    Music Player (Remix): The next generation music listening experience on webOS (video link)
    GeoStrings: Set location-based reminders and never forget another task (video link)

    Twitter: @Hedami
  9. #9  
    yes, I experienced the same lags: music stops for a short moment, laggy UI (of the music app that is). The former mostly happens when i have multiple apps open at the same time, but it has happened with ONLY the musicplayer running.
    It really bothers me, especially because it makes browsing through titles very annoying.

    the remix is a great alternative when it comes to functionality, but not so much when it comes to speed.
  10. #10  
    it may be due to quantity of music in your phone . do you have alot ?
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  11. #11  
    Quote Originally Posted by herrscher View Post
    the remix is a great alternative when it comes to functionality, but not so much when it comes to speed.
    You'll be happy to know that the next-gen version of Remix is much quicker than the current homebrew version. In particular there have been two areas of improvement: loading and scrolling through long lists, and the "Now Playing" screen.

    Quote Originally Posted by Shadavis08 View Post
    it may be due to quantity of music in your phone . do you have alot ?
    My device has over 1100 songs and in my limited testing I couldn't get the music playback to halt using the stock music app when switching between screens. I really think there must be other things going on in the system when the OP experiences this (such as other apps running in the background, etc.).
    Quick Post: The quick way to post messages and photos to Twitter & Facebook (video link)
    Music Player (Remix): The next generation music listening experience on webOS (video link)
    GeoStrings: Set location-based reminders and never forget another task (video link)

    Twitter: @Hedami
  12.    #12  
    Quote Originally Posted by Shadavis08 View Post
    it may be due to quantity of music in your phone . do you have alot ?

    About 1 gig at any given time.

    Beyond that, I usually only have MP as the only app open, so I don't think it's a multi-card issue, plus I'm OC'd at 800Mhz, and have 128mb compcache running.

    So yeah, that's why I think there must be some sort of persistent code error somewhere that makes it slow.
  13. tonyb81's Avatar
    Posts
    48 Posts
    Global Posts
    96 Global Posts
    #13  
    I have about 80 tracks on my Pre Plus, no other cards open, hell I've even turned off wifi and 3g, and it hangs for a few secs when going track to track. I've wiped the phone and still had the problem.
  14. #14  
    search repair utility and run it on your phone . if there are any glitches it will fix them .
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  15. #15  
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  16.    #16  
    By the way, will this detect the Warthog Kernel and try "fixing" it? If so, what extension will I see the MP files under so I know what to not change?
  17.    #17  
    Just finished the scan, nothing's out of place in the MP, so I don't know what's up.
  18. serqet's Avatar
    Posts
    48 Posts
    Global Posts
    52 Global Posts
    #18  
    I use the Music Player (Remix) and occasionally have lag, especially when the phone is running at 500mhz. If the problem is not the quantity of songs, perhaps it's the quality of the MP3 files. I'm a DJ and put one of my 1 hour 50 minutes practice mixes on my phone. It takes a while to load, it just does. The larger the music file, the longer it will take to render. My files tend to be larger because I like to have a quality sound from my MP3 files for playing out.
    Palm Pilot -> Treo 650 -> Treo 755p -> Pre -> iPhone 4s (Sprint)

Posting Permissions