Results 1 to 2 of 2
  1.    #1  
    Does it mean that it will update my Pre to 1.4.5 ??

    Even if it's not released from Movistar Spain?

    Webos Doctor Versions - WebOS Internals
  2. #2  
    Unless you want to manually set your voicemail numbers, mms servers etc, you need the version released by your carrier.
    danNielson.com - Slalom - twitter - facebook
    A posted thanks dies with the thread. Clicking the button lasts until the admins get bored with this site and throw it in the recycling bin.

Posting Permissions