Page 1 of 2 12 LastLast
Results 1 to 20 of 23
  1.    #1  
    WebOS Quick Install is still trying to connect to my device, and it's been on their for almost 15 minutes, is it just that WebOS Quick Install takes forever to connect to your device or did I do something wrong?
  2. #2  
    shouldn't take anywhere near that much time, just start over
  3.    #3  
    it's not letting me "X" out
  4. #4  
    can you just force quit it?
  5.    #5  
    force quit the entire program or just the window that's says that it's connecting to the device?
  6. #6  
    the whole program
  7.    #7  
    Got it ended.
  8.    #8  
    alright, I tried to get the device connected and I got a message saying:
    error one
    connection refused: connect

    also, I took the usb drive for my pre off my computer and windows says that I need to install driver software for your Novacom
  9. RPh59's Avatar
    Posts
    22 Posts
    Global Posts
    24 Global Posts
    #9  
    Is the Pre in Developer Mode?
  10.    #10  
    yup it is, I triple checked it.
  11. #11  
    what are you using? Mac, pc, what version?
  12. #12  
    have you actually installed anythinh yet? If so, have you reset your phone? Resetting or pulling the battery helps resolve and fix more things then would seempossible
  13.    #13  
    I am on Windows Vista Home Premium 32-bit SP2
  14.    #14  
    I think I may have fixed it, I am attempting to reinstall Novacom
    However, Windows installer failed to install Novacom
  15. #15  
    great, let us know how it goes
    What does this button do?


    crappy phones -->treo 600--> 700p--> 755p--> Pre--->Pre- 2.1 F104-----Franken Pre+ 2.1 f105 ---> Franken pre2 2.2.4
    touchpad 16gig uberkernel woop woop!!!
  16.    #16  
    So after a lot of frustration, Novacomd isn't installing, it brings me to this command prompt saying
    controlservice failed
    service removed
  17. #17  
    Uninstall Novacomd from your computer. Then reinstall with WEBQI. Make sure you keep the USB cable in the same USB port after first install.
  18.    #18  
    I think that's a website, can you guide me through this?
  19. #19  
    What does this button do?


    crappy phones -->treo 600--> 700p--> 755p--> Pre--->Pre- 2.1 F104-----Franken Pre+ 2.1 f105 ---> Franken pre2 2.2.4
    touchpad 16gig uberkernel woop woop!!!
  20.    #20  
    I've uninstalled and reinstalled novacomd at least 5 times and nothing is happening, I get the same
    Error 1
    Connection refused: Connect

    EDIT: Now it says that no device is found, even though it's in developer mode
Page 1 of 2 12 LastLast

Posting Permissions