Page 3 of 4 FirstFirst 1234 LastLast
Results 41 to 60 of 61
  1. #41  
    Quote Originally Posted by sjsharksfan View Post
    well, I was very impressed with my battery stats, this pic is of battery monitor after being open for over 17 hours. I also had govnah, preware, the palm app catalogue, cloud hopper, my email and a web browser open..

    like I said, I was extremely impressed with what I saw..

    (govnah's settings were set to 500mHz/1005mHz screenstate
    Something doesn't seem right if Battery Monitor is calculating the remaining battery life time as 1700+ hours. That would be awesome, but totally unrealistic. Don't really understand why it would report such strange numbers, but they can't be right.

    Was the phone charging the whole time? Or at all? Does anyone know if Battery Monitor will compensate for charging when calculating battery drain? My gut tells me that wouldn't be a very easy calculation to do accurately, so I'm guessing no...
    Xenoc
    :: Palm III -> Palm IIIc -> Palm Vx -> Samsung SPH-i330 -> Treo 600 -> 650 -> 755p -> Palm Pre (2nd) -> Verizon Pre2::

    If you like electronic music... check me out:
    http://www.xenocmusic.com (needs updates ...)
  2.    #42  
    I figured it was just a fluke, I did have it charging some of the time, but it had been off the charger and in use for at least 20 minutes.

    just thought it might be interesting to know about, with testing and all..
  3. #43  
    Quote Originally Posted by Xenoc View Post
    Something doesn't seem right if Battery Monitor is calculating the remaining battery life time as 1700+ hours. That would be awesome, but totally unrealistic. Don't really understand why it would report such strange numbers, but they can't be right.

    Was the phone charging the whole time? Or at all? Does anyone know if Battery Monitor will compensate for charging when calculating battery drain? My gut tells me that wouldn't be a very easy calculation to do accurately, so I'm guessing no...
    Battery Monitor does do that. It will say -10% or something like that. I've done it to compare charge times with different methods (i.e. PC, outlet, car, etc.).
    Twitter: @Eddie255
  4.    #44  
    Quote Originally Posted by Taigerr View Post
    is this with a standard palm battery? what are your email push settings and how many accounts?
    yes, stock battery, email accounts, 3, settings, auto.. Not totally sure what you meant by push settings..
  5.    #45  
    Quote Originally Posted by Trident View Post
    And which version of Govnah & which kernel did you get these results with? CompCache? And which Pre/Pixi do you you have?
    this was with warthog-57, govnah 5.0 and this is a launch day pre, not pre+ or pixi
    Last edited by sjsharksfan; 06/28/2010 at 01:47 PM.
  6.    #46  
    Quote Originally Posted by SirataXero View Post
    Paint me a cynic, but I don't think that's physically possible. Unless you were plugged in for a while... a long while.

    This makes no sense at all to me.

    Sorry, no offense, but suffering from such horrendous battery life myself, I can't even begin to imagine how that is remotely possible. (For ANY phone let alone the Pre...)
    I know,prolly fluke, I just thought it was interesting. I will post more if I find that it remains the same..
  7. #47  
    Quote Originally Posted by sjsharksfan View Post
    I figured it was just a fluke, I did have it charging some of the time, but it had been off the charger and in use for at least 20 minutes.

    just thought it might be interesting to know about, with testing and all..
    How long would you estimate it was charging during that 17 hour period of time?

    I think it could be Battery Monitor averaging the drain while charging (negative value) together with the drain while in use (positive value)...
    Xenoc
    :: Palm III -> Palm IIIc -> Palm Vx -> Samsung SPH-i330 -> Treo 600 -> 650 -> 755p -> Palm Pre (2nd) -> Verizon Pre2::

    If you like electronic music... check me out:
    http://www.xenocmusic.com (needs updates ...)
  8.    #48  
    maybe 50% of the time it was charging and heavy usage on and off the charger.
    sj
  9. #49  
    I've been running Warthog for just about a day now (-58). I've been having issues with my screen not always wanting to turn on. I'm running it at Fixed 720MHz. Is there a more "official" thread for Warthog? This is the only one I noticed on a search.


    M.
  10.    #50  
    Quote Originally Posted by Xanadu73 View Post
    I've been running Warthog for just about a day now (-58). I've been having issues with my screen not always wanting to turn on. I'm running it at Fixed 720MHz. Is there a more "official" thread for Warthog? This is the only one I noticed on a search.


    M.
    that's why I started one, cause I wasn't able to find one either.

    I have noticed that with the screen not turning on immediately as well. the only solution I have found would be to turn your screen on with the power button instead of the slider..
    Last edited by sjsharksfan; 06/29/2010 at 12:47 PM.
  11. #51  
    Geeze. I found the exact oppsite to work more often. Using the slider woke mine up quicker / more often...

    I'm give F105 a shot (locking it at 800MHz, though).


    M.
  12. #52  
    Quote Originally Posted by Xanadu73 View Post
    Geeze. I found the exact oppsite to work more often. Using the slider woke mine up quicker / more often...

    I'm give F105 a shot (locking it at 800MHz, though).


    M.
    why would you lock a 1ghz kernal at 800mhz? The only speed it can go other than 1005mhz is 720 so I don't think that can happen and plus it's a stock screen state which I don't think you can change to something else since that's how the kernal was made out the gate.
  13. #53  
    Quote Originally Posted by Stevesrjr86 View Post
    why would you lock a 1ghz kernal at 800mhz? The only speed it can go other than 1005mhz is 720 so I don't think that can happen and plus it's a stock screen state which I don't think you can change to something else since that's how the kernal was made out the gate.
    Because I don't care about the super-insane speeds. ~800MHz is perfect for me. I care about the power savings. The one 'Psycho released sometime today does a lot more freqs. It's gov is still only screenstate, true, so I set the min and max both at 800. He tweaked some of the voltage settings in this build. I want to see if it helps battery life.


    M.
  14. #54  
    I've gone back to Warthog. I don't know what about F105 my phone doesn't like (even locking it at 800/500).


    M.
  15. #55  
    how to set up warthog at 1gh?
  16. kra2y's Avatar
    Posts
    85 Posts
    Global Posts
    156 Global Posts
    #56  
    I had f105 and it worked great and thought I'd try warthog so removed f105 then installed warthog and it kept having hard time booting up and when it did it would usually freeze up. I'm back to f105 and it's perfect. Not sure what was the issue but oh well.
  17. #57  
    hey rod, how do i find the Alpha Testing Feeds on Preware on my Palm Pre? i can only find Feeds and Types?
  18. #58  
    Quote Originally Posted by zacky59 View Post
    hey rod, how do i find the Alpha Testing Feeds on Preware on my Palm Pre? i can only find Feeds and Types?
    That's part of the test for whether you are ready to use them.

    HINT - Google "webosinternals test feed" Item 1 might help.
  19. #59  
    Thanks it did! haha im going to try 1.2 GHz
  20. #60  
    how come everytime i download one off preware it says: ipkg error? how do i fix this.
Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions