Page 64 of 73 FirstFirst ... 14545960616263646566676869 ... LastLast
Results 1,261 to 1,280 of 1452
Like Tree6Likes
  1. #1261  
    Quote Originally Posted by pixmantrix View Post
    Since im kinda new to testing.i need to ask a few questions.

    do i hav to run recovery kernal since i already hav UberKernal on my phone?

    do i hav to run docter b4 i install any of the testing kernals?

    do i need to go from F102 to F104 to F105 or just strait off the bat to f105?

    Thanks to anyway who answers my questions
    No just uninstall uber from Preware. Do the restart. Then install F105 and do another restart.

    By this I assume that you have managed to find the testing feeds.

    Also the palm recovery kernel is a last resort option and is not the best way to uninstall a custom kernel.
  2. #1262  
    UnixPsycho,

    Ultra quick question:

    What exactly is "OPP6" that you've raised the voltage on for Thunderchief-81? I honestly don't understand what you mean by these "OPP Slots" that you play with.


    M.
  3. #1263  
    Quote Originally Posted by unixpsycho View Post
    There is a reason why you are being ignored. Obviously you didnt read the 1st post.. Google is your friend. Stop trolling.
    just did it today and took 5 minutes from Google search to install. :-)

    Totally worried about heat issues though. I've got it clocked back to 800Mhz because of it.

    What's the hottest you've let your Pre burn up too without a crash?
  4. Mikewardo's Avatar
    Posts
    52 Posts
    Global Posts
    53 Global Posts
    #1264  
    kernel works great love it.only problem is HEAT ISSUE WHILE ON TS. Any suggestions? Anyone else having this issue. I thought this was supposed to revert back to 500 while charging, didn't have this issue with Uber, I want to kep this but it's making charging scary, otherwise I haven't had any other heat issues. It has been doing this for the last several builds
  5. #1265  
    Ok so i hav F105 installed and its running smooth only thing thts really frstrating is tht my battery doesnt charge. when i installed the kernal it was at 52% and ive ben charging it ever since and right now its a 46%. anyone know how to conquer this?
  6. #1266  
    Quote Originally Posted by pixmantrix View Post
    Ok so i hav F105 installed and its running smooth only thing thts really frstrating is tht my battery doesnt charge. when i installed the kernal it was at 52% and ive ben charging it ever since and right now its a 46%. anyone know how to conquer this?
    That happened to me also. What you an try to do, it worked for me, is pull the battery. Let the phone, of course turn off and then put the battery back in and turn it on. Once it's all the way on plug it in to charge. It worked for me. Give it a try.
  7. #1267  
    restarted my phone and that worked for me as well.
  8. #1268  
    Since F105 was updated, if it installed and let our Pre's turn on, does it mean that new 1.2GHz will be the same. The update was to match the voltage of SR17 OPP6. Idk what that means but since it installed fine would I be okay to test out SR17?
  9.    #1269  
    Quote Originally Posted by Xanadu73 View Post
    UnixPsycho,

    Ultra quick question:

    What exactly is "OPP6" that you've raised the voltage on for Thunderchief-81? I honestly don't understand what you mean by these "OPP Slots" that you play with.


    M.
    OPP = Operating Point in TI OMAP terms. It contains a freq and voltage selection for each "point"/OPP. The speed selections you see in govnah for example are OPPs. There are 7 of them.
    Live free or DIE!
  10. #1270  
    +1 el -83
    Pre|central Peacekeepers

    "Keeping the smart phone world at peace one PALM at a time"

    Me and Dropbox, sitting in a tree. S-Y-N-C-I-N-G. http://db.tt/qetBsiR
    Sign up and get 250mb of extra space FREE
  11. Mikewardo's Avatar
    Posts
    52 Posts
    Global Posts
    53 Global Posts
    #1271  
    I just tried turning off data and wifi and was able to fully charge on ts without high temp warning, but I don't want to have to do this every time I wanna charge, also did a battery pull with no change
  12. #1272  
    Ok. Weird. Opening up AppCat and the icons keep blinking. It's slowing the scrolling down and worries me.

    Didn't happen before F105. Can't help but think it is related.

    ....i overreact easy though.
  13. #1273  
    This isn't a govnah thread but there is a setting in govnah that gives you that warning check govnah.
  14. #1274  
    Quote Originally Posted by Strikerage View Post
    Ok. Weird. Opening up AppCat and the icons keep blinking. It's slowing the scrolling down and worries me.

    Didn't happen before F105. Can't help but think it is related.

    ....i overreact easy though.
    Turn off icon updating in Govnah, and don't leave Govnah open more than you need to. Set the profile and close it.

    -- Rod
  15. #1275  
    ha. Funny. I wouldn't have ever thought to look at that.

    Tnx.
  16. #1276  
    Quote Originally Posted by Strikerage View Post
    ha. Funny. I wouldn't have ever thought to look at that.

    Tnx.
    Yeah, that's why we've turned it off by default in the next version of Govnah.

    -- Rod
  17. #1277  
    Quote Originally Posted by mikewardo View Post
    kernel works great love it.only problem is HEAT ISSUE WHILE ON TS. Any suggestions? Anyone else having this issue. I thought this was supposed to revert back to 500 while charging, didn't have this issue with Uber, I want to kep this but it's making charging scary, otherwise I haven't had any other heat issues. It has been doing this for the last several builds
    I had a heat issue while on TS but I also remember it happening on a stock kernel after it charging for a while on TS. I recall it being at 51 but after a minute or two off the TS it went back down to around 41. Its cool to be able to go 1GHz but I wouldnt want to be running that nonstop and maxing out your phone all day long. I set it to 800MHz and it runs smoothly throughout my everyday use. There is no slowdown when you open up a few pages. Normal use at this speed keeps it between 32-42 and around 45 when im multitasking. Idle is around 25-32.
  18. #1278  
    I've been happily and successfully running this kernel for weeks (updating to the latest version each time one is out). Tons of data collected, no time to really pull it together and put it out there (bad alpha tester, sorry, Unix--you're the best, though!).

    @Strikerage - hottest temperature - has anyone else seen the "flames" coming out of the temp gauge on govnah? For me that would have been July 4 - no apps running (except govnah) during a 5 min phone call - phone sitting outside, face up, bright sunlight, using bluetooth headset, outside temp 95+, did I say face up in bright sunlight?

    ---> 65 degrees C (that's 149 degrees F) - holy cow!!!!!!!!!

    I've never even seen it close before or since. I think I had just a little while earlier in the day installed the latest version of F105, and I hadn't done much before making that phone call. I just knew when I picked up the phone it was sizzlin'.

    Phone is still good! I immediately put it on top of an air conditioner vent to let it be "air cooled," brought it back down to normal temps. Had a random reboot w/weird pixilated screen--then stock wallpaper and ringtone--a little while later. Shut down did a battery pull, and things have been normal ever since.

    I have been curious, though: What types of MAX temps have others seen?
  19. #1279  
    Quote Originally Posted by blessedkdg View Post
    has anyone else seen the "flames" coming out of the temp gauge on govnah? For me that would have been July 4 - no apps running (except govnah) during a 5 min phone call - phone sitting outside, face up, bright sunlight, using bluetooth headset, outside temp 95+, did I say face up in bright sunlight?

    ---> 65 degrees C (that's 149 degrees F) - holy cow!!!!!!!!!

    I have been curious, though: What types of MAX temps have others seen?
    If the phone was sitting in the sun then much of the heat would have been from the sun. The previous rev I was running was -74 and I typically saw temps in the mid to high 20's under mild use. After some lengthy phone calls this weekend it was around 30. I've never seen it go higher than the 30's, but my ambient temps are usually mild. High ambient temps (such as in a car, pocket, sunlight, or charging) will raise the temps drastically, even with the stock kernel.
  20. #1280  
    Problems updating from -76 to -83.
    Sprint Pre on 1.4.1.1 with Preware 1.2.2. Attempted update, Preware just sat at Spinner screen saying Downloading/Updating, download progess never displayed (after letting it sit for about 5 mins). Rebooted Pre and now Preware doesn't see that F105 is installed. Checked Govnah and Pre is running at 1005mhz. Anything you guys would like me to do at this point?
    I updated Preware just prior to attempting to update F105, so I don't know if it's a Preware issue or not.

Posting Permissions