Page 63 of 73 FirstFirst ... 13535859606162636465666768 ... LastLast
Results 1,241 to 1,260 of 1452
Like Tree6Likes
  1. #1241  
    Quote Originally Posted by THE SYNERGY View Post
    I had rebooted several times while I read up. I just deleted the feed and retyped it in. set to OFF and Opt, Sym and R, and was finally able to see it under kernels.
    You should set it back to ON.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  2. #1242  
    Quote Originally Posted by rwhitby View Post
    You should set it back to ON.

    -- Rod
    I checked after the reboot and it set to ON automatically.

    Might sound funny but should I break it in slowly to 1GHz or can I start testing this sucker out? I like to take it easy on my car after I install a Nice Performance Modification. But we are talking about something totally different, yet similar at the same time.
  3. #1243  
    Quote Originally Posted by rwhitby View Post
    You should set it back to ON.

    -- Rod
    Since I was a little rushed this morning (I was trying to get it done before my Son woke up...), I'm doing some re-wording of things to make it a bit clearer. This "toggling" that dude brings up has ben re-worded to say:

    Code:
    Leave the IS COMPRESSED toggled on.
    Which I think is a bit more clear to those 10 types of people out there...




    M.
  4. #1244  
    Quote Originally Posted by THE SYNERGY View Post
    I checked after the reboot and it set to ON automatically.

    Might sound funny but should I break it in slowly to 1GHz or can I start testing this sucker out? I like to take it easy on my car after I install a Nice Performance Modification. But we are talking about something totally different, yet similar at the same time.
    If you are new to this, then I would highly HIGHLY HIGHLY recommend running UberKernel for a while. Get used to what options are available *and what they mean*. UberKernel only goes to 800MHz. That is PLENTY fast. The difference between 800MHz and 1GHz is close to not noticeable.


    M
  5. #1245  
    Xanadu73, it should be........Leave the IS COMPRESSED toggled ON!!

    haha.
    Last edited by THE SYNERGY; 07/18/2010 at 09:26 PM.
  6. #1246  
    Quote Originally Posted by R_E View Post
    I uninstalled and reinstalled and i havent had the problem yet, but it didn;t happen immediately before.
    I have but I am pretty sure it's due to the reduce drag to 10 pixle patch. Do you have that installed?
  7. #1247  
    HOLLY CRAP I Finally installed F105 from the old super pre kernel and I must say a gynormas difference although it has only been about 30 minuets I can see a big change. No problem so far. Played 3d games, video, multiple cards open at once (not with game running) and played around with the camera some and all went well. Super fast all the way around. Awesome work. I'll let you no some more after I have had it for a wile.
  8. #1248  
    "Kernel confirmed to be compatible. Verification Failed saying Device kernel is not in factory condition, refusing to install replacement."


    I keep getting this error, I'm on Bell.

    I installed the stock palm kernel and rebooted, I even tried it twice with battery pulls after each. Still getting the same error installing f105.

    Any ideas?
  9. #1249  
    Ok, fixed it.

    I am installing via ipk, because thats just the way I prefer to do it.

    In the kernels feed there are 2 stock kernels listed for the pre. I hadn't noticed that one of them is a very small file size, and the other one is bigger. I was installing the smaller one, which installed fine, but was not mending the problem. After installing the second one in the list, my pre wouldn't turn on, and required a battery pull before it would boot. After that, the F105 kernel finally installed. Again it needed a battery pull to boot, and now all is well, finally!
  10. #1250  
    does this have compache and if not will it in a later build? Also how is this progressing. Phones ok for users of this so far?
  11. #1251  
    Quote Originally Posted by vinistois View Post
    Ok, fixed it.
    I am installing via ipk, because thats just the way I prefer to do it.
    You should install using Preware from the kernel testing feed. Then you don't waste your time or ours.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  12. doctorx's Avatar
    Posts
    70 Posts
    Global Posts
    124 Global Posts
    #1252  
    i went back to this kernel from SR71 since it doesn't work with my Pre (stuck at Palm logo, no glow). i really hope that this kernel keeps being updated as the rest. thanks rwithby and unixpsycho for this amazing kernel.
  13. #1253  
    where do i download this kernel?
  14. mdram's Avatar
    Posts
    218 Posts
    Global Posts
    329 Global Posts
    #1254  
    Quote Originally Posted by rwhitby View Post
    Sounds like you're taking an uninformed trial and error approach to the installation of alpha testing kernels, which is not really a good idea.

    You should see two Palm recovery kernels in Preware (one for Pre, one for Pixi). If you do not, you should resolve that issue first before proceeding to randomly installing things that could possibly wipe your device completely.

    -- Rod
    I got it working. I realized I had to remove and re-add the feed in PreWare and it then updated to the 1.4.5 kernels...

    Thanks for all your help...

    Mike
  15. #1255  
    how can i download this please tell me?
  16.    #1256  
    Quote Originally Posted by ariferrari456 View Post
    how can i download this please tell me?
    There is a reason why you are being ignored. Obviously you didnt read the 1st post.. Google is your friend. Stop trolling.
    Live free or DIE!
  17. #1257  
    ok, so i've finally had a chance to play with this kernel for a few days now. previously i had been running F102 for several weeks. prior to installing F105, i uninstalled F102, reinstalled the default Palm kernel, and doctored the phone.

    i did not do any side-by-side testing, but my usage pattern is pretty regular in that

    1) i'm online a lot surfing various websites
    2) have 5 email accounts pushing emails
    3) txt/chat a lot
    4) launch preware at least once a day to see if there's anything new
    5) play music or listen to podcasts for short periods that are anywhere from 15-30 min to an hour and then stop, and then go do something else, and may return and relaunch the music player.
    6) i don't have any of the fancy pdk games on my phone
    7) i have a lot of patches installed
    8) i try to recharge the phone throughout the day when i'm not using it and it's just sitting at my desk

    anyhow, here are my observations, between F102 and F105

    temperature: F105 overall seems to be running a few degrees cooler than F102. i would get the high-temperature warning constantly with F102. i still do with F105, but not as often.

    battery life: feels about the same. we all know how battery life sucks so there's no point in me going on about this. i just try to charge it whenever i'm not using it, and carry spare batteries when i'm out.

    speed: feels faster and smoother than F102. not a lot, but i can tell the difference.

    freezes: F105 definitely exhibits the random freezes way more often. there are two kinds: the first is when everything freezes for about 5-10 seconds, then return to normal. the second is when everything freezes and the phone gets really hot. the only way to recover is to do a battery pull. i'd say that on average i do the battery pull 3-4 times a day.

    luna restarts: F105 also exhibits more random luna restarts than F102. it seems to happen when the phone is in sleep mode, and i press the power button to turn it on.

    and now, for specific app performance...

    google map: i've read that many are seeing google map loading faster. i'm not one of those people. it seems to be just as slow as before, taking anywhere from 15-20 seconds to load. once in a while, as in one in maybe 10-20 times i launch google map, it's fast. not sure what this means, but i just thought i'd report it anyway.

    camera: again, i'm not one of those people who are seeing faster camera performance. i seems to be the same as with F102. that is, there's considerable lag between the gray screen and actually seeing something on the screen, and then actually seeing the camera app's control buttons. and, just as with F102, after taking a pic, there is a really really long lag before the controls come back, and the image is shown in the little icon to the left of the shutter icon.

    web browser: F105 loads websites a little bit faster than F102. scrolling and zooming is faster. however, depending on what else is running, sometimes zooming via double-tapping or multi-touch will lead to a system-wide freeze as described earlier. i've learn to let the page fully load before attempting to do anything.

    calendar: i'm not sure if anyone's mentioned this yet, but for some reason i'm seeing a huge performance gain in calendar. it loads a lot faster than before.
  18. #1258  
    I must have a super chuck norris one because I can run the -78 version all day lol
  19. #1259  
    2nd day with the F105 and no problems so far. No resets no crashing. Still running fast and smooth. I played N.O.V.A and no problems. Could not hardly play it before but runs great now. Temp. is in the 30's 40's during games and wathching videos. Battery seems ok. I have used my pre all day and recharged twice but that is normal for me. Report more tomorow.
  20. #1260  
    Since im kinda new to testing.i need to ask a few questions.

    do i hav to run recovery kernal since i already hav UberKernal on my phone?

    do i hav to run docter b4 i install any of the testing kernals?

    do i need to go from F102 to F104 to F105 or just strait off the bat to f105?

    Thanks to anyway who answers my questions

Posting Permissions