Page 58 of 73 FirstFirst ... 848535455565758596061626368 ... LastLast
Results 1,141 to 1,160 of 1452
Like Tree6Likes
  1. #1141  
    Quote Originally Posted by rush View Post
    Hi, Unixpsycho.. :-)

    My question is for the recent update -76. I've read the info on the update, but can I get a better understanding of what exactly it does.
    Quote Originally Posted by unixpsycho View Post
    This is great!!!!

    The voltages are back to "stock" and now I am going to hear about things not working because of voltages. This is becoming ****ographic.
    From the changelog, 'Re-enable memory overcommit. Put 500MHz voltage back and bump up 1GHz voltage.'
  2. mdram's Avatar
    Posts
    218 Posts
    Global Posts
    329 Global Posts
    #1142  
    Quote Originally Posted by rwhitby View Post
    Yeah, I just got hold of the Bell doctor, and am investigating any changes now.

    -- Rod
    Also updated to Bell 1.4.5 yesterday. I uninstalled F105 before the update and tried to install after but got the IPKG error. Ran the Palm Kernel and tried to install F105 again and got the same error...
  3. #1143  
    Quote Originally Posted by rwhitby View Post
    Did you happen to have Govnah running at the time, updating icons? That is known to cause major stutters. You only need Govnah to select the profile, then you close Govnah to actually experience what UberKernel does as a result.

    If you leave Govnah open, you will experience crap.

    -- Rod
    Hi, Rod. Nope, I never have Govnah open but I did have several apps open and Preware loading. Other than that, everything's been humming along beautifully.
  4. #1144  
    Quote Originally Posted by rwhitby View Post
    You did notice that one kernel was for the Pre and one was for the Pixi, right?

    -- Rod
    Aha! Nope, the length of the kernel's name was cut off in preware, so I couldn't see the difference at all.

    That makes sense now, though.
  5. #1145  
    Quote Originally Posted by jaredware1018 View Post
    update on testing. When I am on websites (i.e. Engadget, precentral) after the page fully loads and I am reading a topic after about 10 seconds it takes me to the top of the site. Only found on a few sites tho. Not all. Still a great kenel. No other problems so far.
    Quote Originally Posted by rush View Post
    Yea mine too. It did that last night even though I haven't updated to -76. Did a reboot and back to normal. I can't really say if it's kernel related.
    Either of you have the Shake to Refresh Browser patch installed?
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  6. #1146  
    Quote Originally Posted by mdram View Post
    Also updated to Bell 1.4.5 yesterday. I uninstalled F105 before the update and tried to install after but got the IPKG error. Ran the Palm Kernel and tried to install F105 again and got the same error...
    +1 for me too - performed all the above steps with the same result.
  7. #1147  
    Quote Originally Posted by unixpsycho View Post
    you havent caught on yet? you keep calling it Thunderbird... its Thunderchief.

    The description contains my name declaring that Warthog has some of my code in it. Often Warthog is mixed up with me ie; the A10 Warthog. But the Warthog kernel has nothing to do with me.
    Oh my, I can't even correctly write the name of the kernal, I guess that's my dyslexia kicking in.

    Thunderchief NOT Thunderbird
    Thunderchief
    Thunderchief
    Thunderchief
    Thunderchief
    Thunderbird
    Thunderchief

    Ok I think I got it! LOL!


    UPDATE: What makes this so much more embarrassing, is that; in other thread, there is patch that the developer was using numbers to signify difference flavors of the patch. So I finally asked him to consider changing his naming scheme away from numbers only. I guess if he did that I would have problems if I can't remember Thunderchief (an no I'm not going to even use the bad name I was using).
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  8. #1148  
    Quote Originally Posted by mdram View Post
    Also updated to Bell 1.4.5 yesterday. I uninstalled F105 before the update and tried to install after but got the IPKG error. Ran the Palm Kernel and tried to install F105 again and got the same error...
    Quote Originally Posted by Ubuntite View Post
    +1 for me too - performed all the above steps with the same result.
    If you see the Palm kernel in the preware list twice, try using the second one.

    Worked for me, though who knows if it was luck or not, because it didn't work the first time I tried it.
  9. #1149  
    Been using F105 since the beginning. I have installed each new update as they came out and had no problems. After installing .76 this morning, I noticed that the scrolling was not quite as smooth and things didn't seem as snappy. I uninstalled .76 and would try one of the earlier versions to test things out. However, I'm not sure how to access an earlier version from Preware. Do I have to use wosqi to get an earlier version?
  10. #1150  
    Access the feed via a web browser, download the version you want, install via WOSQI.
  11. #1151  
    Ok thanks. I re-installed .76 and it seems pretty good now. Compache is enabled by default and I disabled it so I think things are good.
  12. #1152  
    Quote Originally Posted by gapost View Post
    Ok thanks. I re-installed .76 and it seems pretty good now. Compache is enabled by default and I disabled it so I think things are good.
    Why in the world would you disable compcache?!?


    M.
  13. #1153  
    Anyone else missing the compcache option in Govnah? I can't seem to get it to come back no matter what I do.

    Might have to see the Dr.
    Palm Vx -> Treo 600 -> Treo 700p -> Centro -> Pre (Launch Phone 06/06/09) -> AT&T Pre Plus with Sprint EVDO swap -> Samsung Epic 4G w/ Froyo
  14. #1154  
    It is under advanced settings compressed swap.
  15. angiest's Avatar
    Posts
    933 Posts
    Global Posts
    952 Global Posts
    #1155  
    Quote Originally Posted by rlanza1054 View Post
    Oh my, I can't even correctly write the name of the kernal, I guess that's my dyslexia kicking in.
    It's spelled kernel.
  16. #1156  
    Quote Originally Posted by Xanadu73 View Post
    Why in the world would you disable compcache?!?
    Because I have a Verizon Pre+ and don't think I need it and understand that it can use some resources when turned on.
  17. #1157  
    Quote Originally Posted by Xanadu73 View Post
    Why in the world would you disable compcache?!?
    My Sprint Pre acts a bit sluggish with it enabled so I have it disabled as well.
  18. #1158  
    I have played with the compcache settings to find one that worked for me 64 is ideal for me right now.
  19. #1159  
    gapost, you are right. No need to enable if you do not need it and pre+ has plenty of mem

    nachob, that's why you overclock. The sprint pre needs compcache. 16mb is just fine if you do not tend to leave lots of windows open
  20. #1160  
    I've noticed temps are about 5 degrees warmer and battery drain is a bit quicker with 76. I suppose that's to be expected with the change to stock voltages. Will probably go back to 74.

Posting Permissions