Page 54 of 73 FirstFirst ... 444495051525354555657585964 ... LastLast
Results 1,061 to 1,080 of 1452
Like Tree6Likes
  1. #1061  
    I just want to make sure that I understand the current state:

    The two issues left are the random reboots (which, because they are random, we really can't do anything to test) and the sound issues in regards to e-mail notifications, correct? It's taken a number of days, but I have officially read all 54 pages... so I've lost track of what the current issues to test are.

    In reference to the e-mail notification, has it been firmly established that the missing sounds were not due to a situation where the sound should be missing (like having your e-mail app open and active), correct?

    I want to make sure I'm trying to help with the correct thing...
  2. #1062  
    Checking out F105 Thunderchief. Phone is very speedy, not sure if I notice a lot of difference from the 800 UberKernal. What I have noticed is my battery drain is about 8-10%/hour when I am not using it. UberKernal I have very good battery life. I have read reports of 1-2%/hour drain with F105 and with the 500mhz at charging it makes since, but I am not seeing it. Any ideas?

    Nevermind...
    I think, it is working fine now. I uninstalled it and pulled the battery and reinstalled it and pulled the battery. I thought I had pulled the battery the first time but perhaps I did not. It was like 5am and was starting to nod off....
    Last edited by pjjohn73; 07/14/2010 at 07:51 PM.
  3. #1063  
    Quote Originally Posted by pjjohn73 View Post
    Checking out F105 Thunderchief. Phone is very speedy, not sure if I notice a lot of difference from the 800 UberKernal. What I have noticed is my battery drain is about 8-10%/hour when I am not using it. UberKernal I have very good battery life. I have read reports of 1-2%/hour drain with F105 and with the 500mhz at charging it makes since, but I am not seeing it. Any ideas?
    Did you do a battery pull after installing. Seems odd but this stopped my high drain when I first applied it. In no way scientific but worth a try.
  4. #1064  
    looks madd interesting, cant wait to use it
  5. #1065  
    Quote Originally Posted by unixpsycho View Post
    Guys/Chicks,

    There are 2 nagging problems here. 1) sound problems, 2) spontaneous reboots.

    For the sound problems; When did it start happening? Was it always that way? When does it happen? Are there patches installed that mess with the sound?

    Reboots; Is this a full device reboot or a Luna restart? I know some of you said Luna restarts. Again, is this patch related or not?

    I dont see these bugs on my test device and I beat on my phone pretty heavily and I dont have patches installed.

    We need to get these resolved or this will never end up in Uber. The reason why I do open testing without testing guidelines is to shake out bugs from normal day to day usage outside of a lab environment. While this has worked well I cant get a good read on these 2 problems as they are vague in being reported. Did downgrading happen in Uber? in Stock?

    I had sound issue but realized it was when I used govnah and set the min to 125mhz.

    I found that some of those 'presets' are using the 125mhz and people should check that a make sure it's set to 50mhz and see if it helps with the sound issues.

    Just a thought on why it's happening.

    Rob
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  6. #1066  
    Quote Originally Posted by unixpsycho View Post
    that's QPST.
    well that just sucks...
  7. #1067  
    No reset ;problem. 105 is more stable than uberkernal for me.

    I don't have much of a sound problem, but in "Sounds and Ringtones" the ability to change alerts and notifications is gone. I cannot get the setting back -- have run repair utility twice and it says it is changing the setting but I cannot get it back. It has retained the last settings I used, but I cannot change it. Also cannot install the patches that allow resetting Don't know why, but this might be part of the sound problem.
    Laissez Faire
  8. #1068  
    Whoops, just noticed with Warthog version .74 that Govnah is not allowing me to set max to 1025mhz.

    Is it a Govnah issue or a Warthog issue?

    I had Warthog .69 and it did work, so I'm a little confused.

    Rob

    Update: I'm just going put back the latest version of Thunderchief!
    Last edited by rlanza1054; 07/14/2010 at 05:14 PM.
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  9.    #1069  
    Quote Originally Posted by rlanza1054 View Post
    Whoops, just noticed with Warthog version .74 that Govnah is not allowing me to set max to 1025mhz.

    Is it a Govnah issue or a Warthog issue?

    I had Warthog .69 and it did work, so I'm a little confused.

    Rob
    What does this have to do with my war bird?

    You do know Warthog changes direction at whim?
    Live free or DIE!
  10. #1070  
    Quote Originally Posted by unixpsycho View Post
    What does this have to do with my war bird?

    You do know Warthog changes direction at whim?
    Just updated my post. I was unsure in that post of where to post that information whomever needed it.

    If I posted in the wrong thread, I'm sorry, if the moderator can move it that would be OK with me.

    I'm installing Thunderbird now as I write this.

    That's what I originally had anyway.

    Rob
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  11.    #1071  
    Quote Originally Posted by rlanza1054 View Post
    Just updated my post. I was unsure in that post of where to post that information whomever needed it.

    If I posted in the wrong thread, I'm sorry, if the moderator can move it that would be OK with me.

    I'm installing Thunderbird now as I write this.

    That's what I originally had anyway.

    Rob
    Thunderbird?
    Live free or DIE!
  12. #1072  
    installed -74 and my phone started lagging and acting weird. Went back to -60 , and it's perfect now. Thank you uni
  13. thornev's Avatar
    Posts
    326 Posts
    Global Posts
    329 Global Posts
    #1073  
    Installed latest (as of last night) F105. No problems so far. A little speedier. Temps seem a little cooler especially coming off the Touchstone in the morning (usually >40C and this morning was 39C). Battery life seems better though it's hard to measure that when every day I use the phone differently. I'm using the default Compcache setting of 24MB. I have 35 patches/apps/etc installed including Govnah. thorne
    Last edited by thornev; 07/14/2010 at 05:48 PM.
  14. #1074  
    Unixpsycho,

    I am always wanting to support your stuff and I thought the Warthog (or whatever it's called) was by you. In the description, I might have misread it, I thought it was authored by you?

    So I just went back (as I was installing Thunderbird .74, re-read it and it seems that Warthog only used a portion of your code, it really isn't clear to me who is the author, I don't usually scroll all they way down the description page. So I apologize if I got the two technologies mixed up.

    Rob
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  15.    #1075  
    Quote Originally Posted by rlanza1054 View Post
    Unixpsycho,

    I am always wanting to support your stuff and I thought the Warthog (or whatever it's called) was by you. In the description, I might have misread it, I thought it was authored by you?

    So I just went back (as I was installing Thunderbird .74, re-read it and it seems that Warthog only used a portion of your code, it really isn't clear to me who is the author, I don't usually scroll all they way down the description page. So I apologize if I got the two technologies mixed up.

    Rob
    you havent caught on yet? you keep calling it Thunderbird... its Thunderchief.

    The description contains my name declaring that Warthog has some of my code in it. Often Warthog is mixed up with me ie; the A10 Warthog. But the Warthog kernel has nothing to do with me.
    Live free or DIE!
  16.    #1076  
    Quote Originally Posted by ericizzy1 View Post
    installed -74 and my phone started lagging and acting weird. Went back to -60 , and it's perfect now. Thank you uni
    That is terrible debugging.
    Live free or DIE!
  17. #1077  
    Quote Originally Posted by unixpsycho View Post
    you havent caught on yet? you keep calling it Thunderbird...

    You write one hell of a mail client 'Psycho! Thanks!


    M.
  18. #1078  
    Quote Originally Posted by rlanza1054 View Post
    Unixpsycho,

    I am always wanting to support your stuff and I thought the Warthog (or whatever it's called) was by you. In the description, I might have misread it, I thought it was authored by you?

    So I just went back (as I was installing Thunderbird .74, re-read it and it seems that Warthog only used a portion of your code, it really isn't clear to me who is the author, I don't usually scroll all they way down the description page. So I apologize if I got the two technologies mixed up.

    Rob
    Warthog is a developer testbed experimental kernel. It is not intended for end-users.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  19. #1079  
    just a question for anyone out there who's using -74... is anyones screen randomly turning on and off? im assuming its not related to the kernel, just wondering if anyone else was experiencing it...
  20. #1080  
    so would you have to take it off before over the air updating

Posting Permissions