Page 53 of 73 FirstFirst ... 343484950515253545556575863 ... LastLast
Results 1,041 to 1,060 of 1452
Like Tree6Likes
  1. #1041  
    Pretty much the same as the previous rev's, after upgrading to '74 I'm not having any of the problems mentioned in the last few posts about sound, temps, restarts, etc. My alarms & event notifications all work fine too. So far everything on mine works fast & reliable as it always has, and I have 129 patches & apps installed. But I do seem to be one of the lucky one's with _very_ overclock friendly hardware. Only glitch I found was with the update to Govnah as unix mentioned... (BTW you can use "Upstart Manager" to kill a hung Govnah' process directly from your phone and it seems to return to normal operation upon relaunch... saves you the trouble of CLI).
    Last edited by 4wheels; 07/14/2010 at 05:01 PM.
  2. #1042  
    Quote Originally Posted by 4wheels View Post
    Pretty much the same as the previous rev's, after upgrading to '74 I'm not having any of the problems mentioned in the last few posts about sound, temps, restarts, etc. My alarms & event notifications all work fine too. So far everything on mine works fast & reliable as it always has, and I have 129 patches & apps installed. But I do seem to be one of the lucky one's with _very_ overclock friendly hardware. Only glitch I found was with the update to Govnah as unix mentioned... (BTW I found you can use Upstart Manager to kill it & re-launch it from your phone without having to CLI it).
    ok that's another thing in my govanh my compache won't stay at 32mb it changes everytime to 20208, I have true on n 32mb then press apply n its changes to that number for some reason!
  3. #1043  
    I haven't weighed in on -74 yet so here we go...

    Had it since day 1 it was out
    No restarts
    No sound issues
    Tons of patches installed
    500-1005
    Sprint Pre
    Great battery
    No known issues!
    No noticeable difference from the last few versions (thats a good thing)
  4. #1044  
    Upgraded from 69 to 74 today. Since the new upgrade I have had 2 luna random restarts. I have been trying to duplicate the restarts, it may be from pandora music and web browsing at the same time. I will run more tests and report back if I can duplicate it.

    I have a sprint pre
    25 patches

    Also one of the luna restarts was when I had placed my phone on the touchstone to charge. I looked over and it and it was luna restarting.

    Still love the great work! Thanks.
    Last edited by edbbates11; 07/14/2010 at 08:16 AM.
  5. Mikewardo's Avatar
    Posts
    52 Posts
    Global Posts
    53 Global Posts
    #1045  
    hey first I'd like to thank you for all your hard work...my phones alive...second I'm not sure if the f105 has anything to do with it, but I just opened need for speed and it took me to the start of the game like it lost all of my progress, and i was very far, is there anything that may have caused this? Or is there a place on the usb this is stored that it no loner recognizes, can this progress be recovered. The only thing I've done since last playing was remove uber kernel, and govnah, and install f105. Thanks
  6. #1046  
    Random restarts - less then when I had the phone stock, maybe once or twice a week i get a them.
    Sound issue - none here
  7. #1047  
    for me, my main issue is when im pressing the power button to turn on the screen and a second later my screen turns off. i press power again and nothing, but press it a second time and it comes on. seems to me when i pressed the power button the 1st time it did wake itself but the screen just turned off a second later so then when i pressed the power button the 2nd time the phone went to sleep and pressed it the 3rd time the phone woke up and the screen stayed on. this happens to me a lot, not sure if this happens to anyone else
    Juan

    2010-2011 Champions!

  8. #1048  
    Quote Originally Posted by calgemini View Post
    ok that's another thing in my govanh my compache won't stay at 32mb it changes everytime to 20208, I have true on n 32mb then press apply n its changes to that number for some reason!
    This kernel boots with a default speed & compcache setting. At boot Govnah' can override the speed settings but not the compcache, which defaults to 20480.
  9. #1049  
    Had -74 since day 1 it was out
    No restarts
    No sound issues
    Tons of patches installed
    500-1005
    VZW Pre+
    Great battery
    No known issues!

    Battery life seems to keep getting better and better with each release. No issues with pausing or stuttering unless compcache is enabled.

    Thanks Unix!!!
  10. #1050  
    maxima, that has also happened to me several times.
  11. agiudici's Avatar
    Posts
    64 Posts
    Global Posts
    67 Global Posts
    #1051  
    Installed the 74 version and so far I feel like battery life has improved and I have had no issues. Extremely fast response time. 1050 screenstate to 125mhz. Amazing! i have a new phone. You guys areawesome!! Thank-you BTW When installed Kernel removed old shut down battery pull and then installed new ver. Kernel shutdown battery pull. Perfect. Prior Kernel froze when I attempted to install ver 69.
    Last edited by agiudici; 07/14/2010 at 08:40 AM.
  12. #1052  
    Most of these issues/problems are not cause by these Kernels or Govnah. I'm using a specific kernel with govnah, and no issues to report. Kernel without govnah no issue/problem either.

    Remove kernel, Govnah and a doctor and still nothing to report. I'm not saying people aren't actually experiencing these problems. But what if it's coming from the phone itself.
  13. #1053  
    Sound issues and reboots

    I've been testing the F line of kernels for a while now. I have an original palm pre from the sprint release. Things I have noticed but are not kernel related but are mentioned all over this thread:

    1. My sound sometimes goes on and off. This is related to that horrible sensor in the headphone jack. If you are playing music and the sounds just goes out try and blow into the headphone jack and see if it starts playing again. Also you can try to open your phone menu up and call your voicemail. you will notice that it is in headset mode instead of phone. This seems to happen off and on. Some days more of a pain then others. Still looking for the perfect solution but a alcohol wipe normally fixes it.

    2. Random reboots. This isn't really an issue for me but it has happened. The palm pre originally had a battery that did not quite fit the battery slot. So in the process of walking or moving the phone around it was possible that the battery would lose contact with the phone causing reboots and Luna restarts. The fix was to get some thin foam tape and cut a thin strip and place it at the bottom of the battery so that it would wedge in there nicely. You can go to sprint and they may give you a better fitting battery or put the tape in for you.

    These are just suggestions. Some things may not be kernel related and are just natural wear and tear. Could explain why the results are so random with some people experiencing it and some not.
    Sprint pre -> Motorola Photon 4G
  14. #1054  
    Quote Originally Posted by unixpsycho View Post
    There are 2 nagging problems here. 1) sound problems, 2) spontaneous reboots.
    I've got neither of these problems, although i use plenty of homebrew software including 20 patches. I'm not shure about the sound, but i did not recognise problems. There were definitively no reboots and no luna restarts.

    I just want to say that.
  15. #1055  
    ok I would like to say sorry to unix for saying I had problems I reinstalled 74 last night n didn't keep govnah running in the background n all my problems were solved I havnt had a temp over 35 so everything is great n fine now these kernels ROCKS!
  16. #1056  
    Past few days I've started getting crashes/shutdowns occasionally when I close the slider and occasionally when the phone's been in my pocket (maybe heat-related?). I'm not sure if they're kernel-related, but the only changes I've made are WebOS-Internals updates (including F105-74, Govnah, Preware, and Save/Restore).
  17. #1057  
    I updated to the most recent version of the kernel a few nights ago, the phone worked fine until the phone went into permanent "phone offline" and was unable to correct the issue. I have gotten a new phone so the issue is gone, but just wanted to put it out there that this issue occured after updating the kernel (no other patches, apps etc were modified other than the kernel in the past few days so i am reasonably sure it had something to do with the kernel)
  18. #1058  
    Quote Originally Posted by kayakj View Post
    I updated to the most recent version of the kernel a few nights ago, the phone worked fine until the phone went into permanent "phone offline" and was unable to correct the issue. I have gotten a new phone so the issue is gone, but just wanted to put it out there that this issue occured after updating the kernel (no other patches, apps etc were modified other than the kernel in the past few days so i am reasonably sure it had something to do with the kernel)
    Did you try doctoring and reproducing?
  19. #1059  
    Quote Originally Posted by pip smith View Post
    Did you try doctoring and reproducing?
    i had the same thing happen a while back with a different kernel. Definately not the kernels fault, actually a bunch of people have had this problem who have never oc'd.

    I tried everything to fix it (dr,qtsp,msl reset) and nothing worked. Only thing i didn't try was copying the conifg from qtsp on a working phone to the non working one, but that still seems like a long shot.
  20.    #1060  
    Quote Originally Posted by brennan7 View Post
    i had the same thing happen a while back with a different kernel. Definately not the kernels fault, actually a bunch of people have had this problem who have never oc'd.

    I tried everything to fix it (dr,qtsp,msl reset) and nothing worked. Only thing i didn't try was copying the conifg from qtsp on a working phone to the non working one, but that still seems like a long shot.
    that's QPST.

Posting Permissions