Page 45 of 73 FirstFirst ... 35404142434445464748495055 ... LastLast
Results 881 to 900 of 1452
Like Tree6Likes
  1. #881  
    Just a quickie..
    If I install 1.4.1-47 will Preware update it to 1.4.1-68 for me?
    Just double checking before I try it out....
    Thanks
    Vas
  2. psm9's Avatar
    Posts
    328 Posts
    Global Posts
    340 Global Posts
    #882  
    not sure if this is supposed to be happening:

    I have -69 installed. I've had to restart the Pre(Sprint) about once per day, because something freezes. (This is only a bit more than before I overclocked).
    But, with the last 2 F105 builds, some of the time I restart, Govnah shows it's in the Screenstate 500/800 profile and the phone is only running at 800. I can manually set the max speed to 1005 and then, it'll be fine. Any idea why it restarts in the wrong profile?.

    Thanks
  3. #883  
    Quote Originally Posted by psm9 View Post
    not sure if this is supposed to be happening:

    I have -69 installed. I've had to restart the Pre(Sprint) about once per day, because something freezes. (This is only a bit more than before I overclocked).
    But, with the last 2 F105 builds, some of the time I restart, Govnah shows it's in the Screenstate 500/800 profile and the phone is only running at 800. I can manually set the max speed to 1005 and then, it'll be fine. Any idea why it restarts in the wrong profile?.

    Thanks
    I have a palm pre (original for release with sprint) and i'm not seeing this problem currently. When first started testing kernels they were not very stable and used a lot of patching. This is no longer a problem but I did experience random reboots and crashing. I finally doctored my pre. Since then I have I have been testing the F series of Kernels. I have not had a crash in weeks. The phone also felt much snappier after a fresh doctor right to the current version of Webos. I would recommend sending it to the doctor and trying the F105-69. This kernel is amazing when it comes to overall usage. Especially when its not crashing the phone
    Sprint pre -> Motorola Photon 4G
  4. #884  
    Quote Originally Posted by psm9 View Post
    not sure if this is supposed to be happening:

    I have -69 installed. I've had to restart the Pre(Sprint) about once per day, because something freezes. (This is only a bit more than before I overclocked).
    But, with the last 2 F105 builds, some of the time I restart, Govnah shows it's in the Screenstate 500/800 profile and the phone is only running at 800. I can manually set the max speed to 1005 and then, it'll be fine. Any idea why it restarts in the wrong profile?.

    Thanks
    Try creating your own profile. Then when you restart it sticks to that one.

    Cheers!
  5. psm9's Avatar
    Posts
    328 Posts
    Global Posts
    340 Global Posts
    #885  
    Quote Originally Posted by rush View Post
    Try creating your own profile. Then when you restart it sticks to that one.

    Cheers!
    Good one. I'll give it a try
    Palm V -->m505 -->Tungsten T3-->T5->Centro-->Pre!
  6. #886  
    anyone else getting the quieter sound bug that i reported on page 43?
  7. #887  
    -69 has been solid. I don't seem to be getting very much pausing at all and everything is fast as always. Opening and playing Tiger Woods is quick even with other apps running.
    Palm Vx -> Treo 600 -> Treo 700p -> Centro -> Pre (Launch Phone 06/06/09) -> AT&T Pre Plus with Sprint EVDO swap -> Samsung Epic 4G w/ Froyo
  8. sondo8's Avatar
    Posts
    37 Posts
    Global Posts
    51 Global Posts
    #888  
    1 hour of searching and nothing but riddles and clues. All I want to do is to overclock to 1ghz. Somebody please tell me exactly what to do. I have searched preware and web quick install and I can't find what I am looking for. I don't know what the name of what I am looking for.

    Please don't ridicule me or ban me, I just want help.
  9. #889  
    Quote Originally Posted by sondo8 View Post
    1 hour of searching and nothing but riddles and clues. All I want to do is to overclock to 1ghz. Somebody please tell me exactly what to do. I have searched preware and web quick install and I can't find what I am looking for. I don't know what the name of what I am looking for.

    Please don't ridicule me or ban me, I just want help.
    Google "webos internals testing feeds"

    That should point you in the right direction. Look for the kernel testing feed.
    Palm Vx -> Treo 600 -> Treo 700p -> Centro -> Pre (Launch Phone 06/06/09) -> AT&T Pre Plus with Sprint EVDO swap -> Samsung Epic 4G w/ Froyo
  10. #890  
    Quote Originally Posted by blackfireball5 View Post
    anyone else getting the quieter sound bug that i reported on page 43?

    Sorry, my sound level is the same as with all the prior kernels I tried.
  11. #891  
    Quote Originally Posted by webfellow View Post
    I am still amazed that I am consistently getting only a 1-2% drain per hour on my stock battery with the recent update to F105. It's lower than it has ever been, nicely done!!
    Goddamit! Why does that sound like science fiction to me?!?!?! I'll consider myself lucky if my Pre lasts through 8 hours in a day. I don't think its my usage. I don't think it's the kernel, and I'm pretty sure it's not a battery issue since I have two batteries (Mugen 1350 and stock).

    I really hope its my Pre. The undervolting made it a little bit better, but not significantly. Maybe 45 minutes to an hour extra of battery life... but that's IT. If you guys really TRULY are getting single digit battery drain after running Monitor for an entire day (more, if possible) then I will know for a FACT that it's my device that's busted. Can anyone else verify with screen shots that their battery life is around or under 5% while having monitor on for over 8 hours or so?
  12. #892  
    Quote Originally Posted by SirataXero View Post
    Goddamit! Why does that sound like science fiction to me?!?!?! I'll consider myself lucky if my Pre lasts through 8 hours in a day. I don't think its my usage. I don't think it's the kernel, and I'm pretty sure it's not a battery issue since I have two batteries (Mugen 1350 and stock).

    I really hope its my Pre. The undervolting made it a little bit better, but not significantly. Maybe 45 minutes to an hour extra of battery life... but that's IT. If you guys really TRULY are getting single digit battery drain after running Monitor for an entire day (more, if possible) then I will know for a FACT that it's my device that's busted. Can anyone else verify with screen shots that their battery life is around or under 5% while having monitor on for over 8 hours or so?
    do you want strictly idle? or light usage?
  13. #893  
    Quote Originally Posted by Rollerboy View Post
    do you want strictly idle? or light usage?
    Honestly, anything really. I had a concept of bad battery life before, but the more I hear about "better" battery life on this thread and see numbers from others' experiences it's bringing my devices problems into context.

    In other words: The more data the better. Either would work fine, both would be ideal.
  14. #894  
    Quote Originally Posted by SirataXero View Post
    Honestly, anything really. I had a concept of bad battery life before, but the more I hear about "better" battery life on this thread and see numbers from others' experiences it's bringing my devices problems into context.

    In other words: The more data the better. Either would work fine, both would be ideal.
    Hows this compare? With moderate to heavy usage, starting at a battery of 93%, coming off the charger at 4:30 my battery was dead by about 7:20. Hows that for awful battery life? I'm going back to try F104 and see what happens..
  15. Targon's Avatar
    Posts
    502 Posts
    Global Posts
    716 Global Posts
    #895  
    When it comes to battery life, you have to look at how you use the device. Those who continually stream music for example may find the phone is always at the 1GHz speed depending on the application, and that would reduce battery life. If on the other hand, you use your phone as a phone with some other uses like OCCASIONALLY using the web browser, then batter life will probably be better since when the screen is off, it saves power.

    When I am working, I tend to not use my phone much, so battery life is VERY good.
  16. #896  
    Hate to be a pain as people the usually ask get hung (don't blame you), but I was able to view the feed on preware and do see all the great kernels that ya put together, but for some reason, I keep getting a 404 error on F105 only...
    I assume it was removed/moved... oh well
  17. #897  
    Ok this is weird, my screen capture is not working ... maybe KeyBoss is the culprit? Well anyway, here is the data from the screen of Battery Monitor since last night until this very minute:

    Code:
    Interval (seconds):   300
    Initial Battery %:    99
    Current Battery %:    70
    Runtime:              13h9m8s
    Drain per Hour %:     2.20
    Remaining Life (hrs): 31.75
    I'll try to get the screen capture working again, but uninstalling KeyBoss will require a restart. This level of battery consumption has been repeatable for the past few days. Note, this is my phone being mostly idle with very light usage starting around 8pm until now.

    Phone config...
    Kernel: F105 v1.4.1-69
    IM: off
    Gmail: 1 IMAP account, as it arrives
    Calendar: 1 account
    Contacts: 200+ people
    Facebook: 1 account, 200 "friends", (no activity alerts)
    WiFi: active, connected
    3G signal: full
    Applications running: Clock, Battery Monitor, Email, Messaging

    Did I miss anything?
  18. #898  
    Quote Originally Posted by SirataXero View Post
    Goddamit! Why does that sound like science fiction to me?!?!?! I'll consider myself lucky if my Pre lasts through 8 hours in a day. I don't think its my usage. I don't think it's the kernel, and I'm pretty sure it's not a battery issue since I have two batteries (Mugen 1350 and stock).

    I really hope its my Pre. The undervolting made it a little bit better, but not significantly. Maybe 45 minutes to an hour extra of battery life... but that's IT. If you guys really TRULY are getting single digit battery drain after running Monitor for an entire day (more, if possible) then I will know for a FACT that it's my device that's busted. Can anyone else verify with screen shots that their battery life is around or under 5% while having monitor on for over 8 hours or so?
    I have very similar battery life with my phone. Of course, emails arrive at a near constant rate from work and my other email accounts, I check twitter often and will fire up jumpoclock when I am having a brain fart.... not to mention govnah running while I am testing F105.

    I am also sending data over an encrypted wifi connection all day.

    I suppose I could look at attaching a car battery to a backpack and carrying that around all day
  19.    #899  
    Quote Originally Posted by sondo8 View Post
    1 hour of searching and nothing but riddles and clues. All I want to do is to overclock to 1ghz. Somebody please tell me exactly what to do. I have searched preware and web quick install and I can't find what I am looking for. I don't know what the name of what I am looking for.

    Please don't ridicule me or ban me, I just want help.
    And you expect to receive an answer?

    By all due respect, if "All I want to do is to overclock to 1ghz" then go else where. And your low post count is indicative of a person that just wants to download the coolest new thing to play and never contribute back. This is a testing kernel...that would come with expectation of contributing feedback.

    It is utterly apparent that no one will tell you exactly where to get it and that is obvious from the 1st post. Your lack reading the 1st post and most of the thread is telling of what your intentions are and the ability to take responsibility of what your are installing.
    Live free or DIE!
  20. #900  
    @unixpsycho

    After yesterday I realized that my battery was draining 10% per hour with no use (screen off, no apps running other than battery monitor, only the phone radio on). I unistalled F105 and it only dropped to 5%/hour while idle over the entire evening. I installed UberKernel (which I was using prior to trying F105) and it still remained at 5%/hour at full idle. That matches my previous experience that UK didn't have any effect on battery life based on my usage patterns. Previously idle drain was never more than about 2%, so there must still be something running in the back ground that I am not aware of...

    I was "sure" nothing else changed, but those drain rates can't be explained any other way. So, if I cant find a culprit today, I will doctor over the weekend and start fresh with 105.

    I'll report back whatever results I get from that. Thanks again for all the cool stuff you and the homebrewers create. I doubt people realize just how good you guys really are...
    Run your ad here... reach thousands daily...



    ...Now accepting orders for my upcoming iHandle™.
    Reserve yours today!

Posting Permissions