Page 40 of 73 FirstFirst ... 30353637383940414243444550 ... LastLast
Results 781 to 800 of 1452
Like Tree6Likes
  1. #781  
    So far -67 working well. Seems a tiny bit smoother & faster with GUI usage. The speed change does seem to occur slower now and my phone seems to spend much more time at 1GHz. Not sure if that's good or bad yet. When putting it on the wall charger the speed change occurs within a few seconds, on the Touchstone it takes much longer. I know it was a bug previously where we had so much influence over speed by screen brightness, but I don't think it was a bad one (maybe the folks that run their screen at 1% brightness all the time might disagree) I found it a handy exploit!
  2. #782  
    Here's the time dd if=/dev/zero of=/dev/null count=10000000 for the new -67 kernel. It's weird the real 0m & user has gotten faster, but the sys got slower. Did the test 10 times as usual. The spead increase is incredible it's more than 4 seconds

    Original
    1005Mhz
    root@palm-webos-device: time dd if=/dev/zero of=/dev/null count=10000000
    10000000+0 records in
    10000000+0 records out
    real 0m 27.93s
    user 0m 4.24s
    sys 0m 18.72s


    New -67
    1005
    root@palm-webos-device: time dd if=/dev/zero of=/dev/null count=10000000
    10000000+0 records in
    10000000+0 records out
    real 0m 23.53s
    user 0m 3.82s
    sys 0m 19.52s

    & I see that the new kernel changes between frequencies slower but seems more stable.
  3.    #783  
    Quote Originally Posted by xadjustx View Post
    Here's the time dd if=/dev/zero of=/dev/null count=10000000 for the new -67 kernel. It's weird the real 0m & user has gotten faster, but the sys got slower. Did the test 10 times as usual. The spead increase is incredible it's more than 4 seconds

    Original
    1005Mhz
    root@palm-webos-device: time dd if=/dev/zero of=/dev/null count=10000000
    10000000+0 records in
    10000000+0 records out
    real 0m 27.93s
    user 0m 4.24s
    sys 0m 18.72s


    New -67
    1005
    root@palm-webos-device: time dd if=/dev/zero of=/dev/null count=10000000
    10000000+0 records in
    10000000+0 records out
    real 0m 23.53s
    user 0m 3.82s
    sys 0m 19.52s

    & I see that the new kernel changes between frequencies slower but seems more stable.
    Isnt faster better?

    The new screenstate code is really for charging. I have also tried to make things more controlled and smoothed out instead of raw unstable speed. Would you want to fly on a 1960's rocket or on an SR71?
    Live free or DIE!
  4. #784  
    Quote Originally Posted by unixpsycho View Post
    Would you want to fly on a 1960's rocket or on an SR71?
    how about a F111 Aardvark
  5. #785  
    If anyone remembers, I used to see artifacts (little black dots) when clock was set at 1005 Mhz in previous versions. I've just installed v.67 and the artifacts are gone!
  6.    #786  
    Quote Originally Posted by 4wheels View Post
    So far -67 working well. Seems a tiny bit smoother & faster with GUI usage. The speed change does seem to occur slower now and my phone seems to spend much more time at 1GHz. Not sure if that's good or bad yet. When putting it on the wall charger the speed change occurs within a few seconds, on the Touchstone it takes much longer. I know it was a bug previously where we had so much influence over speed by screen brightness, but I don't think it was a bad one (maybe the folks that run their screen at 1% brightness all the time might disagree) I found it a handy exploit!
    This is on purpose to try to fix click-happy users on the power button. Sometimes it might end up in a deadlock and get stuck at a certain speed.

    To somewhat reliably detect the TS I had to wait just a little bit longer to make sure the battery current is registering >0 instead of discharging 0<. This adds a little more overhead than I want but I am growing tired of complaints of screen brightness issues.
    Live free or DIE!
  7. #787  
    Quote Originally Posted by unixpsycho View Post
    Would you want to fly on a 1960's rocket or on an SR71?
    Ha-ha. The SR71 was designed and first flown in the 60's and was an amazing plane.

    Oh, and thanks for all your hard work on this kernel. It makes my Pre really awesome.
  8.    #788  
    Quote Originally Posted by manueljaime View Post
    If anyone remembers, I used to see artifacts (little black dots) when clock was set at 1005 Mhz in previous versions. I've just installed v.67 and the artifacts are gone!
    Great! I do read bug reports... I may not always respond to each one in the thread but I do try to fix things. Sometimes other bugs are fixed by fixing something else.
    Live free or DIE!
  9.    #789  
    Quote Originally Posted by Rollerboy View Post
    how about a F111 Aardvark
    F111 Aardvark is taking a bit of time due to the massive code change I have in it. Some bits have been backported into F105 like this latest screenstate. F111 will be 1.2GHz.
    Live free or DIE!
  10. #790  
    Quote Originally Posted by unixpsycho View Post
    F111 Aardvark is taking a bit of time due to the massive code change I have in it. Some bits have been backported into F105 like this latest screenstate. F111 will be 1.2GHz.
    it was a joke.
  11. #791  
    Can't wait until F111.. I'd kill to be apart of the closed alpha testing
  12. #792  
    I'm not sure if this is just me, but I updated to the latest kernal and my sym key wasn't working. I removed the kernal and now its working. I'm going to see if I can install the kernal again and see if it works
    Juan

    2010-2011 Champions!

  13. #793  
    Quote Originally Posted by maxima2k53 View Post
    I'm not sure if this is just me, but I updated to the latest kernal and my sym key wasn't working. I removed the kernal and now its working. I'm going to see if I can install the kernal again and see if it works

    What carrier are you using? What version of the Kernel?


    M.
  14. #794  
    Quote Originally Posted by Xanadu73 View Post
    What carrier are you using? What version of the Kernel?


    M.
    sprint and version -67
    Juan

    2010-2011 Champions!

  15. #795  
    Quote Originally Posted by maxima2k53 View Post
    I'm not sure if this is just me, but I updated to the latest kernal and my sym key wasn't working. I removed the kernal and now its working. I'm going to see if I can install the kernal again and see if it works
    Key is working fine on my phone...
  16. #796  
    it was weird when I had the kernal I restarted my phone and even did a battery pull and still didn't work. I uninstalled the kernall and reinstalled it and my sym key finally started working, so its all good
    Juan

    2010-2011 Champions!

  17. #797  
    Quote Originally Posted by xadjustx View Post
    Can't wait until F111.. I'd kill to be apart of the closed alpha testing
    There is no closed alpha testing.

    -- Rod
  18. #798  
    Since installing this one earlier today I have tried to make a few phone calls and every one of them was full of static. Here is what I tried:

    Change max frequency, trying all other frequencies above 500. No change.
    Change min frequency to all other available. No change.
    Full restart several times. No change
    Battery pull then restart. No change
    Force roaming. No change
    Run EPR to remove all patches. No change
    Uninstall F105, install default Palm kernel just to be sure, then reinstall F105. No change.
    Finally I removed F105 and went back to the default kernel. Static is gone.

    Here is my setup: sprint pre purchased in sept 2009. Silver button on front. Firmware 1.4.1.1. Installed F105 a couple weeks ago, then uninstalled and went to the Warthog kernel, then uninstalled and went back to F105 a little while later.

    Unixpsycho any advice? I was so excited to try out the voltage scaling...

    EDIT: Doctor, restore, and reinstall fixed the problem.
    Last edited by intlbeans; 07/06/2010 at 10:27 AM.
  19. #799  
    Quote Originally Posted by rush View Post
    That doesn't sound normal to be losing 2% batt per 10 minutes... You might wanna remove the kernel.. install the recovery kernel from preware, and reinstall the one you were using.


    Cheers!
    I did uninstall it because i didn't want to fry my pre. i just went back to UK. stable and reliable, but i'm thinking of uninstalling UK and trying this new version of thunderchief!
  20. #800  
    Quote Originally Posted by unixpsycho View Post
    If you are updating Thunderchief then you dont need to uninstall, Preware does it for you. Sometimes the restart after install takes a while. Be patient. Hit "Restart" and walk away for a few minutes.


    Thank you for clearing that up for me Marco, that gives me great piece of mind. No more curse words and sketchy moments for me on future Luna Restarts if the same happens. Knowing is half the battle

    I'm continuing to learn more and more as each day goes by. Keeping up with all the lingo and the various developments and how to's. This was exactly how I got started when I first got into exploiting and customizing my Sony PSP. I knew nothing at all, but with some patience and lots and lots of reading, I learned a lot along the way. Thanks you guys and gals.

Posting Permissions