Page 31 of 73 FirstFirst ... 21262728293031323334353641 ... LastLast
Results 601 to 620 of 1452
Like Tree6Likes
  1. #601  
    Quote Originally Posted by Dariste View Post
    It crashed again and is doing the same thing as before! I just had the phone idling and when i went to check it was off. I turned it on and it started fine, but crashed after 30 seconds of use. After that it just went to battery with a question mark, then after about 30 seconds start, but crash before it finished. Needed a battery pull to stop the restarting loop. Phone didn't seem hot at all. Sigh back to UberKernel I suppose.
    Or you could do more testing an try to find out the cause?
    Also you could do a doctor and see if you can reproduce your problem.
  2. Dariste1's Avatar
    Posts
    36 Posts
    Global Posts
    53 Global Posts
    #602  
    I can't seem to pinpoint it. The first time i just had done a battery pull and opened the text messaging app and it started. The second time I just had the phone idling and it did again.
    EDIT: I did a battery pull and it happened again when i opened Govnah. I think I need to visit the doctor!
  3. #603  
    Quote Originally Posted by pip smith View Post
    Would you be able to outline your test conditions please? I am doing some testing myself at the moment and would also like to have different tests to see if they agree.

    Sure I will describe the best i can.

    all of the testing was done at the same location.. so signal strength should be same..

    no wifi.
    no bluetooth
    no gps

    only app running is battery monitor

    both idle runs were run for 2hrs. both runs had maybe 1-2txt msgs

    the F105 i was actually playing dungeon hunter for about 1hr 38min

    The stock kernel I had dungeon hunter running and moved around every minute or so for only 30minutes. but screen never idled off.
  4. Dariste1's Avatar
    Posts
    36 Posts
    Global Posts
    53 Global Posts
    #604  
    Phone will no longer respond to power button...

    EDIT: Good old volume up and usb cord trick got it to respond. Going to the doctor right now.
  5. #605  
    Quote Originally Posted by unixpsycho View Post
    Did you try disabling compcache yet?
    yes, disabled compache.

    it seems to work with less(er) pausing..but honestly -47 has been smooth as butter for me.

    Just for kicks, I went ahead and installed -47 build, and the last 7 hours it went without a hitch. (massive texting, emails, and maybe 8 phone calls)

    --along that I have opened: twee, auctionmate, Note To Self, Gmarks

    -47 is smooth. no pausing. -60 pauses, and with compache off, micro freezes here and there.
  6. #606  
    Hey,

    I just installed f105 and now I cant seem to use webosquickinstall. When I plug the usb in, it doesn't give me the option to Just Charge. Has anyone else had this happen? or did I just make a mistake.


    *****NEVERMIND! Reinstalled novacom and it works fine.
    Last edited by bryanw597gmail; 06/29/2010 at 07:29 PM.
  7. Dariste1's Avatar
    Posts
    36 Posts
    Global Posts
    53 Global Posts
    #607  
    Phone has been in restart loop for an hour after a doctor.
  8. #608  
    f105-60, with modarate use, some internet browsing, phone calls, 8% drain an hr, no hickups, no delays, temp around 40 when using, down to 32 on TS, very smooth an blazing fast. Thank you to marco anyone else contributing to this.
  9. jmaciel90's Avatar
    Posts
    12 Posts
    Global Posts
    15 Global Posts
    #609  
    Wow...finally got it running...really fast...a little hiccups here and there
  10. #610  
    Using F105-60 since yesterday. Very impressed so far. Played Dungeon Hunters for about 1.5 hours yesterday with no problems. Stats today:

    Run Time: 9h42m
    SOC: 67%
    Drain per Hour: 3.3
    CPU Temp 28Degrees when not used, have seen around 45 when gaming

    Minimal use today obviously. Listened to music for 30 min, browsed the web for 15 min. A few phone calls and texting. It feels like other kernels, just blazing fast.
  11. #611  
    this kernel rocks, battery drain appears lower then with 47 (60 now). I turned logging to min and my phone is really fast now. I have had no reboots or other issues. Also, my google map icons are no longer distorted. Nice work!
  12. jmaciel90's Avatar
    Posts
    12 Posts
    Global Posts
    15 Global Posts
    #612  
    So just tested to see how many internet cards I could bring up with -61. I got 77 cards. Started hiccuping a bit around 45-50...at 74 I got a TMC error even with my TMC patch. I tried again and another card came up...next internet card...another TMC...then I was able to bring up another...so on till 77 where it just kept coming up with TMC.

    Bringing up the 77 cards took up 5% battery...and then to swipe them all away...another 2% but temps never got above 40C
  13.    #613  
    Quote Originally Posted by jmaciel90 View Post
    So just tested to see how many internet cards I could bring up with -61. I got 77 cards. Started hiccuping a bit around 45-50...at 74 I got a TMC error even with my TMC patch. I tried again and another card came up...next internet card...another TMC...then I was able to bring up another...so on till 77 where it just kept coming up with TMC.

    Bringing up the 77 cards took up 5% battery...and then to swipe them all away...another 2% but temps never got above 40C
    How nice... but there is no F105-61.
    Live free or DIE!
  14. jmaciel90's Avatar
    Posts
    12 Posts
    Global Posts
    15 Global Posts
    #614  
    sorry it's the warthog
  15.    #615  
    Quote Originally Posted by jmaciel90 View Post
    sorry it's the warthog
    ah. Lets not confuse other kernels in this thread please
    Live free or DIE!
  16. #616  
    Quote Originally Posted by unixpsycho View Post
    ah. Lets not confuse other kernels in this thread please

    There's not a dedicated Wathog thread, though, is there? I'm not saying this F* Kernel thread is right for Warthog talk or anything, but still...


    M.
  17. jmaciel90's Avatar
    Posts
    12 Posts
    Global Posts
    15 Global Posts
    #617  
    Yea I apologize...you have done some nice work though! Deffinately was amazed when I woke up and saw your video on precentrals front page...what a lovely thing to wake up to!
  18.    #618  
    Quote Originally Posted by jmaciel90 View Post
    Yea I apologize...you have done some nice work though! Deffinately was amazed when I woke up and saw your video on precentrals front page...what a lovely thing to wake up to!
    Credit goes to BeeRad. He picked a nice beat too.
    Live free or DIE!
  19.    #619  
    Quote Originally Posted by Xanadu73 View Post
    There's not a dedicated Wathog thread, though, is there? I'm not saying this F* Kernel thread is right for Warthog talk or anything, but still...
    Cuz Warthog is really not there...regular users cant see it. like Area 51.

    In all seriousness, that kernel wasnt meant for end-users unless they accept upgrading everyday.

    I dont mind other kernel talk, just be clear on which kernel you are using so other users dont get confused.
    Live free or DIE!
  20. jmaciel90's Avatar
    Posts
    12 Posts
    Global Posts
    15 Global Posts
    #620  
    Yea I might switch to F105 because I don't think I'll be able to keep up with it...but I shall see

Posting Permissions