Results 1 to 10 of 10
  1.    #1  
    I had preware previpously on my pixi so i just pulled up the instructions did java downloaded webosdoctor made sure i had everything i need when i open the quick install i got to preware to download it and it says update ipkg error .... What am i doing wrong
  2. #2  
    Make sure you have to correct verion of QI. If it is an earlier version, may need to update it.
  3.    #3  
    I have the quick install 1.4 i found preware but its not in internal feeds its in emulator anyone know what i do now please help i want this app soooo bad thanks
  4. #4  
    Just start fresh... Download webosqi make sure it's the lastest, make sure phone developer mode is turn on. ( webos20090606 ) only the word inside the brackets. Follow any prompt if ask to download webos doc in order to use webosqi. Good luck. If that doesn't work let us know.
  5. #5  
    Quote Originally Posted by CRENEAC66 View Post
    I have the quick install 1.4 i found preware but its not in internal feeds its in emulator anyone know what i do now please help i want this app soooo bad thanks
    It doesn't matter where you find preware, just put a check in the box and install.
  6.    #6  
    I have done that about 7 times even downloaded on a diffrent laptop it brings up preware but in the emulator feeds and says update ipkg
    CANDACE RENEA
  7. #7  
    Quote Originally Posted by CRENEAC66 View Post
    I have done that about 7 times even downloaded on a diffrent laptop it brings up preware but in the emulator feeds and says update ipkg
    There is something you're missing... You have done all the above and still unable to get preware on your phone. Ok, explain your step to me, so I'll be better able to help.
  8. #8  
    Post in/read this thread for Preware help:

    http://forums.precentral.net/webos-i...eware-1-x.html
    Sprint|Samsung Epic
  9.    #9  
    Ok i download the quick install 3.14 turn on devmode made sure java was updated ran quick installer installed webos dr novacom drivers on computer but made sure by the reatempt novacom when i bring up the quickinstaller i can add any app i want to from there but i go to patches and the preware on is in the emulater section
    CANDACE RENEA
  10.    #10  
    I got it to work i had to go into pixi and download from there phone is restartiung now let yall know if iuts complete thank u for all; ur hel;p
    CANDACE RENEA

Posting Permissions