Page 1 of 2 12 LastLast
Results 1 to 20 of 27
  1.    #1  
    Folks, I have the following issue with Preware 1.0. It was working for a few days and all of a sudden I am seeing the following today. Screen capture attached.

    I am also having an issue with Luna Manager 0.0.5 update. I have 0.0.4. When i try to update...it keeps saying downloading and installing package manager service but nothing happens for minutes..i don't see ipk files being downloaded etc.

    Please help.

    Thanks

    I did the partial erase. And installed preware 1.1.2. Now preware works. The error listed is not there anymore. Moderator please make a note of this. Thanks
    Attached Images Attached Images
    Last edited by palmpre06062009; 06/06/2010 at 02:28 PM. Reason: Issue Fixed
  2. #2  
    I'm having the same issue...
  3. #3  
    I have this issue with downloading patches but luna manager worked fine for me
  4.    #4  
    Quote Originally Posted by Garrett92C View Post
    I'm having the same issue...
    With both or just preware?
  5. #5  
    Quote Originally Posted by palmpre06062009 View Post
    With both or just preware?
    With Luna Manager. It's listed under 'Updates' but when I try to update it, it just hangs on "Downloading Package Manager Service"...
  6. #6  
    Hi guys. Have you tried completely uninstalling Luna Manager and then reinstalling with the update? That seems to be working for folks who have had problems just updating it.
    Blaize, Mistress of Verbosity



    Be nice until it's time to not be nice.--Dalton, "Roadhouse"
  7.    #7  
    Quote Originally Posted by Blaize View Post
    Hi guys. Have you tried completely uninstalling Luna Manager and then reinstalling with the update? That seems to be working for folks who have had problems just updating it.
    How about the preware? Would uninstalling and reinstalling do the trick for preware as well? Thanks.
  8. #8  
    Quote Originally Posted by palmpre06062009 View Post
    Folks, I have the following issue with Preware 1.0. It was working for a few days and all of a sudden I am seeing the following today. Screen capture attached.

    I am also having an issue with Luna Manager 0.0.5 update. I have 0.0.4. When i try to update...it keeps saying downloading and installing package manager service but nothing happens for minutes..i don't see ipk files being downloaded etc.

    Please help.

    Thanks
    Reboot, and if that doesn't work, reinstall Preware (or upgrade to Preware 1.1.0).

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  9.    #9  
    Quote Originally Posted by rwhitby View Post
    Reboot, and if that doesn't work, reinstall Preware (or upgrade to Preware 1.1.0).

    -- Rod
    Rod, i uninstalled both preware and luna via webosqi. I am trying to reintsall preware via webosqi.

    WebOS-Internals Feed (all), check Package Manager Service and Preware (highlighted in yellow below), click Download (highlighted in green), and then click Close (highlighted in light blue).

    However, within the above feed, I don't see package manager and preware. I do see Luna. Am I missing anything or the download process for preware has changed?

    Please help.

    Thanks
  10. #10  
    Quote Originally Posted by palmpre06062009 View Post
    Rod, i uninstalled both preware and luna via webosqi. I am trying to reintsall preware via webosqi.

    WebOS-Internals Feed (all), check Package Manager Service and Preware (highlighted in yellow below), click Download (highlighted in green), and then click Close (highlighted in light blue).

    However, within the above feed, I don't see package manager and preware. I do see Luna. Am I missing anything or the download process for preware has changed?

    Please help.

    Thanks
    Yes. You will now find Preware in WebOS-Internals Feed (Pre) -- or (Pixi) if that's the phone someone has. You no longer need Package Manager Service as it has been integrated into Preware as of v1.0.0.
    Blaize, Mistress of Verbosity



    Be nice until it's time to not be nice.--Dalton, "Roadhouse"
  11.    #11  
    Quote Originally Posted by Blaize View Post
    Yes. You will now find Preware in WebOS-Internals Feed (Pre) -- or (Pixi) if that's the phone someone has. You no longer need Package Manager Service as it has been integrated into Preware as of v1.0.0.
    Thank you very much Sir. I hope there is a way to update some of the old golden links with this new info. For example,

    http://www.precentral.net/getting-started-preware

    That would make PreCentral even better than what it already is - An Awesome resource website. Thanks.
  12.    #12  
    Quote Originally Posted by rwhitby View Post
    Reboot, and if that doesn't work, reinstall Preware (or upgrade to Preware 1.1.0).

    -- Rod
    Rod, even Preware 1.1.0, I am still getting the same error as shown in the above screen capture. Any thoughts? Thanks
  13. #13  
    Quote Originally Posted by palmpre06062009 View Post
    Thank you very much Sir. I hope there is a way to update some of the old golden links with this new info. For example,

    http://www.precentral.net/getting-started-preware

    That would make PreCentral even better than what it already is - An Awesome resource website. Thanks.
    That would be Ma'am to you, Sir. Please see my signature. Also, rwhitby has directed everyone to use this for instructions on downloading Preware.

    rwhitby:
    All the information you need is at Application:Preware - WebOS Internals - it's a wiki page so you can help keep that information up to date by correcting any mistakes or out of date information (or even adding new help and FAQ information). Be bold, and make your contribution of documentation there.
    Blaize, Mistress of Verbosity



    Be nice until it's time to not be nice.--Dalton, "Roadhouse"
  14.    #14  
    Quote Originally Posted by Blaize View Post
    That would be Ma'am to you, Sir. Please see my signature. Also, rwhitby has directed everyone to use this for instructions on downloading Preware.
    Sorry, Ma'am. Thanks for all the info.
  15. #15  
    All blogs and forum posts about installing Preware are obsolete. Blogs and forums are not appropriate places for installation instructions, cause they are written once, and then forgotten about when they become stale (but unfortunately are still found by Google).

    http://install.preware.org is the canonical location for Preware installation instructions, which all blogs and forum posts should simply link to, rather than replicating the information (so it can later become stale).

    Anyone who doesn't just point to that location (and add to the wiki page at the end of that link if it is not correct), is just perpetuating the problem. Bloggers are the worst offenders for this, cause they feel they need to have lots of text in their blog entry, instead of just a single URL link.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  16. #16  
    Quote Originally Posted by palmpre06062009 View Post
    Thank you very much Sir. I hope there is a way to update some of the old golden links with this new info. For example,

    http://www.precentral.net/getting-started-preware

    That would make PreCentral even better than what it already is - An Awesome resource website. Thanks.
    You should petition the author of that article, and suggest that they just link to http://install.preware.org/ instead.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  17.    #17  
    Quote Originally Posted by rwhitby View Post
    Reboot, and if that doesn't work, reinstall Preware (or upgrade to Preware 1.1.0).

    -- Rod
    Rod, I would follow up with the author of that article.

    Meanwhile, I am still struggling with preware 1.1.0 I still get the same error. Luna installed fine. Any thoughts?
  18. #18  
    Quote Originally Posted by palmpre06062009 View Post
    Rod, I would follow up with the author of that article.

    Meanwhile, I am still struggling with preware 1.1.0 I still get the same error. Luna installed fine. Any thoughts?
    OK, that's a new one to me.

    /var/usr/sbin/org.webosinternals.ipkgservice is the C binary program which is the embedded package manager service. It gets installed as part of Preware, and is run at startup by an upstart script.

    First, what version of webOS are you running? It needs to be at least 1.3.5 and maybe 1.4.0 as a minumum.

    Have you tried uninstalling Preware using WOSQI 3.12, then rebooting, then reinstalling it?

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  19.    #19  
    Quote Originally Posted by rwhitby View Post
    OK, that's a new one to me.

    /var/usr/sbin/org.webosinternals.ipkgservice is the C binary program which is the embedded package manager service. It gets installed as part of Preware, and is run at startup by an upstart script.

    First, what version of webOS are you running? It needs to be at least 1.3.5 and maybe 1.4.0 as a minumum.

    Have you tried uninstalling Preware using WOSQI 3.12, then rebooting, then reinstalling it?

    -- Rod
    I have 1.4.1.1. I am uninstalled preware 1.0.0 and then reinstalled preware 1.1.0 and it has the same issue. I was able to get Luna 0.0.5 installed fine.

    Preware 1.0.0 was working fine for a few days and all of a sudden i started seeing this error. I had upgraded to preware 1.0.0 from 0.0.98. Thanks
  20. #20  
    Quote Originally Posted by palmpre06062009 View Post
    I have 1.4.1.1. I am uninstalled preware 1.0.0 and then reinstalled preware 1.1.0 and it has the same issue. I was able to get Luna 0.0.5 installed fine.

    Preware 1.0.0 was working fine for a few days and all of a sudden i started seeing this error. I had upgraded to preware 1.0.0 from 0.0.98. Thanks
    You'll need to find me in the IRC channel sometime during the week then, so we can debug this in real-time.

    I can think of no failure case which would cause it to stop working like that, but there obviously is one

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
Page 1 of 2 12 LastLast

Posting Permissions