Page 2 of 2 FirstFirst 12
Results 21 to 27 of 27
  1.    #21  
    Rod, this might have been caused (pure speculation on my part) by luna manager upgrade to 0.0.5. As i mentioned above, I was trying to upgrade to luna via preware. However, it was always hanging with the screen stating downloading/installing package manager service even though i didn't see any files being downloaded etc. This might have corrupted the package manager service leading to the screen capture error.
  2. #22  
    Quote Originally Posted by palmpre06062009 View Post
    Rod, this might have been caused (pure speculation on my part) by luna manager upgrade to 0.0.5. As i mentioned above, I was trying to upgrade to luna via preware. However, it was always hanging with the screen stating downloading/installing package manager service even though i didn't see any files being downloaded etc. This might have corrupted the package manager service leading to the screen capture error.
    No, this is orthogonal to installing or removing luna manager - no files in common.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  3.    #23  
    Quote Originally Posted by rwhitby View Post
    You'll need to find me in the IRC channel sometime during the week then, so we can debug this in real-time.

    I can think of no failure case which would cause it to stop working like that, but there obviously is one

    -- Rod
    Rod, I am not familiar with IRC channel. Can you please tell me more about irc channel and how i can find you? Thanks
  4.    #24  
    Quote Originally Posted by palmpre06062009 View Post
    Rod, I am not familiar with IRC channel. Can you please tell me more about irc channel and how i can find you? Thanks
    Ok i figured it out.Internet Relay Chat (IRC).

    Internet Relay Chat - Wikipedia, the free encyclopedia
  5.    #25  
    Has anyone else experience the preware issue that i have?
  6.    #26  
    Rod, do you think partial erase would help? Thanks.
  7.    #27  
    I did the partial erase. And installed preware 1.1.2. Now preware works. The error listed is not there anymore. Moderator please make a note of this. Thanks
Page 2 of 2 FirstFirst 12

Posting Permissions