Page 6 of 53 FirstFirst 123456789101116 ... LastLast
Results 101 to 120 of 1045
  1. #101  
    Quote Originally Posted by ericizzy1 View Post
    today i got some screen issues (freeze, card minimized and off center ) with 1.4.0.1
    battery pull helped but than it happend again.
    i will see what happens next.
    anyone else?
    I had this same issue when i first used the patch. In addition to your issues, my phone was VERY hot, screen and the back.

    I uninstalled, saw unix's post to do a battery pull. So i reinstalled, let luna reboot, then did a battery pull and everything seems to be going fine now.
  2. PreGk's Avatar
    Posts
    441 Posts
    Global Posts
    631 Global Posts
    #102  
    Quote Originally Posted by unixpsycho View Post
    Updated with new version.

    • Added Touchstone scale down to 500MHz

    Download from 1st post.
    Wow, that was fast! Thanks. Installing now.
  3. #103  
    [QUOTE=unixpsycho;2411270]I justn

    nope. Must of been just those vidsotherwise love this kernel. Keep up the great work.will download new kernel in morning
  4. jason2851's Avatar
    Posts
    85 Posts
    Global Posts
    87 Global Posts
    #104  
    Do we need to uninstall the older version before installing the newer version?
  5.    #105  
    Quote Originally Posted by jason2851 View Post
    Do we need to uninstall the older version before installing the newer version?
    yes, always uninstall kernels before installing a new kernel.
    Live free or DIE!
  6. #106  
    So something went wrong apparently when I installed the kernel the first time, and it wouldn't uninstall properly. For some reason I don't think it properly created the backup file.

    I realize that ipkg -o /media/cryptofs/apps remove won't follow the prerm scripts (which are getting hung at the opening the backup part and preventing it from uninstalling), but would it be a safe way to fix the issue to do that, and then install the webOSInternals stock Palm kernel?
  7. kevank#AC's Avatar
    Posts
    67 Posts
    Global Posts
    73 Global Posts
    #107  
    1.4.1 installed. Great work.
  8. #108  
    yes, always uninstall kernels before installing a new kernel.
    I just installed it on top of the old version... working without any issues (just 30 mins into it though )

    Checked uname -a
    Linux palm-webos-device 2.6.24-palm-joplin-3430 #unixpsycho-1.4.1 Wed Apr 28 21:19:06 EDT 2010 arm7

    unixpsycho I guess Changes: on the 1st Post would be helpfull.
    Last edited by zeushunt; 04/28/2010 at 11:32 PM.
  9. #109  
    Quote Originally Posted by jhoff80 View Post
    So something went wrong apparently when I installed the kernel the first time, and it wouldn't uninstall properly. For some reason I don't think it properly created the backup file.

    I realize that ipkg -o /media/cryptofs/apps remove won't follow the prerm scripts (which are getting hung at the opening the backup part and preventing it from uninstalling), but would it be a safe way to fix the issue to do that, and then install the webOSInternals stock Palm kernel?
    I have the same issue
  10. #110  
    Quote Originally Posted by jhoff80 View Post
    So something went wrong apparently when I installed the kernel the first time, and it wouldn't uninstall properly. For some reason I don't think it properly created the backup file.

    I realize that ipkg -o /media/cryptofs/apps remove won't follow the prerm scripts (which are getting hung at the opening the backup part and preventing it from uninstalling), but would it be a safe way to fix the issue to do that, and then install the webOSInternals stock Palm kernel?
    Note that the kernel package in this thread does not use the same packaging technology as the Uber-Kernel - you should not expect the same robustness until it has been packaged in that way.

    Remember this is a bleeding edge manual testing thread, not a WebOS Internals testing feed release.

    -- Rod
  11. #111  
    I have the same issue
    If u are not able to Uninstall.. try installing the latest version using WOSQI on top of the old version
  12. #112  
    Quote Originally Posted by zeushunt View Post
    If u are not able to Uninstall.. try installing the latest version using WOSQI on top of the old version
    Yeah, I ended up doing that right after I posted. Works beautifully and shows up correctly in WebOSQI Device Management Thanks
  13. givver's Avatar
    Posts
    21 Posts
    Global Posts
    39 Global Posts
    #113  
    I am going to try this out tomorrow.
  14. #114  
    Is there anything like this for the pixi? My pixi is really slow, it freezes and takes forever to load apps.
  15. #115  
    Quote Originally Posted by jhoff80 View Post
    So something went wrong apparently when I installed the kernel the first time, and it wouldn't uninstall properly. For some reason I don't think it properly created the backup file.

    I realize that ipkg -o /media/cryptofs/apps remove won't follow the prerm scripts (which are getting hung at the opening the backup part and preventing it from uninstalling), but would it be a safe way to fix the issue to do that, and then install the webOSInternals stock Palm kernel?
    the best way to go about uninstalling it would be to go into preware and install the stock palm kernel's.

    people ar saying installing the new kernel over the old one is working fine, but that is never recommended.

    i'd play it safe, go into preware, ibstall palm's stock kernel, then load the new one through WOSQI
  16. #116  
    Boy, this is one of the single best things next to sliced bread. I did not plan on installing any other kernel before they are tested and released to a regular Preware feed, but after reading here yesterday, i took all my courage and threw it on my german O2 GSM pre. It works just great, and the responsiveness of the device at 800MHz is simply amazing! Again and again my jaw drops when i compare the performance to yesterdays performance. It is simply great!

    Big thumbs up!
  17.    #117  
    I admit I dont spend much time on the installer to whip up these test versions. Soooo many features to add coming soon so I want to get these couple of things into the Preware testing feed then work on what's in my head before i forget... and I only have a fraction of time to work on these things.
    Live free or DIE!
  18. #118  
    Are you going to integrate the cpu temp patch? i know govnah wont really matter because you cant change anything but will it be able to monitor the temp if you added the patch?
  19. #119  
    Im a newbie...but took the plunge and installed it and it seems to be running GREAT! I also installed the device temperature warning patch by Jason Robitaille. It checks the battery temp every 5 min and issues a warning @ 45C and 50C. While this is not a cpu temp check this should at least give us some input as to whether there is a potential problem....wouldnt you think? Ill keep a close eye on things today and report back.
  20. kevank#AC's Avatar
    Posts
    67 Posts
    Global Posts
    73 Global Posts
    #120  
    I've noticed that if the phone screen is on and you place it on the touchstone, it stays at 800mhz. If you turn off the screen it drops down to 500mhs. If the phone is on the touchstone and the screen is on and you take it off the touchstone, it stays at 500mhz. (Turn off the screen and turn it back on and it comes up at 800mhz.)

    Looks like a screen event is needed to change the speed at this point.

Posting Permissions