Page 26 of 53 FirstFirst ... 16212223242526272829303136 ... LastLast
Results 501 to 520 of 1045
  1. irateb's Avatar
    Posts
    257 Posts
    Global Posts
    269 Global Posts
    #501  
    Quote Originally Posted by unixpsycho View Post
    I would think it's something that dont get setup properly during a warm boot due to a previous crash or whatever. Sometimes happens.

    I usually recommend a battery pull after installing dev kernels to start clean. As you know, you may reboot or shutdown the phone but it's not really shutdown.
    I'm sure this piece of advice has been posted in several topics, but this is the first time I've seen it, and it definitely held true for me. I had UK installed, uninstalled it, did a reboot, installed F104, did a reboot and Govnah kept reporting that my screenstate off was at 500MHz even though I had set it to 250MHz. Just did a battery pull and now it is dipping to 250MHz. So if you're having weird stuff happen, this may be something to try.

    And out of curiosity, what does happen in a reboot or shutdown? Is it more like a hibernate? Or maybe the better question is what doesn't get restarted when you reboot or shutdown?
  2.    #502  
    Quote Originally Posted by cursiv View Post
    the uber kernel doesn't really work so I'm trying the f104. And so far its great. Screenstate 250-800 Only problem is when I plug it in to charge and turn the screen off and on it stays at 250 even when I have brightness at 30.
    When charging with a wall-charger it will scale down to lowest freq. using a usb charger from a PC wont scale down. 1000mA vs 500mA charging.
    Live free or DIE!
  3.    #503  
    Quote Originally Posted by stu5797 View Post
    what does touchstone 0 mean in the govnah settings? Someone asked above as well. I am curious. Thanks!
    ignore that. I was planning to use that variable but decided not to. If you set it your phone will explode.

    That will be gone in the F111 Aardvark release.
    Live free or DIE!
  4.    #504  
    Quote Originally Posted by trim81 View Post
    So I have a home charger that is maybe pumping out too much current? Anyhow, screenstate compache works for me, and works well...but when I plug in the home charger (1000mah), it will stick at 125.

    Only until I remove the charger it will go back to 800..

    **plugging in to charge via USB port works fine though

    Anyway to get around this?
    No, that is by design. Wall-charger = low speed. USB-charger = normal.
    Live free or DIE!
  5.    #505  
    Quote Originally Posted by irateb View Post
    I'm sure this piece of advice has been posted in several topics, but this is the first time I've seen it, and it definitely held true for me. I had UK installed, uninstalled it, did a reboot, installed F104, did a reboot and Govnah kept reporting that my screenstate off was at 500MHz even though I had set it to 250MHz. Just did a battery pull and now it is dipping to 250MHz. So if you're having weird stuff happen, this may be something to try.

    And out of curiosity, what does happen in a reboot or shutdown? Is it more like a hibernate? Or maybe the better question is what doesn't get restarted when you reboot or shutdown?
    If the battery is plugged in some parts of the phone has power, even tho it is shutdown. During a reboot the kernel, if not explicitly, resets the state of peripherals, GPIO, etc... but from what i've seen it doesnt reset everything. So starting off from an uninitialized state is best when having weird problems.
    Live free or DIE!
  6. Dissizit's Avatar
    Posts
    38 Posts
    Global Posts
    39 Global Posts
    #506  
    Just some input from my install, i have been using UK since it's release, but i wanted to give this a try to see if my TMC error would vanish.

    But I installed it, and watched a video later last night. Ended up getting the high temp warning, which had not happened recently and i have been watching videos daily. So i figured my pre was telling me to go to sleep, since my battery was low and didn't want to plug it in since it was already high temp, so i switched it to airplane mode and went to bed.

    When i grabbed it this morning it had pretty bad lag, so i restarted it. To no avail, it did not help with the lag, so i pulled the battery and let it hang out for 15 minutes with battery removed. When I restarted, the names of my launcher pages went beck to default numbers. I started my weather icon app to get the icon to update, and it was reset to the wrong city so i went to update, and it was now set to that city instead, oh well-no big deal. Then I went to play a few hands of blackjack before i actually did any real work. All settings reset in that as well, so i went through a few more. I started the contacts app, and i got the screen that you do the first time you start it, just verifying which address books to include, but it did keep my info there, just wanted me to verify them again. Same with email, had to update the passwords on them all.

    Again this is just information, i am not complaining about another fine creation, i just went back to the UK because the lag would not go away. Some apps started as quickly as normal, others were getting hung on something. Now i know it can be a multitude of things causing these types of things, (I've got about 20 patches, and a handful of tweaks from webOS QI) and so i would like to clarify that this is the only app/patch/tweak that i had made to my phone in about 3 weeks and all was good before and is now the same once i rolled back to what i was using.

    UPDATE: i just went through a handful more apps, and it seems to affected alot of apps, reset alot of my apps to default, as if they were just installed. So it seems, maybe, some memory somewhere was damaged or corrupt from this. idk
    Last edited by Dissizit; 06/11/2010 at 10:33 AM. Reason: update
  7. #507  
    Two times I've tried to turn on the screen of my phone but my phone had turned off by itself. I'm running the F102 kernel.
  8. #508  
    Where do I get this kernal?
  9. #509  
    I'm not too big a fan of govnah, Would this work with pete's scalling application?
  10. #510  
    I just downloaded it, but is this true that the scaling apps will not work with this kernal?
  11. #511  
    Quote Originally Posted by kel101 View Post
    I'm not too big a fan of govnah, Would this work with pete's scalling application?
    You dont need to use any scaling application if you use the F102
  12. #512  
    Quote Originally Posted by kel101 View Post
    I'm not too big a fan of govnah, Would this work with pete's scalling application?
    The F102 kernel does not requires any application as it only has one governor (screenstate 500-800).

    The F104 has all the standard governor + the screen state, so you should be able to use any scaling app with it.
  13. JrrInTN's Avatar
    Posts
    92 Posts
    Global Posts
    118 Global Posts
    #513  
    I've been using UK for awhile but have had some temperature issues. I hadn't tried this one yet since it's listed as "experimental". Then after seeing again a mention of Compcache in another thread, I had a 'duh' moment when I realized -- isn't UK and lots of other things in Homebrew "experimental" as well though? (I've got tons of patches.) Anyway I figured this would be about the same as UK, but then started reading about the benefits others have found. So... removed UK and install F104, and... even though I've only be using it a short time, it certainly DOES seem to do much better -- especially keeping the temp down when constantaly running at 800 even on the Touchstone. I'm sure hoping it will help with TMC as others have found -- sure looks like it as I just tried opening 15 cards before giving up.

    So anyway, here's my +1 thanks to Unixpsycho for a great kernel, and my high recommendations to anyway who has been holding off on trying this.
  14. #514  
    I just installed the F102 kernel, rebooted, and then fired up way more apps than my launch-day Sprint Pre could have ever handled before.

    I just want to say one thing: Thank you so much for giving my phone a new lease on life!
  15. #515  
    Quote Originally Posted by unixpsycho View Post
    That will be gone in the F111 Aardvark release.
    Where are the F105 Thud and the F106 Delta Dart?!?!

    (from my F104 Pre)
    Last edited by Rob600; 06/11/2010 at 01:26 PM.
  16. ahitz's Avatar
    Posts
    412 Posts
    Global Posts
    418 Global Posts
    #516  
    Quote Originally Posted by cballin22 View Post
    is there anyway to install this through the terminal on the pre itself while at work i cannot use quickinstall on my work computer ... didnt want to wait till 8 hours later to do it lol
    My work computer is very locked down. Running java 1.5 and I can't install anything (java or novacom), so I can't run WebOS Quick Install. Additionally, I can't transfer any files off the computer via usb. Nevertheless, I was able to get the F102 kernel installed, hooray! (Preware to uninstall uber-kernel, download F102 .ipk to the desktop and email to myself, load attachement on Pre, use linux "find" in Terminal to locate the attachment, copy where I want with Internalz, then use Terminal to install it and then Internalz to locate the .postinst script name and back to Terminal to run the script, whew!). It'd be a little easier if it were in Preware

    Anyway, I'm loving this. With all I can now run without getting TMC errors, it's like an upgrade to a Pre Plus. Frankly, its worth it just to be able to launch a single PDK game without having to reboot first.

    I'm thinking of trying F104 to test my Pre's 250 capability, but maybe I'll wait till I'm on my home computer...
    Last edited by ahitz; 06/11/2010 at 01:31 PM.
  17. #517  
    when are you releasing the new AARDVARK? I can't wait! Great work!
  18. ahitz's Avatar
    Posts
    412 Posts
    Global Posts
    418 Global Posts
    #518  
    Quote Originally Posted by stu5797 View Post
    when are you releasing the new AARDVARK? I can't wait! Great work!
    I will sing when it comes out.
  19. #519  
    Quote Originally Posted by cashdude1971 View Post
    Where do I get this kernal?
    first page of this thread good sir
  20. #520  
    A-A-R-D-V-A-R-K... good ole arthur

Posting Permissions