Page 21 of 53 FirstFirst ... 11161718192021222324252631 ... LastLast
Results 401 to 420 of 1045
  1. #401  
    Thats my problem, I had screen brightness on 1%.

    I had -no- idea that this would have an effect, maybe it'd be worth a mention in the main post for other low-brightness users such as myself .

    Thanks much.
  2. #402  
    hi everyone! I installed 1.5.0.1 kernel, and today I saw update in #1 about F102 and F104 (sorry guys saw it so late, was very busy with work) and I have a question now: do I have to uninstall the kernel in order to have f102 or f104 on my phone? Or I should just install them with the kernel? btw I uninstalled Govnah from my phone, should I have it? Thanks.
  3. #403  
    Do you need to have govnah installed for the 1.5.0.1 version or just for the new
    F102/F104 versions?
  4. #404  
    Quote Originally Posted by bodyshop View Post
    Do you need to have govnah installed for the 1.5.0.1 version or just for the new
    F102/F104 versions?
    Pretty much just F104 and even then it's kinda optional. If ypur Pre can't handle speeds <500, then either use Govnah with F104 or (like me) use F102 (screenstate 500/800 default).

    M.
  5. #405  
    Quote Originally Posted by Xanadu73 View Post
    Pretty much just F104 and even then it's kinda optional. If ypur Pre can't handle speeds <500, then either use Govnah with F104 or (like me) use F102 (screenstate 500/800 default).

    M.
    Ok Thanks alot
  6. RRaburn's Avatar
    Posts
    53 Posts
    Global Posts
    102 Global Posts
    #406  
    Hey Marco,

    F104 took a few lengthy reboots and half a day to adjust the screen saver, but now runs at 500MHz when a radio application is left on. When it first loaded it only operated at 125 & 800. I don't use Govnah.

    I am curious to check battery life and to find if it will revert to 125MHz in screensaver after it further settles in. Presently, the screensaver mode stays at 500, even without any radio apps.
  7. #407  
    Quote Originally Posted by fantomaas View Post
    hi everyone! I installed 1.5.0.1 kernel, and today I saw update in #1 about F102 and F104 (sorry guys saw it so late, was very busy with work) and I have a question now: do I have to uninstall the kernel in order to have f102 or f104 on my phone? Or I should just install them with the kernel? btw I uninstalled Govnah from my phone, should I have it? Thanks.
    little bump for answers please, don't know what to do...
  8. #408  
    Quote Originally Posted by fantomaas View Post
    little bump for answers please, don't know what to do...
    I believe it is standard procedure to remove after-market kernels before installing new ones and F102 and F104 are new kernels, not just add ons.
    Last edited by DAlcatraz; 06/07/2010 at 08:23 PM.
  9. #409  
    Marco you're the man! I've been running 1.5.0 since the day after you released it and it's worked great. There was 1 time it took a couple seconds longer than normal to wake up (when all the radios were off), but otherwise it's worked great the whole time. Now I'm switching to your F104 so I can try the 125 and 250 w/screen off since my Pre is happy at all speeds.

    I'll be interested to test if this reduces battery drain when my screen is off but the Pre remains on while I use a GPS tracking app.
  10. #410  
    Quote Originally Posted by DAlcatraz View Post
    I believe it is standard procedure to remove after-market kernels before installing new ones and F102 and F104 are new kernels, not just add ons.
    and after I install F104 for example, how do I manage scaling? Install Govnah? Thanks
  11. #411  
    Quote Originally Posted by fantomaas View Post
    and after I install F104 for example, how do I manage scaling? Install Govnah? Thanks
    yes, you will need to install govnah to control how you want the kernel to work
  12. #412  
    Screen trigger:250/720. Plenty fast when I need it. Saves cpu cycles when I don't. I'm pretending each phone comes with a finite amount of cycles and now I use less than stock but with much better performance.
  13. #413  
    I'm testing the 104 build on a VZ Pre Plus. So far I have not had any issues and responsiveness has been snappy.

    I'm currently using the screenstate 250/600 settings. Will report on 'normal' use battery consumption with e-mail retrieval from two accounts @ 15-min intervals, GPS off and all cards closed when idle.
  14. amjz's Avatar
    Posts
    451 Posts
    Global Posts
    453 Global Posts
    #414  
    im using 104 with GSM Pre with screenstat 125-800 and some luna restarts happened when cards active and i touched the device menue
  15. #415  
    Quote Originally Posted by mamouton View Post
    unixpsycho after reading this post I decided to unistall the patches I created in the possible too many cards error to see what I could do now. I have the app catalog, messaging app, nfl 2010, super ko boxing, slacker, ampache mobile, mojo messenger, jstop, Free music ringtones, pandora, mode switcher, and sims open and still have not recieved the TMC error. Posting screen shots as evidence. Because in the past this was not possible. This is a great kernel. Thanks!!!
    I agree. This kernel (the F102 version) is outrageous. Today I loaded up 10 or 12 cards, including Asphalt 5, just to mess around. NO TMC errors!

    mamouton, I was wondering if you ever established whether there's value in keeping the patches you and sbromwitch put together for killing TMC errors. I've got both on my phone, but if you've found that the compcache kernel kill off those errors by itself, I'd remove them.

    Thanks.

    UPDATE: Here's what I have open now:

    Jstop
    YouTube
    Twee
    TweetMe
    MusicPlayer
    Google Maps
    Yellow Pages
    Camera
    Photos
    Facebook
    Time and Date
    WootOn!
    Preware
    Phone
    Weather Dashboard
    Mode Switcher (in background)
    I had a couple of other things open, too, but can't remember what they were. Everything slowed down a bit after I opened Asphalt 5. :-D
    Last edited by grappler; 06/09/2010 at 03:37 PM.
  16. #416  
    hi ! I have a question. I run F104 with Govnah installed on 250/800 ... Does Govnah slow down the system a lot? what if i uninstall Govnah and just run F104 without anything? Can I do it? then it will be 125/800 correct? Thank you
  17. #417  
    Quote Originally Posted by rlanza1054 View Post
    Again, what smartphone can go 36 hours in Standby only!

    Rob
    Lol! Okay, Rob, since you dropped the "current" designation from your other post, I'll have you know that my Sprint Motorola MotoQ9c does about a week on standby and will last 2 days of regular use. But it sure as heck can't do everything my Pre can do...except document editing. It does that waaayyyyy better than my Pre! ;-)
  18. #418  
    Quote Originally Posted by fantomaas View Post
    hi ! I have a question. I run F104 with Govnah installed on 250/800 ... Does Govnah slow down the system a lot? what if i uninstall Govnah and just run F104 without anything? Can I do it? then it will be 125/800 correct? Thank you
    Govnah does not work in the background. It only takes resources when you have the card open like any other app. Govnah just acts as a interface for the user to change the settings of the kernel.


    If I helped you or you have downloaded one of my files,
    then least you could do is click the "Thanks" button.
  19. #419  
    dude this is absolutely effin crazy, i just installed the 104 kernal and i have 31 cards open, a long time ago i used to be able to open like 20 or so and then get the TMC error, i dont know if this kernal is on steroids but wut the hell, my eyes opened up like crazy!!! at 31 its already lagging like crazy but still no TMC error, wuts going on???
    Juan

    2010-2011 Champions!

  20. #420  
    Quote Originally Posted by maxima2k53 View Post
    dude this is absolutely effin crazy, i just installed the 104 kernal and i have 31 cards open, a long time ago i used to be able to open like 20 or so and then get the TMC error, i dont know if this kernal is on steroids but wut the hell, my eyes opened up like crazy!!! at 31 its already lagging like crazy but still no TMC error, wuts going on???
    While the optimization increases the amount of memory, it also takes a performance hit. It has to pack it up and compress it which accounts for the performance degrade. This only occurs (I believe) once you start to run low on memory so it starts packing it.


    If I helped you or you have downloaded one of my files,
    then least you could do is click the "Thanks" button.

Posting Permissions