Page 15 of 53 FirstFirst ... 5101112131415161718192025 ... LastLast
Results 281 to 300 of 1045
  1. DCIV's Avatar
    Posts
    3 Posts
    #281  
    Ok so my first post and my first overclock. I installed it and then my signal would go in and out, uninstalled it and it would hold signal. Installed it again and same thing....any ideas why it would do this? Maybe I just have bad signal and with the upped cpu it was actually showing it losing signal and gaining it back?
  2. #282  
    Quote Originally Posted by DCIV View Post
    Ok so my first post and my first overclock. I installed it and then my signal would go in and out, uninstalled it and it would hold signal. Installed it again and same thing....any ideas why it would do this? Maybe I just have bad signal and with the upped cpu it was actually showing it losing signal and gaining it back?
    just leave it installed and give it some time. after you install. do a battery pull and let it load up. that should stop happening relatively soon. it did for me at least
  3. DCIV's Avatar
    Posts
    3 Posts
    #283  
    Oh and a note to anyone installing this webos quick install makes it easy as you can uninstall it from that program so dont be to afraid.
  4. #284  
    is the kernel on the front patch the most current one?
  5. #285  
    is there a feed in preware for the patch yet???
  6. #286  
    Quote Originally Posted by DCIV View Post
    Ok so my first post and my first overclock. I installed it and then my signal would go in and out, uninstalled it and it would hold signal. Installed it again and same thing....any ideas why it would do this? Maybe I just have bad signal and with the upped cpu it was actually showing it losing signal and gaining it back?
    Radio interference is one of the reasons why Palm did not clock the Pre at 600MHz originally.

    You should expect that overclocking frequency harmonics may interfere with your cellular reception.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  7. #287  
    this happened to me all day while I was in a certain spot in the Washington Dulles airport during a long layover. Hmm thanks for pointing that out! If I ever have a long layover in an airport I will uninstall if many phone calls are needed.
  8. #288  
    Quote Originally Posted by stu5797 View Post
    this happened to me all day while I was in a certain spot in the Washington Dulles airport during a long layover. Hmm thanks for pointing that out! If I ever have a long layover in an airport I will uninstall if many phone calls are needed.
    No need to uninstall - just use Govnah to set it to 500MHz.

    -- Rod
  9.    #289  
    Quote Originally Posted by DCIV View Post
    Ok so my first post and my first overclock. I installed it and then my signal would go in and out, uninstalled it and it would hold signal. Installed it again and same thing....any ideas why it would do this? Maybe I just have bad signal and with the upped cpu it was actually showing it losing signal and gaining it back?
    The Pre doesnt have the best radio IMO. I have noticed that with a totally stock Pre.

    If you're on the phone and the proximity sensor turns the screen off the CPU will go to 500MHz. So in call should be fine and rule out clock signalling interference. Also same holds true when phone is off (screen off).
    Live free or DIE!
  10. DCIV's Avatar
    Posts
    3 Posts
    #290  
    Maybe off topic but got one of those OS mandatory updates yesterday, does that reset this mod?
  11.    #291  
    Quote Originally Posted by DCIV View Post
    Maybe off topic but got one of those OS mandatory updates yesterday, does that reset this mod?
    I haven't heard of any updates for webOS yet? But if you did get an update message then you should remove any kernel package you have installed.
    Live free or DIE!
  12. #292  
    I'm just taking a guess but sounds like he just got his phone. When I got my pre plus I had to do an upgrade bc it came with the 1.3.5 firmware. Maybe that's what happened with his.
  13. #293  
    Hi all,

    I've never had the chance to try this kernel out, just doing other stuff.

    I have maybe stupid question:

    If I apply this kernel, do I need to run Govnah or CPU Scaler Ultimate (which I don't think is supported any longer?) to run this patch, or can it because on it's own?

    Thanks!

    Rob

    UPDATE:

    I installed it and maybe it's just to late for me. but how do I know if it's actually installed and running?

    Preware is telling me it's installed, I ran that 'uname -a' and that is telling me it got installed.

    But how do I know if it's running?

    I've read almost every message in this thread, and I read people are saying it's not running while on the Touchstone? How can they know anything when it's placed on the Touchstone, it doesn't display anything different, I'm still seeing the clock?

    Am I that much a newbie, after all this time? Or just overtired! Granted, I'm not a Unix 'priest' ....LOL! Time for bed! Nite all!
    Last edited by rlanza1054; 06/01/2010 at 02:45 AM.
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  14.    #294  
    Quote Originally Posted by rlanza1054 View Post
    Hi all,

    UPDATE:

    I installed it and maybe it's just to late for me. but how do I know if it's actually installed and running?

    Preware is telling me it's installed, I ran that 'uname -a' and that is telling me it got installed.

    But how do I know if it's running?

    I've read almost every message in this thread, and I read people are saying it's not running while on the Touchstone? How can they know anything when it's placed on the Touchstone, it doesn't display anything different, I'm still seeing the clock?

    Am I that much a newbie, after all this time? Or just overtired! Granted, I'm not a Unix 'priest' ....LOL! Time for bed! Nite all!
    If you run Govnah you will see the graph drop during the screen off times.

    If on the Touchstone (Screen has to be on Clock) you will see the graph dip to 500MHz. You can always SSH into the phone to check but it can be painful as the phone tries to go to sleep alot.
    Live free or DIE!
  15.    #295  
    New kernel 1st post.
    Live free or DIE!
  16. #296  
    Quote Originally Posted by unixpsycho View Post
    New kernel 1st post.
    hi marco, could you please explain these 3 changes in short:
    1. ported 2.6.24.7
    2. Westwood TCP
    3. power tweaking

    thanks
  17. #297  
    Excellent job w the 2.6.24.7 port.
  18.    #298  
    Quote Originally Posted by ericizzy1 View Post
    hi marco, could you please explain these 3 changes in short:
    1. ported 2.6.24.7
    2. Westwood TCP
    3. power tweaking

    thanks
    1) Palm uses 2.6.24, I upgraded it to 2.6.24.7 from upstream.
    2) Network congestion algorithm. Westwood works better for wireless.
    3) I enabled some power saving features of the chip and removed some useless debug code.
    Live free or DIE!
  19. #299  
    unix, im trying to send a flame but can't seem to find the directory /dev/null
  20. #300  
    Quote Originally Posted by unixpsycho View Post
    1) Palm uses 2.6.24, I upgraded it to 2.6.24.7 from upstream.
    2) Network congestion algorithm. Westwood works better for wireless.
    3) I enabled some power saving features of the chip and removed some useless debug code.

    so, in sum, better reception i guess?

Posting Permissions