Results 1 to 4 of 4
  1.    #1  
    I've got a problem with FreeTether and Ubuntu.
    On my Pre, FreTether is running with IP Forwarding enabled, usbnet is enabled(including reboot) und WiFi is connected.
    The Pre is connected via USB to an Ubuntu 9.10 PC, and the Network-Manager has connected to the Pre.
    The Problem is that only pinging the Pre works but Internet is not working.
    Did I forgot anything or could there be an other problem?
  2. DrewPre's Avatar
    Posts
    818 Posts
    Global Posts
    829 Global Posts
    #2  
    Try assigning a static dns server [207.69.188.185] to your host pc's NIC

    Palm Pre Backup Utility...done!
    Locate Pre....done!
  3. #3  
    You shouldn't need to manually declare a DNS server.

    I've done this with Ubuntu 9.10 and 10.04.

    You can't use freetether to make your Pre act like a WiFi adapter.


    So, either slap a WiFi adapter on your buntu-box, or turn off the wifi on your Pre, and connect to it with a USB cable to browse over evdo.


    If anybody knows a way to do this without turning off the wifi on the Pre, please enlighten me.
  4. zonyl's Avatar
    Posts
    185 Posts
    Global Posts
    204 Global Posts
    #4  
    For my 10.04 machine, I just use stock Bluetooth PAN and when the message pops up that Im not authorized blah blah, I use the " Data Connection in device menu" patch to re-enable.

    Ill then either turn NAT on via script or use Tinyproxy depending on my mood.

Posting Permissions