Results 1 to 6 of 6
  1.    #1  
    So my Pre is unresponsive to everything. Will not connect with computer to Webos dr. Cannot get past PALM boot screen. Finally got it into USB mode by taking out battery and holding VOLUME UP trick and still nothing. Now having issues with opening WEBOS DR and it keeps bringing up an Windows Error for my NOVACOM and then bring up a DOS Screen saying SERVICES REMOVED. *** do I do now? Throw it against a wall and call insurance??
  2. #2  
    do you have developer mood on? If not,from the main screen type in webos20090606.
  3.    #3  
    Quote Originally Posted by rush View Post
    do you have developer mood on? If not,from the main screen type in webos20090606.
    oh yes, but at this point I cannot even get past the usb or the PALM boot screen
  4. drgnlover's Avatar
    Posts
    34 Posts
    Global Posts
    56 Global Posts
    #4  
    I don't know if you can access it but there is a feature in Webos Quick Install under file then options in which you can attempt to reinstall novacom. If that is successful then you can try running webos dr. Hope it helps.
  5. DrewPre's Avatar
    Posts
    818 Posts
    Global Posts
    829 Global Posts
    #5  
    ^ what she said!

    Palm Pre Backup Utility...done!
    Locate Pre....done!
  6. Kedar's Avatar
    Posts
    994 Posts
    Global Posts
    2,071 Global Posts
    #6  
    Sigh.. I've said this again and again.

    If you get stuck on Palm boot screen, ORANGE+SYM+R.

Tags for this Thread

Posting Permissions