Page 9 of 37 FirstFirst ... 456789101112131419 ... LastLast
Results 161 to 180 of 739
  1. #161  
    Can't seem to get FreeTether on my Pre. I was getting an error. I just tried it again, and didn't get an error, but it's not showing up in the launcher... any thoughts?
  2. #162  
    Quote Originally Posted by upSLIDEdown View Post
    Can't seem to get FreeTether on my Pre. I was getting an error. I just tried it again, and didn't get an error, but it's not showing up in the launcher... any thoughts?
    are you following exactly what is on the first post using the link he provided? It works like a charm first time thru
  3. #163  
    free tether didn't show up on my phone after the 2 ipks, only wifi hotspot
  4. #164  
    Quote Originally Posted by itsALLsubliminal View Post
    free tether didn't show up on my phone after the 2 ipks, only wifi hotspot
    I have the same issue. When I installed the 2 ipk files with webosquickinstall, I got some error message (didn't copy it). MHS app shows up on my Pre but no freetether.

    But MHS still appears to be working anyway. I am using it now to type this from a laptop.
  5. #165  
    Huh, did you install anything else, or just those 2 IPKs? No IP Forwarding Patch? I DLed it, but haven't put it on the Pre. And MHS is there, but not freetether. I opened MHS, and changed the passcode to something I would remember, but when I try to hit the ON button, it doesn't turn on...
  6. #166  
    So, I just tried to update the MHS app, since it showed an update, and one of the other how to's said to do this, and it said You are no longer signed into your palm profile. Must restart. Restarted and had a screen with clouds. I did a battery pull. Waiting on that now... Oh man. Hope I didn't F*** something up...
  7. #167  
    Done. Screen says

    "Signed Out

    You are no longer signed in to your Palm Profile on this phone.

    If you plan to use this phone again, you can leave the files on your USB drive intact.

    If you're done using this phone, you can erase all your data on the phone and return to its factory default."

    Then there's a button for "Just Restart" and "Erase All Data", I clicked Just Restart, obviously.

    Jeez.
  8. #168  
    double post
  9. #169  
    Booted to a screen with English or Espanol...

    It's signing in to my Palm Profile now and restoring backed up data... I really hope I don't have to take it to Sprint... I have no clue what I'd tell them... Guess we'll see.
  10. #170  
    yet another double post.

    email, facespace, etc accounts are synced, and it needed to restart again...

    Ok, it rebooted. Still have all my pics, contacts, etc.

    All the homebrew apps are gone it appears. Only have the ones available from the app catalog.

    WebOS 1.4.1.1

    Still got service. Just made a call, and used the browser. I guess everything's ok, just have to DL all the Homebrew stuff again.

    Whew.

    Now I'm rather terrified of trying to tether with this thing... lol
    Last edited by upSLIDEdown; 04/07/2010 at 12:59 AM.
  11. #171  

    Everything works fine, got this error msg after launching MHS.. Any thoughts?
    How many times have you seen the Dr.?..lol
  12. #172  
    Wow! How did you get those speeds? That's awesome. I am only getting 340kbs downloads, much the same for the uploads. So, how can I improve my speeds?
  13. #173  
    ItsAllSubliminal, are you overclocking at 800MHz? I got better results now to around 0.79Mbs downloads (0.22 Mbs uploads). I turned off Bluetooth, I don't know if that did the trick because I also did a restart. Anyone else getting faster speeds? BTW, I also tried Pingtest.net to test the QUALITY, and I got a B, so no drops, 15ms jitter, not bad at all. The subjective test (my personal view) is much better than the numbers I am getting, I mean, it "feels" fast enough when I load internet pages etc (and I am comparing it to my cable speeds of 24 Mbs). So, who knows.
  14. #174  
    the free tetherd is just a service that runs in the bacround...the free tether is the actually app for the ip fowarding. But now it is included with the mhs patched already. I also have a question about the usb tethering on the free tethering app....i doctored my phone ad insyall the ipks it worked before the doctor now after I install I noticed under the usb for free tether it just says null..before it had an ip address. Does anyone know what to do. Before I was using my tether and installed the usbnet service on the computer now it doesn't show up and cannot connect my phone to the computer via usb! Please help!
  15. #175  
    Maddball
    I get same error but everything works after clicking on ok.
  16. mitsueks's Avatar
    Posts
    59 Posts
    Global Posts
    129 Global Posts
    #176  
    I brought my laptop to work since I get poor Sprint connection at home to test speed. At home I got .155 down and .26 up, now at work I got 1.88 down and .46 up. I am using the 800 patch (IPK) on the phone.
  17. #177  
    Anyone else Seeing the No Sharing Service error?
  18. #178  
    Quote Originally Posted by Gunnyman View Post
    Anyone else Seeing the No Sharing Service error?
    Solved it. For some reason when I doctored my phone yesterday it reverted to Webos 1.4 I updated to 1.4.1 and everything works
  19. #179  
    Using it on my work laptop right now

    WORKS GREAT!!!!
  20. #180  
    Quote Originally Posted by Gunnyman View Post
    Solved it. For some reason when I doctored my phone yesterday it reverted to Webos 1.4 I updated to 1.4.1 and everything works
    Damn, I still can't get it working. Same error (No Sharing Service) but everything is up to date. Anyone else seeing this?
Page 9 of 37 FirstFirst ... 456789101112131419 ... LastLast

Tags for this Thread

Posting Permissions