Page 4 of 37 FirstFirst 12345678914 ... LastLast
Results 61 to 80 of 739
  1. #61  
    this is SO awesome! I followed all the steps listed .. everything worked beautifully and I now have my laptop connected and am sending this message
    smiles for your day ~ pixielee
    In a love/hate relationship w/my PalmPre(s) 6/6/09 3/22/10 4/12/10 and 5/5/10 (ops yes I lost one!)

    Its Life - Live it, Love it, PLAY in it
  2. #62  
    Thats Estockda I couldn't get it to work I kept getting errors installing the IPforwarding but now it works perfect with the file you posted. YESSSSSSSSSSS!!!!!!!


    Follow Me On Twitter
    http://twitter.com/Joescan
  3. #63  
    How do u uninstall myfreetetherd ? I uninstalled MHS and the patch but thats it. Any ideas? Im able to download the three items, MHS the patch and MFT but cant connect to the internet. Also MFT, doesnt show up anywhere to open it up, is that normal?
  4. #64  
    I have installed everything properly with mobile hotspot. it shows the device is connected however it does not load any webpages... any help? thanks
  5. #65  
    amazing works well!

    i went with the dl 1.03 then dl the update because the prepatched 1.0.14 didnt work
  6. bnceo's Avatar
    Posts
    533 Posts
    Global Posts
    610 Global Posts
    #66  
    I previously had mytether installed. What I simply did was just doctored my phone and started fresh with 1.4.1.1. Then, I followed the directions. And boom. Got it working.
  7. hdawg5000's Avatar
    Posts
    25 Posts
    Global Posts
    28 Global Posts
    #67  
    omg it works! i have been waiting for something like this since 1.4 came out thanks!!!!
  8. #68  
    I had the problem where a web page would not load either. Here is what I did to remedy it:

    First I uninstalled jason's auto-forward patch. I opened up the free tether app, turned on IP forwarding and opened up MHS to find a white screen. I uninstalled mobile hot spot, restarted the pre.

    I then installed the latest version of MHS from a link found in this thread and restarted the phone again. This time, MHS worked like a charm. Thanks guys
  9. #69  
    Thanks, got it working on a sprint pre here in México
  10. #70  
    Just installed FreetherD and Jason's patched Mobile Hotspot. Works GREAT! SO much better than MyTether after this new update.

    Once again, Thanks Guys!
  11. #71  
    So, I've been tethering via one method or another since the very early days... and this latest update/method (using the one from this thread) seems to be way faster - speedtest.net is 2.4mbps and i turned it on to test, have been surfing for like 10 mins, forgot i was using it bc it was so quick!

    Has anyone else experienced this or is it just a coincidence?
  12. #72  
    I am unclear on one point, with 1.4.1.1, do we still need to install the freetether_0.0.1.all.ipk or just the freetetherd, mobilehotspot, and auto-enable-ip-forwarding patch?
  13. #73  
    when I tried to install this (us.ryanhope.freetetherd_0.0.3_armv7.ipk) app thru webos quick install I got this error "can not find us.ryanhope.freetetherd" Check the spelling or perhaps ipkg update

    Also the switch in hot spot application does not turn on

    I am running webos 1.4.1.1 sprint palm pre

    Thanks
  14. #74  
    From my testing, it appears that freetether_0.0.1.all.ipk interferes with the auto-enable-ip-forwarding patch and is not needed. In fact, its presence causes the Mobile Hotspot app to white screen.
  15. pchrist's Avatar
    Posts
    422 Posts
    Global Posts
    453 Global Posts
    #75  
    so with the new patched MHS file do we need the freetetherd app???
  16. #76  
    Quote Originally Posted by pchrist View Post
    so with the new patched MHS file do we need the freetetherd app???
    Freetetherd is the service and yes you need it. Freetether is the app which makes an icon and you don't need that.

    Also, I have the MHS 1.0.14 .ipk. Just packed and posted, PM if interested.
  17. #77  
    Yes, I believe you do still need freetethered. I installed the apps this way:
    1st - freetethered
    2nd - Mobile Hotspot 1.0.14 patched
    Restart Pre
    3rd - auto-enable-ip-fowarding patch
    Restart Pre

    It may not be necessary to do things in this order or with this many restarts, but it worked for me.
  18. gpgyo's Avatar
    Posts
    57 Posts
    Global Posts
    63 Global Posts
    #78  
    Quote Originally Posted by pureinstinct93 View Post
    Yes, I believe you do still need freetethered. I installed the apps this way:
    1st - freetethered
    2nd - Mobile Hotspot 1.0.14 patched
    Restart Pre
    3rd - auto-enable-ip-fowarding patch
    Restart Pre

    It may not be necessary to do things in this order or with this many restarts, but it worked for me.
    These steps worked for me. My phone restarted on its own after installing the forwarding patch. Yesterday I tried other instructions and I'm not sure what happened but tethering didn't work and my phone's wifi stopped working. I had to doctor to get everything working again.
  19. pchrist's Avatar
    Posts
    422 Posts
    Global Posts
    453 Global Posts
    #79  
    ok so i reinstalled and all is good now.

    Thanks for the help
  20. Funkquito's Avatar
    Posts
    10 Posts
    Global Posts
    36 Global Posts
    #80  
    Just installed patched MHS ipk from estockda (thanks), and installed freetetherd. Everything works great. No need for the auto-forward patch if you are using the patched MHS app. No restart required.
Page 4 of 37 FirstFirst 12345678914 ... LastLast

Tags for this Thread

Posting Permissions