Page 30 of 37 FirstFirst ... 202526272829303132333435 ... LastLast
Results 581 to 600 of 739
  1. #581  
    Just installed MHS ota through the direct install feature in Preware 1.2.4 and it works. Effing awesome!
  2. #582  
    I am going to give this a try mytether is not working so well any more plus he never offers support for a paid app i use to stand by it and all but each build gets more bugs and less through put
  3.    #583  
    Quote Originally Posted by cdadams1223 View Post
    Well, I'm all ears on how to get it working. I wish the OP would chime in for a little help.
    Hey, sorry I haven't checked this thread in a while. I'm really not sure why you would be having this problem. You do not need to install the "auto-enable-ip-forwarding-in-mobile-hotspot.patch" patch, as it is already implemented in the "com.palm.app.mobilehotspot_1.0.14_all-already_patched.ipk" IPK.

    One thing you could try would be to install the FreeTether IPK from here, in addition to the other two IPKs in my original post: us.ryanhope.freetether_0.0.1_all.ipk

    Then, after installing the IPK you should have a freeTether app in your launcher. Try launching that after starting the Mobile Hotspot and see if the IP Forwarding switch is enabled. If not, enable it then try to use the Mobile Hotspot.

    If that doesn't work, send me a PM.
    Follow me on Twitter

    GTalk: thomascoe1

    Black Sanyo Katana --> Blue Sanyo Katana --> Sanyo VI-2300 --> Blue LG Rumor --> Blue LG Rumor --> Palm Pre --> Palm Pixi --> Samsung Nexus S 4G
  4.    #584  
    NOTE TO PIXI USERS:

    This will NOT work on a Sprint Pixi. There is no way to get wifi tethering to work on a Sprint Pixi because the Sprint Pixi does not have wifi.

    If you have a non-Verizon Pixi Plus, you *may* be able to get Mobile Hotspot to work, although I don't know if anyone has had success trying this or not. Just follow my original instructions, except instead of installing the "us.ryanhope.freetetherd_0.0.3_armv7.ipk" IPK, install this one: us.ryanhope.freetetherd_0.0.3_armv6.ipk

    Again, no guarantees. I've never tried out the freeTetherD service on a Pixi before.
    Follow me on Twitter

    GTalk: thomascoe1

    Black Sanyo Katana --> Blue Sanyo Katana --> Sanyo VI-2300 --> Blue LG Rumor --> Blue LG Rumor --> Palm Pre --> Palm Pixi --> Samsung Nexus S 4G
  5.    #585  
    Quote Originally Posted by Pre2009 View Post
    quick system tasks is an app from preware. i'm not sure how else you can access data mode.
    ink883 is right, data mode shouldn't affect the functionality of the Mobile Hotspot app at all. You shouldn't have to change it from hybrid mode for it to work. It's always worked for me when I was just using hybrid mode. It shouldn't make a difference.

    What type of Pre do you have and what carrier are you on?
    Follow me on Twitter

    GTalk: thomascoe1

    Black Sanyo Katana --> Blue Sanyo Katana --> Sanyo VI-2300 --> Blue LG Rumor --> Blue LG Rumor --> Palm Pre --> Palm Pixi --> Samsung Nexus S 4G
  6. #586  
    Quote Originally Posted by thomascoe View Post
    Hey, sorry I haven't checked this thread in a while. I'm really not sure why you would be having this problem. You do not need to install the "auto-enable-ip-forwarding-in-mobile-hotspot.patch" patch, as it is already implemented in the "com.palm.app.mobilehotspot_1.0.14_all-already_patched.ipk" IPK.

    One thing you could try would be to install the FreeTether IPK from here, in addition to the other two IPKs in my original post: us.ryanhope.freetether_0.0.1_all.ipk

    Then, after installing the IPK you should have a freeTether app in your launcher. Try launching that after starting the Mobile Hotspot and see if the IP Forwarding switch is enabled. If not, enable it then try to use the Mobile Hotspot.

    If that doesn't work, send me a PM.
    I'll try this out sometime tomorrow. Thanks for coming on and helping me out.
    We can not control the direction of the wind. However, we can adjust our sail.
  7. #587  
    This is AWSOME!! Thanks. I installed and got it up and running in all of 10 mins and I really didn't know what I was doing. Just followed your directions. Thanks
  8. #588  
    Quote Originally Posted by thomascoe View Post
    ink883 is right, data mode shouldn't affect the functionality of the Mobile Hotspot app at all. You shouldn't have to change it from hybrid mode for it to work. It's always worked for me when I was just using hybrid mode. It shouldn't make a difference.

    What type of Pre do you have and what carrier are you on?
    Nice to see that you at least support this haha try getting aonic to respond it takes and act of congress to get him to respond to a email he has not once responded to me or any of my mails PHHH
  9. #589  
    WOW thanks man this app is super simple to get working just turn it on and go lol with mytether you had to fiddle with it reboot and all the other poo before it would work i do get a warning about not having tether plan But just want to make sure its not telling sprint i am using my phone as a hot spot is it? Thanks again man keep up the good work!
  10. #590  
    Works perfectly! And very easy to setup.

    Has anyone had any problems with Sprint? Is there any way for them to discover you are using MHS, besides abusive usage?
  11. #591  
    I installed MHS on Monday. I woke up Wednesday morning and my Pre was back to factory settings. Was this Sprint? I had to restart and restore my Palm profile. Rather annoying...
  12. TFlo's Avatar
    Posts
    7 Posts
    Global Posts
    14 Global Posts
    #592  
    Followed your directions and it was easy as pie. Works great! Thanks so much! You rock!
  13. cooknn's Avatar
    Posts
    388 Posts
    Global Posts
    447 Global Posts
    #593  


    Works beautifully - posting wirelessly via MHS from my MacBook. I just installed my HP Deskjet 6988 to the new wireless network as well. Nice
    Dave Cook | Fort Myers, Florida | Palm pre | Touchstone | Vaja iVolution Deco
  14. #594  
    wow guys, this is awesome! Just set it up in under 5 minutes with no problems at all. My computer connected right away. My data signal went out for about 20 seconds, then came back on, and my laptop and phone were both able to access the internet with no problem. Thanks!

    I used to use MyTether back when it first came out, and this was immensely easier to use! Not that MyTether wasn't great for its time, but the hotspot application works beautifully so far.
    My Patches
    -Change Number of Bookmarks.patch
    -Change Carrier String and Color of Carrier String and Date/Time.patch
    -Increase Top Bar Font Size.patch

    If you appreciate the work or comments somebody has done, then use the thanks button to let them know!

    "Freedom isn't free"
  15. #595  
    straight props on this one..
  16. #596  
    Kept getting local only issue (Vista machine), which was problem with My Tether as well. Nothing seemed to fix, but (duh) finally updated drivers for wifi on the laptop and got the HotSpot to work at next try...
    --Steve

    Visor-->Treo 600-->Treo 650-->Treo 700P-->Treo 800W-->Palm Pre-->HP Touchpad

    My DVD Collection
    My Media Room
    GovTwit Directory
    Twitter: @dslunceford
  17. #597  
    Thanks a million! Just installed it and it works great! Do we know if it will break when 1.4.5 finally comes out?
  18. JBGood's Avatar
    Posts
    54 Posts
    Global Posts
    82 Global Posts
    #598  
    Quote Originally Posted by Joemh008 View Post
    Awesome! Works great on my Sprint Pre Minus!
    lol, pre minus... doh!!
  19. #599  
    Hi, I have the Pre on Sprint. I have the latest webos update and I just installed webos quick install, and installed the latest preware. But when I try to install those two things on webos quick install it doesnt let me in says something about bad staff?
  20. #600  
    How do I get my DSI to work over MHS? It connects for a few seconds and then drops

Tags for this Thread

Posting Permissions