Page 29 of 37 FirstFirst ... 192425262728293031323334 ... LastLast
Results 561 to 580 of 739
  1. #561  
    Quote Originally Posted by ChemEngr View Post
    Wow! Kudos to GSM Pres getting MHS! Doesn't AT&T charge for tethering though?
    I am using A1 (austria) and Cellcom (Israel) in both cases they have unlimited and allow tethering. No ATT-like restrictions.
  2. #562  
    anyone on the bell network with a pre in Peterborough that has pc. After I updated software my pc died and have to wait 2 weeks for it to be fixed. And I can't wait that long to get preware and other back on my pre.
    HELP
    hust!!
    A. Hardwick 3rd
  3. #563  
    Does this work on sprint palm pixi? cuz im not able to download one of the ipks i just downloaded the Mobile Hotspot app but it doesn't work
  4. #564  
    Awesome! Works great on my Sprint Pre Minus!
  5. #565  
    I'm getting the error 4 on installing the freetetherd. Then I can use MHS, but the client can't get to the internet, since there is no forwarding from the 3G to the WIFI.

    [ERROR]
    ERROR: An error occurred while attempting to install us.ryanhope.freetetherd_0.0.3_armv7.ipk

    Clearing state_want and state_flag for pkg:us.ryanhope.freetetherd (arch_priority=0 flag=16 want=2 )

    An error occurred, return value =4

    Collected errors:
    Cannot find package us.ryanhope.freetetherd.
    Check the spelling or perhaps run 'ipkg update'
    [/ERROR]

    Any ideas?
  6. #566  
    Thank you everyone! Just installed and it works great!
  7. #567  
    im getting the same message as pfosse
  8. #568  
    Installed per instructions and is working great here.
  9. #569  
    F'n awesome! Thank you! Thank you! Thank YOU!!!

    Just did a speed test.....1.7mbps download, upload not worth mentioning..haha
    ______________________________
    Palm loyalist: Samsung SGH-i500>Treo 600>650>755P>Pre- #1>>Pre- #2>Pre- #3>Pre- #4>Pre- #5>Pre- #6
  10. #570  
    I found (as everyone else did) that after I installed WebOS Quick Install, I needed the install Preware. To do that, you have to click that blue arrow pointing down, then select "WebOS-Internals Feed (all)", then select "Preware", then click download, then click close, then click install. Then reinstall freetetherd.

    Better instructions at (I can't post a link until I have 10 posts, but search on installing preware and you will find it, I liked the instructions from the webos-internals wiki).




    Thomas Coe tried to warn me with the following note, but it just didn't mean anything to me (until I read more).

    NOTE: If you do not have the Package Manager Service (or Preware 1.0+) installed on your Pre, the freeTetherD service will not install correctly
  11. #571  
    Hey Ya'll
    Everything went smoothly for me up to the point where I try to surf the web on my computer. It hangs in the "Aquiring Network Address" mode for a while and then goes to "Limited or No Connectivity". I've reinstalled the ipks several times (tried different order) etc. and still can't seem to get this working. My EVDO is strong, so I'm not really sure what's up. Connects to the phone fine, but I'm not receiving any packets.....
  12. #572  
    i'm having a lot of issues with this and have spent hours searching for solutions (or lack thereof).
    i am able to connect using mobile hotspot, but i can't browse. my internet is always on limited activity. all that's left for me now is to read through all 29 pages and hope someone else has had this problem...
  13. #573  
    I guess I must be doing something wrong. I'm pretty sure I followed all the steps correctly and still nothing is working, i.e. unable to go to a website. Here's what I installed:

    *com.palm.app.mobilehotspot_1.0.14_all-already_patched.ipk
    *us.ryanhope.freetetherd_0.0.3_armv7.ipk

    This is the 2nd time I've attempted this but to no avail. Someone in a previous post said to install the *auto-enable-ip-forwarding-in-mobile-hotspot.patch* which I did the 1st time along with the above two files, and it didn't work either.

    It shows I have the ability to connect to my Pre via my laptop, but again...not able to access any website.

    Thoughts?!?
    We can not control the direction of the wind. However, we can adjust our sail.
  14. #574  
    i actually figured out my problem, you may be having the same issue i had.

    make sure under data mode it is set to evdo rev 0 only. for whatever reason i was on hybrid. that did the trick.
  15. #575  
    Quote Originally Posted by Pre2009 View Post
    i actually figured out my problem, you may be having the same issue i had.

    make sure under data mode it is set to evdo rev 0 only. for whatever reason i was on hybrid. that did the trick.
    Where do I find that? If it's located in the Mobile Hot Spot app I couldn't find it. Man I'm a friggen noob w/ some of these things.
    We can not control the direction of the wind. However, we can adjust our sail.
  16. #576  
    i accessed it through quick system tasks -> data mode. but i dont recommend messing with it, because i just figured out that my phone couldn't receive incoming calls when i made the switch. but it was the only way for my to use the pre as a router, so whenever i need internet ill have to switch the data mode and sacrifice the calls.
  17. #577  
    Quote Originally Posted by Pre2009 View Post
    i accessed it through quick system tasks -> data mode. but i dont recommend messing with it, because i just figured out that my phone couldn't receive incoming calls when i made the switch. but it was the only way for my to use the pre as a router, so whenever i need internet ill have to switch the data mode and sacrifice the calls.
    Hmm...not seeing any 'quick system tasks' option. Are you referring to the phone app -> preferences -> network -> data usage?
    We can not control the direction of the wind. However, we can adjust our sail.
  18. #578  
    quick system tasks is an app from preware. i'm not sure how else you can access data mode.
  19. ink883's Avatar
    Posts
    872 Posts
    Global Posts
    883 Global Posts
    #579  
    Quote Originally Posted by cdadams1223 View Post
    Where do I find that? If it's located in the Mobile Hot Spot app I couldn't find it. Man I'm a friggen noob w/ some of these things.
    You can dial ##evdo# to get to that setting. However, I believe switching to evdo 0 will not only prevent you from receiving phone, calls it will slow down your connection. You shouldn't need to switch this setting to get the program working.
  20. #580  
    Quote Originally Posted by ink883 View Post
    You can dial ##evdo# to get to that setting. However, I believe switching to evdo 0 will not only prevent you from receiving phone, calls it will slow down your connection. You shouldn't need to switch this setting to get the program working.
    Well, I'm all ears on how to get it working. I wish the OP would chime in for a little help.
    We can not control the direction of the wind. However, we can adjust our sail.

Tags for this Thread

Posting Permissions