Page 28 of 37 FirstFirst ... 182324252627282930313233 ... LastLast
Results 541 to 560 of 739
  1. wicketr's Avatar
    Posts
    232 Posts
    Global Posts
    249 Global Posts
    #541  
    Quote Originally Posted by flare576 View Post
    wicketr, I don't think you need the auto-enable IP forwarding; from the OP it sounds like it's pre-applied... Try it without that patch?
    I tried it without that patch and am getting the same thing. Then I tried downloading the freetether app to see what it has and I notice under usb and wifi it has null ip addresses even if mobile hotspot is on or off and my computer connected. Related?
  2. Dolio's Avatar
    Posts
    48 Posts
    Global Posts
    54 Global Posts
    #542  
    Can anyone confirm that this continues to work on Sprint phones with WebOS 1.4.5?
  3. #543  
    Quote Originally Posted by Dolio View Post
    Can anyone confirm that this continues to work on Sprint phones with WebOS 1.4.5?
    Most likely 1.4.5 will break it.
  4. vandelay's Avatar
    Posts
    55 Posts
    Global Posts
    61 Global Posts
    #544  
    Confirmed working with a 1.4.5 Bell Pre!
  5. #545  
    Quote Originally Posted by Dolio View Post
    Can anyone confirm that this continues to work on Sprint phones with WebOS 1.4.5?
    No, how could anyone? 1.4.5 hasn't been release for Sprint yet. If you're worried about it you could always block the update for a few days and wait to see how it goes for others after the OTA update.
  6. #546  
    Quote Originally Posted by vandelay View Post
    Confirmed working with a 1.4.5 Bell Pre!
    Yup same for me.
  7. Quintus's Avatar
    Posts
    624 Posts
    Global Posts
    672 Global Posts
    #547  
    Did those of you on Bell have to uninstall and reinstall after the update or did the app simply remain on the device after the update?
  8. #548  
    Quote Originally Posted by vandelay View Post
    Confirmed working with a 1.4.5 Bell Pre!
    Quote Originally Posted by Rapmaster View Post
    Yup same for me.
    That's Great!!!
  9. #549  
    Quote Originally Posted by Quintus View Post
    Did those of you on Bell have to uninstall and reinstall after the update or did the app simply remain on the device after the update?
    I install it for the first time after the update, can't help you there.
  10. #550  
    Do you have to have the mobile hotspot application to get this to work??
  11. #551  
    I've had the Mobile Hotspot app installed on my Sprint Pre for awhile now along with the patched version of freeTetherD service and today while using I received a warning notification that I have never received before. It read something like, "Internet Sharing is not allowed on your network plan. Please contact Sprint customer support for more information.", but the Mobile Hotspot app still continued to work even after this notification. Basically I'm wondering if it's still safe to use this app and tethering service or has Sprint developed a way to detect that we are using it. Has anyone been busted by Sprint for using the Mobile Hotspot app yet, and if so what was the outcome???? Kinda worried myself....:-/ I have WebOS version 1.4.1.1 installed on my Pre.
  12. #552  
    Quote Originally Posted by antonio1194 View Post
    Do you have to have the mobile hotspot application to get this to work??
    Yes. Look for the patched version of MHS.

    Quote Originally Posted by naystcb View Post
    I've had the Mobile Hotspot app installed on my Sprint Pre for awhile now along with the patched version of freeTetherD service and today while using I received a warning notification that I have never received before. It read something like, "Internet Sharing is not allowed on your network plan. Please contact Sprint customer support for more information.", but the Mobile Hotspot app still continued to work even after this notification. Basically I'm wondering if it's still safe to use this app and tethering service or has Sprint developed a way to detect that we are using it. Has anyone been busted by Sprint for using the Mobile Hotspot app yet, and if so what was the outcome???? Kinda worried myself....:-/ I have WebOS version 1.4.1.1 installed on my Pre.
    Did you have BT on? - some have reported this warning message when BT is on.

    Sprint WILL cut service if you consistently go over 5GB. There are ways for Sprint to know if you use MHS - they just choose to ignore it if you are within limits (IMO).
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  13. #553  
    Quote Originally Posted by ChemEngr View Post
    Did you have BT on? - some have reported this warning message when BT is on.

    Sprint WILL cut service if you consistently go over 5GB. There are ways for Sprint to know if you use MHS - they just choose to ignore it if you are within limits (IMO).
    Yes, I did have BT on, so that would explain the message that I got. Thanks for the help and I will assume that I should be fine as long as I don't go over the 5GB limit consistently. Thanks again for the info, take care.
  14. #554  
    Quote Originally Posted by jjeffcoat View Post
    MHS has been working consistently for me now. (Horay!)

    Two questions:

    1. Is there any way to disable that annoying popup message on your phone when you connect?

    2. How far away from your phone can you be when using MHS?
    hOW DO I GET MHS?
  15. #555  
    Quote Originally Posted by jjeffcoat View Post
    MHS has been working consistently for me now. (Horay!)

    Two questions:

    1. Is there any way to disable that annoying popup message on your phone when you connect?

    2. How far away from your phone can you be when using MHS?
    How do I get MHS
  16. #556  
    Quote Originally Posted by nkloah12 View Post
    How do I get MHS
    Read the first post!
  17. #557  
    It works for me, Thanks
  18. #558  
    amazing, that was so easy...works great on my att pre plus!
  19. #559  
    I have a brand new unlocked GSM Pre I am using in Austria and in Israel. I have webOS 1.4.5 and i just installed MHS and it is working perfectly. I am tethered to my iPad (take that iPhone!). Yes!!! I really am liking this phone.
  20. #560  
    Wow! Kudos to GSM Pres getting MHS! Doesn't AT&T charge for tethering though?
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!

Tags for this Thread

Posting Permissions