Page 20 of 37 FirstFirst ... 10151617181920212223242530 ... LastLast
Results 381 to 400 of 739
  1. #381  
    Quote Originally Posted by thebadluck View Post
    Anyone know where I can get com.palm.app.mobilehotspot_1.0.14_all-already_patched.ipk the link here does not seem to work anymore.

    Thanks
    PM me an email addy, and I'll send it to you
    I have always been a "Phone" person. My love of "Phones" started at an early age. Avatar to the left, is circa 1952, see the sparkle in my lil toddler eyes
    Cell History: Bag Phone, Brick Phone, Various Micro Tacs, Treo's, Centro, the PRE!


    I Pre

  2. #382  
    I found this thread a few weeks ago and I finally got around trying it. I have formerly used MyTether, but it hasn't worked for me since the 1.4.1.1 update. It took me a while to get Mobile Hotspot installed (I had to update Java, install WebOS Quick Install, install Preware to get the Package Manager Service, and the install two IPKs listed at the beginning of this thread). But once I got all the prerequisites installed, installing Mobile Hotspot was a snap and it worked fine right from the start. I did get the "Your service account does not allow internet connection sharing. Please contact Sprint for help" message. But I just clicked OK, the connection on my computer then went to "no internet access" for a few seconds, but then right back to a full connection. I'm getting .98 Mbps download and .16 Mbps upload - not bad.
  3. #383  
    Quote Originally Posted by AR Racer View Post
    I found this thread a few weeks ago and I finally got around trying it. I have formerly used MyTether, but it hasn't worked for me since the 1.4.1.1 update. It took me a while to get Mobile Hotspot installed (I had to update Java, install WebOS Quick Install, install Preware to get the Package Manager Service, and the install two IPKs listed at the beginning of this thread). But once I got all the prerequisites installed, installing Mobile Hotspot was a snap and it worked fine right from the start. I did get the "Your service account does not allow internet connection sharing. Please contact Sprint for help" message. But I just clicked OK, the connection on my computer then went to "no internet access" for a few seconds, but then right back to a full connection. I'm getting .98 Mbps download and .16 Mbps upload - not bad.
    Yeah I got the same thing, does anyone know if Sprint will begin to charge us after this warning or what?

    I'm a little nervous to open my bill up this month.
  4. #384  
    Quote Originally Posted by AR Racer View Post
    I found this thread a few weeks ago and I finally got around trying it. I have formerly used MyTether, but it hasn't worked for me since the 1.4.1.1 update. It took me a while to get Mobile Hotspot installed (I had to update Java, install WebOS Quick Install, install Preware to get the Package Manager Service, and the install two IPKs listed at the beginning of this thread). But once I got all the prerequisites installed, installing Mobile Hotspot was a snap and it worked fine right from the start. I did get the "Your service account does not allow internet connection sharing. Please contact Sprint for help" message. But I just clicked OK, the connection on my computer then went to "no internet access" for a few seconds, but then right back to a full connection. I'm getting .98 Mbps download and .16 Mbps upload - not bad.
    Quote Originally Posted by kuruptlon View Post
    Yeah I got the same thing, does anyone know if Sprint will begin to charge us after this warning or what?

    I'm a little nervous to open my bill up this month.
    Don't worry at all. I have 2 Pre's on my account and since the first day we've been able to tether (10 months or so) we have been not stop. Bill stayed the same this whole time.
  5. #385  
    Has anyone seen if the speed of the connection increase at all if you have the unthrottle download patch installed?
  6. #386  
    I installed this, everything seems to be good but at the top where I would switch the tab to "on". It won't move, it looks grayed out.
    Anyone else come across this problem?
  7. #387  
    Quote Originally Posted by foreverking View Post
    I installed this, everything seems to be good but at the top where I would switch the tab to "on". It won't move, it looks grayed out.
    Anyone else come across this problem?
    Yep...I finally took the plunge and ran into this as well. No more time to work on this today. Maybe someone can post a solution before tomorrow?
  8. #388  
    Quote Originally Posted by andidendel View Post
    Yep...I finally took the plunge and ran into this as well. No more time to work on this today. Maybe someone can post a solution before tomorrow?
    I had this issue after my first attempt to install MHS. The first attempt was using the FreeTetherD Service and the Auto Enable IP Forwarding patch. On my second attempt, I used the pre-patched MHS IPK, and everything worked perfectly.
  9. #389  
    Quote Originally Posted by thebadluck View Post
    Anyone know where I can get com.palm.app.mobilehotspot_1.0.14_all-already_patched.ipk the link here does not seem to work anymore.

    Thanks
    See post #274. As long as my server is up, they are there.

    Click here!
    NiceGPSuperior1 is a free GPS program, now with the ability to save your map! Get more info here. It's free! If you like this app and want to encourage development, you can donate from the web page link.

    NiceDrudgeReader is a fast, simple reader for The Drudge Report. It is only $0.99, so check it out, too! More info here.

    Search for "Nice" in the app catalog to see all my apps.
  10. #390  
    Just got it up and running...nice and simple...good speeds too:

  11. #391  
    Speed really does differ from one moment to the next:



    ANd here is my cable provider:


    Its very sad my upload on time warner is about the same as my phone.
  12. jiggawhopj's Avatar
    Posts
    1 Posts
    Global Posts
    2 Global Posts
    #392  
    Awesome work everyone!

    I am getting MHS running on my pre with the hotspot name showing up on my Macbook. I am even able to connect occasionally with the MAC address showing up on the devices connected list on the Pre. Sometimes it doesn't connect and my macbook will "connection timeout" while trying to access the hotspot.

    Every time that it has connected to the hotspot so far, I have been unable to access the internet on my macbook. I have tried turning wifi on/off on my macbook and I have restarted the phone several times. Bluetooth and wifi are both turned off on the palm pre.

    Anyone have any suggestions?

    Thanks in advance.
  13. #393  
    thank you so much , now i will have an ipad and actually have great speed
  14. #394  
    Ya the speed IS vastly different, and some of you guys are getting damn good speeds from MHS, I have not ever seen higher than about .75

    But, the thing IS, sure when you compare it to your cable high speed, its gonna be pale, but you are NOT gonna be using it when you have that vailable, so the idea to have Internet, whereever you are generated from your PHONE , is still pretty damn impressive

    Here is my MHS speed:



    Vs my high speed cable internet at home

    I have always been a "Phone" person. My love of "Phones" started at an early age. Avatar to the left, is circa 1952, see the sparkle in my lil toddler eyes
    Cell History: Bag Phone, Brick Phone, Various Micro Tacs, Treo's, Centro, the PRE!


    I Pre

  15. #395  
    thank you so much
  16. waltah's Avatar
    Posts
    22 Posts
    Global Posts
    42 Global Posts
    #396  
    That was the simplest thing ever. Thanks so much!
  17. #397  
    Ok i feel like a dummy, how do you install the ipks?
  18. #398  
    Quote Originally Posted by k_lushlife View Post
    Ok i feel like a dummy, how do you install the ipks?
    you need to install them with WebOs Quick Install. I believe its mentioned at the top of this post, where it gives ALL the information, step by step.
    I have always been a "Phone" person. My love of "Phones" started at an early age. Avatar to the left, is circa 1952, see the sparkle in my lil toddler eyes
    Cell History: Bag Phone, Brick Phone, Various Micro Tacs, Treo's, Centro, the PRE!


    I Pre

  19. #399  
    Just downloaded this on my sprint palm pre....works perfectly and as advertised!
  20. #400  
    works on my sprint pre. super-cool.

Tags for this Thread

Posting Permissions