Page 2 of 2 FirstFirst 12
Results 21 to 25 of 25
  1. DrewPre's Avatar
    Posts
    818 Posts
    Global Posts
    829 Global Posts
    #21  
    Anyone have issues with Mobile Hotspot and this patch?

    Palm Pre Backup Utility...done!
    Locate Pre....done!
  2. #22  
    please remember people the update to 1.4 has/had glitches involved with it and if you use either the 720 or 800 kernel it will magnify the glitches . so if you are having problems then either use the (my preference)webos repair utility to help fix issues along with the app. jstop in preware or doctor your phone and start over with a fresh install of the kernel then install patches . or uninstall the kernel and wait for the update thats coming soon .
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3. #23  
    Quote Originally Posted by DrewPre View Post
    Anyone have issues with Mobile Hotspot and this patch?
    i have heard of no problems with hotspot execpt you should keep an eye on the temps while in use . otherwise i hear just good things .

    wow this was my number 5000 post !!! sweet
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  4. #24  
    MHS does not work with 1.4 (sprint, not sure if you are on any other carrier)
  5. #25  
    I am having some major freak outs! I've had the 800 patch for a few days now and all of a sudden (about 2 hours ago) my pre just started to freak. the touch screen would not work, pulled the battery, still didn't work, pulled it again, still didn't work, pulled again, it did start to work again, tried to use the messaging app and it would light up when I touched the icon but then did nothing, did this a few times, tried using universal search which brought up the icon but still did nothing, then tried universal search to call the pizza joint for dinner and it would not show contacts in universal search. mean while I noticed that the phone was randomly switching from phone off to sprint to airplane mode to phone off, pulled the did a device reset using the reset menu patch. when I got home the phone was still acting very weird. I removed the 800 patch and also removed the facebook beta app (which is the only other thing I done to my pre in the last few days) seems to be working better so far but it has only been about 15 minutes so far. Oh yeah and yesterday, the phone was reseting itself randomly, I ran repair utility, it found one thing wrong and fixed it. don't know whats going on but I'm hoping I don't have to do a complete wipe of my phone , I'm getting a bit tired of doing that every other month. any thoughts or ideas would be appreciated
    What does this button do?


    crappy phones -->treo 600--> 700p--> 755p--> Pre--->Pre- 2.1 F104-----Franken Pre+ 2.1 f105 ---> Franken pre2 2.2.4
    touchpad 16gig uberkernel woop woop!!!
Page 2 of 2 FirstFirst 12

Posting Permissions