Results 1 to 8 of 8
  1.    #1  
    I installed novacom but when i try started get this.

    [2010/3/26 0:09:01] novacomd version novacomd-75 starting...
    [2010/3/26 0:09:01] novacomctl socket ready to accept
    [2010/3/26 0:09:01] novacom_usb_findandattach_thread:424: usb_handle 0x08060e48, bus 001 dev 002
    [2010/3/26 0:09:01] error reading packet, retry, rc: -1, errno 9
    [2010/3/26 0:09:01] error reading packet, shutting down, rc: -1, errno 9

    I can not connect my Pre.
    Anyone help me?
  2. #2  
    I'm guessing from the line that says "novacom_usb_findattach_thread" that your phone is plugged into the computer and was found, but want to double-check that.
    Is the phone in dev mode?
  3.    #3  
    Quote Originally Posted by zelmo View Post
    I'm guessing from the line that says "novacom_usb_findattach_thread" that your phone is plugged into the computer and was found, but want to double-check that.
    Is the phone in dev mode?
    My phone is in dev mode and in ubuntu novacom works. I have in pre installed many app from quick install but now in opensuse novacom dont work
  4. #4  
    Hi Leoryk,

    I'm here using OpenSuse 11.2 too.
    I had problems with novacomm and other software using libusb (e.g. scanbuttond)
    I replaced the Suse delivered libusb with original libusb from sources,
    then all is fine.

    So, as far as I can tell it is not a problem of novacom but of libusb.

    Greetings
    Ralf
  5. #5  
    Quote Originally Posted by Keimix View Post
    Hi Leoryk,

    I'm here using OpenSuse 11.2 too.
    I had problems with novacomm and other software using libusb (e.g. scanbuttond)
    I replaced the Suse delivered libusb with original libusb from sources,
    then all is fine.

    So, as far as I can tell it is not a problem of novacom but of libusb.

    Greetings
    Ralf
    Hi Ralf,

    I just stumbled over this thread and since I'm having the same problem with novacom and libusb (and I assume there are others, too) could you explain in detail which versions you used and how the complete process works? (I know how to build stuff from sources, but maybe others don't).

    When I do a package search, rpm tells me about different libusb packages. Can you tell which is the right one?

    libusb-1_0-0-1.0.2-2.2.i586
    libusb-1_0-devel-1.0.2-2.2.i586
    libusb-compat-devel-0.1.3-2.2.i586
    libusb-0_1-4-0.1.13-2.2.i586


    Thanks in advance,

    Tom
  6.    #6  
    Quote Originally Posted by metaphor_set View Post
    Hi Ralf,

    I just stumbled over this thread and since I'm having the same problem with novacom and libusb (and I assume there are others, too) could you explain in detail which versions you used and how the complete process works? (I know how to build stuff from sources, but maybe others don't).

    When I do a package search, rpm tells me about different libusb packages. Can you tell which is the right one?

    libusb-1_0-0-1.0.2-2.2.i586
    libusb-1_0-devel-1.0.2-2.2.i586
    libusb-compat-devel-0.1.3-2.2.i586
    libusb-0_1-4-0.1.13-2.2.i586


    Thanks in advance,

    Tom
    Pleas can you tell which is the right one?

    Thanks
  7. #7  
    I downloaded the 0_1-4-0.1.12 version, but I'd imagine the *.13 version up there should work well too. Here's the command I used to install:

    Code:
    sudo rpm -i --force libusb-0_1-4-0.1.12-136.10.i586.rpm
  8. #8  
    I downloaded the 0_1-4-0.1.12 version, but I'd imagine the *.13 version up there should work well too. Here's the command I used to install:

    Code:
    sudo rpm -i --force libusb-0_1-4-0.1.12-136.10.i586.rpm

Tags for this Thread

Posting Permissions