Page 7 of 25 FirstFirst ... 2345678910111217 ... LastLast
Results 121 to 140 of 491
  1.    #121  
    Quote Originally Posted by abrahamryan View Post
    Is this for OS 1.4 or what?
    yes this is for 1.4

    Quote Originally Posted by hydes2004 View Post
    This patch is most likely going to be the deal breaker on whether or not I keep the Pre. The constant lag on this phone is more than annoying. Loading pics, videos, apps from the phones internal storage seems like it is at a crawl.
    if you have not already loaded up jstop . Get it . Its in preware it will help with the lag. This coming update should fix the glitch that palm created with 1.4 update .


    I love the theory behind the phone, the OS is great, however the hardware is lacking. The 1.4 update didn't do much for me but I`m hesitant to get rid of it just yet. Hoping for the deal breaker here....
    well the update to 1.4 is what caused the issues . With this next update they should be fixed including the major lag in some phones. If you don't have jstop already get it out of preware it will help out alot. These patches make the phone fly like a jet !! Lol


    Quote Originally Posted by thor1995 View Post
    I really wanted to know roughly how long does the battery with the standard battery
    thanks
    sorry there is no way to know that info with your phone. It depends on what you have for apps and patches and overall how YOU USE YOUR PHONE. So I don't know and am not going to just tell you blah blah blah. When it comes out you can test it to see off you like it or not. Its easy to install and uninstall.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  2.    #122  
    Quote Originally Posted by thor1995 View Post
    were can i download the 800 mhz patch?
    it is not out yet . Maybe later today if all goes well.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3. imex99's Avatar
    Posts
    634 Posts
    Global Posts
    930 Global Posts
    #123  
    Thanks to the DEVS and to Shadavis for his public relations... haha

    Will be downloading this today when it drops(might have to bring my netbook to work if doesnt drop before the afternoon) and I'm going to be donating to all 3 of you!!!


    Digg my story http://digg.com/d31Qenl?tto help raise $$$ & awareness for webOS, Palm Pre, HP.

    #WebOS Internals "Telethon"#Palm Pre http://bit.ly/7q1Mc
  4. #124  
    ok thanks for help
  5. Trident's Avatar
    Posts
    337 Posts
    Global Posts
    343 Global Posts
    #125  
    Quote Originally Posted by Shadavis08 View Post
    yes this is for 1.4


    well the update to 1.4 is what caused the issues . With this next update they should be fixed including the major lag in some phones. If you don't have jstop already get it out of preware it will help out alot. These patches make the phone fly like a jet !! Lol
    I installed jstop, but to be honest, I don't see any differences. Are there some settings that I need to adjust?
  6. Minsc's Avatar
    Posts
    967 Posts
    Global Posts
    974 Global Posts
    #126  
    Quote Originally Posted by Trident View Post
    I installed jstop, but to be honest, I don't see any differences. Are there some settings that I need to adjust?
    JStop won't make your phone any faster. It just lets you see what applications are running on your phone. (and gives you the ability to kill them)
  7.    #127  
    yes go into top left menu and enable auto collection and every once in a while hit the garbage collect java script button this should help.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  8.    #128  
    Quote Originally Posted by Minsc View Post
    JStop won't make your phone any faster. It just lets you see what applications are running on your phone. (and gives you the ability to kill them)
    it will help keep away the dreaded to many cards error . It will still come up sometimes but alot less than without jstop. It also helps ease other little bugs as well. And yes its not a fix but it helps.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  9. oneshotaz's Avatar
    Posts
    1 Posts
    Global Posts
    3 Global Posts
    #129  
    Still waiting for this patch! I guess it will change my whole perception of the Pre
  10. #130  
    The guys developing this are my heroes!
  11. #131  
    I had some problems with jstop after the 1.4 release. When I would run auto-garbage collect, my phone would have the "freeze and restart error" a lot more often.

    I've updated jstop a few time, but the problem still persists for me.
  12. JoeyB718's Avatar
    Posts
    30 Posts
    Global Posts
    35 Global Posts
    #132  
    For some reason I can't find Jstop. Is it an application or patch? How's the best way to find it? It's not coming up when I list all, and search for "jstop"
  13. #133  
    The way i found it was go to preware then available packages then applications then sort alphabetically then just scroll down to the J's
  14. #134  
    Quote Originally Posted by JoeyB718 View Post
    For some reason I can't find Jstop. Is it an application or patch? How's the best way to find it? It's not coming up when I list all, and search for "jstop"
    i know it is in preware, thats where I got it from. Maybe try to through the sub-categories.

    I'm opening preware now to try to find where it is

    EDIT::

    its in

    available packages>application>system utilities
    Last edited by sublimobile; 03/24/2010 at 10:52 AM.
  15.    #135  
    Quote Originally Posted by JoeyB718 View Post
    For some reason I can't find Jstop. Is it an application or patch? How's the best way to find it? It's not coming up when I list all, and search for "jstop"
    open list of everything in preware and just start typing jstop it will pop up
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  16. #136  
    How do you remove the 600mhz patch below in preparation for 800mhz patch?

    mount -o remount,rw /
    cd /usr/bin
    sed "s/500000/600000/g" LunaSysMgr > newlunasysmgr
    mv LunaSysMgr LunaSysMgr.orig
    mv newlunasysmgr LunaSysMgr
    chmod +x LunaSysMgr
    sync
    mount -o remount,ro /
    pkill LunaSysMgr
  17. JoeyB718's Avatar
    Posts
    30 Posts
    Global Posts
    35 Global Posts
    #137  
    Quote Originally Posted by Shadavis08 View Post
    open list of everything in preware and just start typing jstop it will pop up
    still nada

    with JsJsJs, $I$ $onlt$ $get$ $JsCal$ $and$ $JSON$ $Location$ $Tracker$, $but$ $no$ $jstop$
  18. #138  
    its in the subcategory "system utilities"

    although when I open all and just type "jstop" it shows up for me.

    Maybe you have an error when you opened preware, try re-opening it.
  19.    #139  
    @kqnjml




    sh /var/home/root/600LunaPatch.sh uninstall

    if that's the one you installed ?
    Last edited by Shadavis08; 03/24/2010 at 11:05 AM.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  20.    #140  
    if you don't get jstop to pull up after entering list of everything and then typing it out . You first need to check if you have the correct feed turned on that has jstop I'm it. If not then ,You need to delete preware and reload it . Preware is corrupt on your phone lol
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
Page 7 of 25 FirstFirst ... 2345678910111217 ... LastLast

Tags for this Thread

Posting Permissions