Results 1 to 4 of 4
  1.    #1  
    I need the older version of virtual box to use the emulator because the newest doesn't work with it. Could somebody who does have an older version of it that is compatible with the emulator please post it on a download site and provide a link, Thanks.
  2. plee3ac's Avatar
    Posts
    109 Posts
    Global Posts
    115 Global Posts
    #2  
    Quote Originally Posted by Mattforill View Post
    I need the older version of virtual box to use the emulator because the newest doesn't work with it. Could somebody who does have an older version of it that is compatible with the emulator please post it on a download site and provide a link, Thanks.
    You can find older VirtualBox at

    Download_Old_Builds - VirtualBox

    I believe that 3.0.12 will work with the emulator.

    Hope this helps... plee3
  3. #3  
    I believe the instructions for installing the emulator at Palm's site includes a link to the version they suggest.
  4.    #4  
    Thanks for all the help.

Tags for this Thread

Posting Permissions