Anybody else have an issue installing the new SDK? I was unable to install due to a "processor incompatability". I did not have this issue with the previous version. Is my PC just not powerful enough to run the new SDK? Why would that be?