Results 1 to 8 of 8
  1.    #1  
    HI all,

    With the new version of Preware (0.9.29) I get a this error message "Failure during 'getListFile' operation" 2 times as preware loads. I just hit OK and continue or ignore it, and preware seems to start up ok.
    If I then go and update feeds, I don't get this error. And--I see package updates, where I didn't after Preware came up the 1st time.
    Is this something to be concerned about, and/or how can I fix the issue?

    Thanks,

    Jordan

    <Pre plus v1.4.0>
  2. #2  
    Quote Originally Posted by liketreo View Post
    HI all,

    With the new version of Preware (0.9.29) I get a this error message "Failure during 'getListFile' operation" 2 times as preware loads. I just hit OK and continue or ignore it, and preware seems to start up ok.
    If I then go and update feeds, I don't get this error. And--I see package updates, where I didn't after Preware came up the 1st time.
    Is this something to be concerned about, and/or how can I fix the issue?

    Thanks,

    Jordan

    <Pre plus v1.4.0>
    When you re-install the Package Manager Service, it clears all the feeds. So you need to Update Feeds to get them back again. We'll fix the error message in the next release of Preware (which is in alpha testing now).

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  3. #3  
    Quote Originally Posted by rwhitby View Post
    When you re-install the Package Manager Service, it clears all the feeds. So you need to Update Feeds to get them back again. We'll fix the error message in the next release of Preware (which is in alpha testing now).

    -- Rod
    im having the exact same problem getting the errors. the apps & patches are installed but but not working after i did the 1.4 update.

    i did the Update Feeds & during it i get the error twice as well; i also clicked OK to continue the feeds update but when finished any of the apps or patches i installed with the Preware work.

    how can i fix it so they work?

    thanx!
  4. #4  
    I just started getting this message. I have had different problems with Preware. It's still worth the risk for me, but I wish there was an option in Preware, where when we get an error message; that we can then be given a link with a Trouble-Shooting Guide. Because I tend to see the same questions asked, but it would be nicer to have all the help listed in 1 area.

    I'm most likely just going to reinstall the Theme through Quick Install; Remove the Theme through Preware. Then clear all of the patches and start all over again. You don't want to clear any patches with a Theme installed (If You Have One Installed). You might have to do the same in order to fix this issue. This is just the risk we take using apps like Preware.
  5. #5  
    Quote Originally Posted by the2ndflood View Post
    I just started getting this message.
    The latest version of Preware and Package Manager Service should not have this error.

    It has nothing to do with any other patch or theme you have installed, and you do not need to reinstall anything else.

    -- Rod
    Last edited by rwhitby; 03/14/2010 at 09:47 PM.
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  6. #6  
    Hi

    The update option seems to have been quite flakey since 1.4.
    My situation: Package Mnager Service has upgraded to 0.9.43 (after erroring out during update).
    Preware is giving the -"Failure during 'getListFile' " error, and "update feeds" and "available packages" are greyed out.
    I'm running a VZN Palm Pre Plus, updated to WebOS 1.4, with 54 patches/apps installed.

    Thanks for all the hard work...


    russ
  7. #7  
    Quote Originally Posted by russellraff View Post
    Hi

    The update option seems to have been quite flakey since 1.4.
    My situation: Package Mnager Service has upgraded to 0.9.43 (after erroring out during update).
    Preware is giving the -"Failure during 'getListFile' " error, and "update feeds" and "available packages" are greyed out.
    I'm running a VZN Palm Pre Plus, updated to WebOS 1.4, with 54 patches/apps installed.

    Thanks for all the hard work...

    russ
    Select Update Feeds from the menu - the cache is now cleared on a reinstall.

    -- Rod
  8. #8  
    Quote Originally Posted by russellraff View Post
    Hi

    The update option seems to have been quite flakey since 1.4.
    My situation: Package Mnager Service has upgraded to 0.9.43 (after erroring out during update).
    Preware is giving the -"Failure during 'getListFile' " error, and "update feeds" and "available packages" are greyed out.
    I'm running a VZN Palm Pre Plus, updated to WebOS 1.4, with 54 patches/apps installed.

    Thanks for all the hard work...


    russ
    Our WebOS phones can just act up like a computer. I have installed Themes where Preware stopped noticing the Theme was there, but when I changed the wallpaper back to the one that came with the Theme; Preware noticed it again. I have forgotten to (Eject) my Pre from my computer, and that caused problems with the installed patches. So there will most likely always be some issue, because everyone uses their phones in different ways. After you have used Preware for a while, you get used to any of the issues you run into. But normally the Preware updates do seem to fix a lot of these issues. But it's never going to be perfect, because computers always act up in odd ways.

Tags for this Thread

Posting Permissions