Page 2 of 2 FirstFirst 12
Results 21 to 35 of 35
  1. Webby_s's Avatar
    Posts
    279 Posts
    Global Posts
    284 Global Posts
    #21  
    It all must be a server problem and I can really understand that but what worries me is the too many cards and freeze ups. Can anyone explain that?
    Still happily rooting my launch 6/6/09 Pre!
    (and my wife's)
  2. #22  
    is there another thread that has a solution to this?
  3. #23  
    my problem is with file coaster every thing else ok tryed to re install no luck just sits there and acts like it loads with the gray background and circle that is it any ideas

    Thanks
  4. #24  
    is anyone eles having the view everything option error I'm having. View my post on previous page.
  5. mktrek's Avatar
    Posts
    45 Posts
    Global Posts
    48 Global Posts
    #25  
    I am getting the same thing. If i start preware it begins to run then I get a too many cards open then it freezes. I have pulled the battery and waited over 30 minutes, the phone does not wake up. it shows a solid palm logo and freezes. The only way I have been able to wake up the phone is to connect it to usb somehow if gets the phone to boot. I will not be running preware anytime soon since it is hard to get it back up and running.
  6. oly8ball's Avatar
    Posts
    42 Posts
    Global Posts
    48 Global Posts
    #26  
    filecoaster not working since 1.4 ........uninstalled with preware then reinstalled, did a restart, am using wifi.......still gets stuck.....anyone know if it just hasn't been updated yet?
  7. SiLlY's Avatar
    Posts
    272 Posts
    Global Posts
    273 Global Posts
    #27  
    What's filecoaster?





    just kidding!
  8. #28  
    file coaster is not working for me but preware is just fine.
  9. #29  
    it must need to be updated
  10. #30  
    How come no one from precentral.net is fessing up to this problem?
  11. keithjjo's Avatar
    Posts
    16 Posts
    Global Posts
    21 Global Posts
    #31  
    I'm also having an issue with filecoaster the homebrew list. Removed and resinstalled and It sill locks up after parsing the app list. Anyone??
  12. #32  
    Same here on the Filecoaster issue.....had to reinstall Preware and Preload after the update, they both seem fine now, tried the same w/ Filecoaster to no avail....still no new info?
    "I'll give you my Pre when you take it from my cold, dead hands!"
  13. #33  
    I may not know how to use this board. Are there any links to solutions to the problems anyone is having with preware and homebrew apps? Everyone seems to have the same or similar problems but no one is offering help.
  14. #34  
    Is it possible to install Prewar using the FILE URL download in fileCoaster. The File URL still works so that would be a way I could get PreWar on the system without having to get back to the office and install the APP on the PC.
  15. #35  
    Quote Originally Posted by garyherndon View Post
    I may not know how to use this board. Are there any links to solutions to the problems anyone is having with preware and homebrew apps? Everyone seems to have the same or similar problems but no one is offering help.
    For Preware, look at:

    WebOS Internals (webosinternals) on Twitter

    around the time of the 1.4 release - all the answers were tweeted in real time.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
Page 2 of 2 FirstFirst 12

Posting Permissions