Page 4 of 4 FirstFirst 1234
Results 61 to 78 of 78
  1. DrewPre's Avatar
    Posts
    818 Posts
    Global Posts
    829 Global Posts
    #61  
    Quote Originally Posted by mamouton View Post
    Just to chime in here the Pre can be accessed via Winscp over the EVDO network. The wiki has a tutorial on it Tutorials Linux DDNS Update Client ez-ipupdate - WebOS Internals
    I have a dyndns account and have set mines up to access my Pre. I have accessed my Pre lots of times via EVDO, there is a little lag but still very usable.
    Holy Smokes.... I did some more digging.... apparently I am not able to access my Pre's EVDO connection from my PC's internet connection because my PC is using the same tethered Pre for it's internet access.
    [Pre's local ip address (usb0) is 192.168.0.202 and PC's local ip address is 192.168.0.51 with it's gateway being the Pre's 192.168.0.202 address] Thus all requests for access to the Pre's EVDO [ppp0] interface from the PC go through the Pre by way of the local interface (usb0) , out to the internet through ppp0 only to come back to ppp0. FAIL! There must be soem stateful packet inspection.

    I attempted to bring up Drew's Palm Pre's current location... on the Pre itself and it came up!!!

    I also tried to telnet to the Pre's evdo connection on port 222 from the Pre and got a response from dropbear.

    Can someone confirm they can access the above link??? Can you tell me what major state rd [highway], I'm next to?
  2.    #62  
    Quote Originally Posted by DrewPre View Post
    Holy Smokes.... I did some more digging.... apparently I am not able to access my Pre's EVDO connection from my PC's internet connection because my PC is using the same tethered Pre for it's internet access.
    [Pre's local ip address (usb0) is 192.168.0.202 and PC's local ip address is 192.168.0.51 with it's gateway being the Pre's 192.168.0.202 address] Thus all requests for access to the Pre's EVDO [ppp0] interface from the PC go through the Pre by way of the local interface (usb0) , out to the internet through ppp0 only to come back to ppp0. FAIL! There must be soem stateful packet inspection.

    I attempted to bring up Drew's Palm Pre's current location... on the Pre itself and it came up!!!

    I also tried to telnet to the Pre's evdo connection on port 222 from the Pre and got a response from dropbear.

    Can someone confirm they can access the above link??? Can you tell me what major state rd [highway], I'm next to?
    blocked by websense can you email it to me? and I will check on my pre...
    Last edited by mrloserpunk; 03/07/2010 at 09:01 PM.
    "When there is no more room in hell, the dead will walk the earth"


    PM me your questions, If I cant find an answer, I'll show you who can.
  3. DrewPre's Avatar
    Posts
    818 Posts
    Global Posts
    829 Global Posts
    #63  
    First of all, my apologies to you, fine Sir!! :0)

    Just sent you an email.....
  4.    #64  
    Quote Originally Posted by DrewPre View Post
    First of all, my apologies to you, fine Sir!! :0)

    Just sent you an email.....
    sorry I got caught on a malware call. Nasty rootkit. Couldnt get anything to run, ended up in smwn and finally got combofix to run after getting a random name on it. I havent gotten an email from you yet. Try
    I only have 10% batt left

    oh and no worries here mate, I forgot to mention the dynamic dns is available to keep the ip the same for evdo...
    Last edited by mrloserpunk; 03/07/2010 at 09:49 PM.
    "When there is no more room in hell, the dead will walk the earth"


    PM me your questions, If I cant find an answer, I'll show you who can.
  5.    #65  
    6% left......... dun dun dunt dunt dunt.......(mission impossible music expressed in writting)
    "When there is no more room in hell, the dead will walk the earth"


    PM me your questions, If I cant find an answer, I'll show you who can.
  6.    #66  
    and its dead. Sorry, I'm thinking someone has come along to help you by now..... from 100% @ 4:00pm to dead @ 10:48 with medium usage.... grrrr
    "When there is no more room in hell, the dead will walk the earth"


    PM me your questions, If I cant find an answer, I'll show you who can.
  7. #67  
    Quote Originally Posted by DrewPre View Post
    Holy Smokes.... I did some more digging.... apparently I am not able to access my Pre's EVDO connection from my PC's internet connection because my PC is using the same tethered Pre for it's internet access.
    [Pre's local ip address (usb0) is 192.168.0.202 and PC's local ip address is 192.168.0.51 with it's gateway being the Pre's 192.168.0.202 address] Thus all requests for access to the Pre's EVDO [ppp0] interface from the PC go through the Pre by way of the local interface (usb0) , out to the internet through ppp0 only to come back to ppp0. FAIL! There must be soem stateful packet inspection.

    I attempted to bring up Drew's Palm Pre's current location... on the Pre itself and it came up!!!

    I also tried to telnet to the Pre's evdo connection on port 222 from the Pre and got a response from dropbear.

    Can someone confirm they can access the above link??? Can you tell me what major state rd [highway], I'm next to?
    Roswell Road
  8.    #68  
    Quote Originally Posted by mamouton View Post
    Roswell Road
    mamouton in it with the win!
    "When there is no more room in hell, the dead will walk the earth"


    PM me your questions, If I cant find an answer, I'll show you who can.
  9. #69  
    LOL
  10. #70  
    @drewpre I just pm'ed you a question.
  11.    #71  
    I fixed my usb issue and think my battery issue maybe part of it. I left the tether settings set on usb passthrough, closed the app and the toggles revert to default settings. But the settings are saved and i couldnt get a usb prompt because I was set to tether it. Reopening the app, setting up the tether then changing it back so it was normal with tether off fixed the issue. Kinda like the led flashlight. Close the app with it on and it stays on. Reopen and its set to off. Turn it on and then off again and the light turns off.

    I wonder if that setting prevented my pre from going into idle cause it was trying to tether the whole time?
    "When there is no more room in hell, the dead will walk the earth"


    PM me your questions, If I cant find an answer, I'll show you who can.
  12. DrewPre's Avatar
    Posts
    818 Posts
    Global Posts
    829 Global Posts
    #72  
    Got it!!! Right back atcha!!

    Thanks to everyone for your help!!! Now if I could just get a complete and total backup solution.....

    Heh!

    I guess I'll pick that ball backup! {pun intended}
  13. #73  
    Quote Originally Posted by rwhitby View Post
    See http://forums.precentral.net/2275484-post5.html for the solution to SSH problems.

    -- Rod
    Why are those instructions so windows specific on the client side? Fine as examples, but the phone can be accessed with ssh using any number of operating systems and clients. Sorry, but breeding a culture of people who refer to ssh as 'putty' and scp as 'winscp' or 'filezilla' is annoying, especially since this is a linux device, and has nothing to do with those particular programs other than the protocol being used. I even saw a poster on another forum refer to "running winscp on my phone". This is breeding ignorance.
  14. #74  
    Quote Originally Posted by knobbysideup View Post
    Why are those instructions so windows specific on the client side?
    The vast majority of people are windows users. Would it be better to write a technically correct wiki only to follow up with "and here's the programs to use?" And I bet most people don't think of the phone as a Linux device but WebOS. Should Palm rename it? Linux users know better.

    TL;DR: Most people just want it to work and don't care about protocols.

    Off to winSCP into my 'hacked' WebOS device (/s)!
  15. pixelwix's Avatar
    Posts
    54 Posts
    Global Posts
    55 Global Posts
    #75  
    does anyone have step by step instruction on how to get ssh working over usb? for the pre. ssh over wifi for me is really really slowwwww!!!!
  16. #76  
    Quote Originally Posted by DigitalNight View Post
    The vast majority of people are windows users. Would it be better to write a technically correct wiki only to follow up with "and here's the programs to use?" And I bet most people don't think of the phone as a Linux device but WebOS. Should Palm rename it? Linux users know better.

    TL;DR: Most people just want it to work and don't care about protocols.

    Off to winSCP into my 'hacked' WebOS device (/s)!
    The vast majority of smartphone users are also using something other than WebOS. What is your point?
  17. #77  
    Quote Originally Posted by knobbysideup View Post
    Why are those instructions so windows specific on the client side? Fine as examples, but the phone can be accessed with ssh using any number of operating systems and clients. Sorry, but breeding a culture of people who refer to ssh as 'putty' and scp as 'winscp' or 'filezilla' is annoying, especially since this is a linux device, and has nothing to do with those particular programs other than the protocol being used. I even saw a poster on another forum refer to "running winscp on my phone". This is breeding ignorance.
    Wiki content is contributed by community members. Feel free to refactor that page.

    The initial page that I wrote looked like http://www.webos-internals.org/index...SSH&oldid=5777 ... perfectly correct, but completely unhelpful to 95% of the people reading it.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  18. #78  
    So... TTT. My 1.4.1 broke my SSH connection.

    I followed the steps here using Generating Keys from WEBOS Method and using the keys with Putty:
    Application:OpenSSH - WebOS Internals

    However, I get the following:
    Using username "root".
    Server refused our key
    root@<ipaddyhere>'s password:

    Server refused our key? Password doesn't work either.
Page 4 of 4 FirstFirst 1234

Posting Permissions