Page 3 of 4 FirstFirst 1234 LastLast
Results 41 to 60 of 78
  1.    #41  
    I have to change it accordingly. I use Whats My IP app.

    I keep it the same for wifi.

    They are normally within a character or 2 of each other. I used to do it at work, now they have a strict ban on software not work related. I can't find a good reason a teletech would need an ssh client....
    "When there is no more room in hell, the dead will walk the earth"


    PM me your questions, If I cant find an answer, I'll show you who can.
  2. DrewPre's Avatar
    Posts
    818 Posts
    Global Posts
    829 Global Posts
    #42  
    Eth0 is only used when wifi is enabled....it won't appear if it is disabled.
  3. DrewPre's Avatar
    Posts
    818 Posts
    Global Posts
    829 Global Posts
    #43  
    Well, if you're changing it all the time, then maybe you're right and I am wrong....

    I would certainly love to be proved wrong.....

    I would love to have lighttpd working again.


    Quote Originally Posted by mrloserpunk View Post
    I have to change it accordingly. I use Whats My IP app.

    I keep it the same for wifi.

    They are normally within a character or 2 of each other. I used to do it at work, now they have a strict ban on software not work related. I can't find a good reason a teletech would need an ssh client....
  4.    #44  


    One is wifi

    The other is ???? Evdo

    screen shot taken and copied to desktop with no wifi and no usb

    I dont have a use or need for lightpd..... at least that i know of, but if you can show me how to test it for ya, we can at least compare the results.
    Last edited by mrloserpunk; 03/07/2010 at 03:16 AM.
    "When there is no more room in hell, the dead will walk the earth"


    PM me your questions, If I cant find an answer, I'll show you who can.
  5. DrewPre's Avatar
    Posts
    818 Posts
    Global Posts
    829 Global Posts
    #45  
    so let me get this straight.... your PC is connected [via network cable] to a wireless router and wireless router to a cable modem [with another cable] and cable modem to your ISP [probably through a coax cable]? right?

    Then you're Palm Pre connects wirelessly to the wireless router using the 192 address? Correct?

    If this is all correct so far, then that means your PC and Palm Pre are on the same wireless router and thus on the same private network 192....sometime.something.something.... you can actually list that one if you want....it's private... if I entered your 192 ip address i would access my Palm Pre. not yours.....but anyway....back to the point at hand....

    If you're setting up WinSCP every time you use it to the 172 number and all of the above is correct, then it sounds like you have port forwarding set up on your router or UPNP and WinSCP is accessing your Pre thru your ISP and over your wireless router.

    But that wouldn't be Sprint's EVDO/3G network. I could be wrong....but this is what I am gathering based on what you've said so far.
  6.    #46  
    I don't see how. I just unplugged my cable modem.

    in hind sight, too many heineken's. I do that and my pc is unconnected to access anything.
    Last edited by mrloserpunk; 03/07/2010 at 03:40 AM.
    "When there is no more room in hell, the dead will walk the earth"


    PM me your questions, If I cant find an answer, I'll show you who can.
  7. DrewPre's Avatar
    Posts
    818 Posts
    Global Posts
    829 Global Posts
    #47  
    And using lighttpd [lighty webserver] is really kewl.

    There is a tutorial here for setting up Lighttpd and Google maps so that you can map out and track your [or your son's] phone wherever it is as long as it is on. Together with the tutorial on EZ-IP that allows your to use a dynamic dns account [dyndns.org] to map a free domain name that you set up, like mrloserpunk.dyndns.org, to your pre no matter what the ip address changes to.

    You'll then always be able to see where your pre is by browsing to mrloserpunk.dyndns.org. great for finding lost Pre's.
  8. DrewPre's Avatar
    Posts
    818 Posts
    Global Posts
    829 Global Posts
    #48  
    If the cable modem is unplugged then how could your PC be accessing the Internet to get to your Phone over EVDO?

    It would have to be using the Wifi Router, since the Pre and the PC are both using the WiFi Router.
  9.    #49  
    i have no wifi on my pre when i do this
    "When there is no more room in hell, the dead will walk the earth"


    PM me your questions, If I cant find an answer, I'll show you who can.
  10. DrewPre's Avatar
    Posts
    818 Posts
    Global Posts
    829 Global Posts
    #50  
    The image of 'What's My IP' says WiFi has been assigned an ip address starting with 192.

    But again.... if the cable modem is unplugged/disconnected....how is your pc getting to the internet in order to access your Palm Pre over the internet [EVDO/3G]?

    All your PC would have access to is the local network which includes your wireless router and anything connected to it [wired or wirelessly] which I suspect includes your Palm Pre.
  11. DrewPre's Avatar
    Posts
    818 Posts
    Global Posts
    829 Global Posts
    #51  
    Wicked!

  12. #52  
    Just to chime in here the Pre can be accessed via Winscp over the EVDO network. The wiki has a tutorial on it Tutorials Linux DDNS Update Client ez-ipupdate - WebOS Internals
    I have a dyndns account and have set mines up to access my Pre. I have accessed my Pre lots of times via EVDO, there is a little lag but still very usable.
  13.    #53  
    Quote Originally Posted by DrewPre View Post
    Wicked!

    its from this short clip me and a group of friends put together. Closer inspection of the zombies follows the short clip.

    I had a few heinekens last night and did even think about my pc's connectivity. But it does work.
    "When there is no more room in hell, the dead will walk the earth"


    PM me your questions, If I cant find an answer, I'll show you who can.
  14.    #54  
    strangest thing here. My vista and 7 boxes won't see the pre. Not getting prompted on the pre for "just charge or usb".... It charges on both wall and usb though. Both pcs prompt me to install drivers that I don't recongized. Nova service is running....... I wonder what gives. I recently put on free tether and the usb manager. I was able to tether fine.... I guess something changed how the pc see the pre? I tried reinstalling nova with webosqi and removed all tethering stuff..... Had to leave for work, so I hope it works when I get home....

    sorry for the off topic...
  15. #55  
    did you leave the usb port on diag? That will stop the pc from recognizing it. WHen you were in the usb manager is probably where you forgot to turn the diag back to none. It happened to me a couple of times.
  16. #56  
    thank you guys for your help...
  17.    #57  
    I may have. I removed that app and the freetether and service. Will that put it back? When I opened it to look before removing it said "configure" and everything was set to none. Does it remember the state when the app is closed?
  18.    #58  
    Quote Originally Posted by Kamyabnet View Post
    thank you guys for your help...
    sarcasm?
  19. #59  
    Quote Originally Posted by mrloserpunk View Post
    I may have. I removed that app and the freetether and service. Will that put it back? When I opened it to look before removing it said "configure" and everything was set to none. Does it remember the state when the app is closed?
    Not sure if you look at it now what does it say?
  20.    #60  
    its gone now, I removed it thru preware. I am running the battery monitor(10-11% drain over 2 hours with no usage), as in the last few days my battery has been horrid. I think they are related somehow. I installed 3 patches(enter for new line, and another 2 i cant remember) and the freetether stuff. Since then the battery has sucked and i havent been able to in usb mode..... I have to assume they are all related, I had just posted about how great 1.4 was on my battery! Idk, may just visit the doctor again and start over, its quick and easy for me.....
    "When there is no more room in hell, the dead will walk the earth"


    PM me your questions, If I cant find an answer, I'll show you who can.
Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions