Results 1 to 11 of 11
  1.    #1  
    when I open the catalog the only thing I can only tap on and view the featured apps. Anything else I try to do has a blank blue screen... Any ideas?
  2. #2  
    Have you tried rebooting the phone yet? That would be the first thing. Then we here will know you are trying the app cat with a clear memory. Come back and let us know if that works or not. If not we can go from there.
  3.    #3  
    rebooted the phone several times... i do have the download count patch, but i updated it just today and rebooted again.
    My site: Shanerooni, LLC
    Follow me on Twitter
    My apps: GuessWhat? | MazeHunter3D | Small Wonders | PhakePhoney | AutismAware | PicSketcher | Cubix | QuickSolve | QuickSpell | QuickTrace | QuickWhack | QuickSuite | Soccer Shots | Ballooning |
    Cubix
  4. #4  
    Quote Originally Posted by shanerooni View Post
    rebooted the phone several times... i do have the download count patch, but i updated it just today and rebooted again.
    I have the same patch but I would not think that would be the issue. It does take about 3-4 sec at the most for the page to fill in if you were to select a "category". I have a feeling you have waited much long though. Try this. When you bring the App Cat up and it loads, you should have your cursor blinking in the search box. Before you touch anything else, click the return key on the keyboard. YOu should get the full list. Does that happen?
  5.    #5  
    same thing as anything i try to do aside from click on a featured app... when i hit return it just has the grey background for the search box, and the blue background for the body of the app...
    My site: Shanerooni, LLC
    Follow me on Twitter
    My apps: GuessWhat? | MazeHunter3D | Small Wonders | PhakePhoney | AutismAware | PicSketcher | Cubix | QuickSolve | QuickSpell | QuickTrace | QuickWhack | QuickSuite | Soccer Shots | Ballooning |
    Cubix
  6. #6  
    OK. I'm at a loss now. Other then hoping the 1.4 update sets your phone back in order. Or having to doctor the phone. If you go to that point just make sure you do a Palm backup and write down all the apps and patches you have now so you have a list when you spend days reloading. Ugg, I hate that. Have done it twice in the last 6 mos. I ask for someone else out there to help. Maybe one of you have another idea?

    I wish you luck.
  7.    #7  
    thanks for the help! it was a good effort. i am getting a new (refurbed, i'm sure) pre in a few days since i have a dead pixel, so it can wait until then. thanks again!
    My site: Shanerooni, LLC
    Follow me on Twitter
    My apps: GuessWhat? | MazeHunter3D | Small Wonders | PhakePhoney | AutismAware | PicSketcher | Cubix | QuickSolve | QuickSpell | QuickTrace | QuickWhack | QuickSuite | Soccer Shots | Ballooning |
    Cubix
  8. #8  
    Quote Originally Posted by shanerooni View Post
    thanks for the help! it was a good effort. i am getting a new (refurbed, i'm sure) pre in a few days since i have a dead pixel, so it can wait until then. thanks again!
    Just do the same then. Palm profile backup and the list of apps and patches. You can then run the Emergency Patch recovery (EPR) in Preware, under Linux Application. I should reset all patches but will still leave all your personal stuff. Have to Doctor to get rid of that stuff. Just make sure you ARE going to get the swap first. Could be a real bummer if they don't do it.
  9. #9  
    I had the same problem after I updated some patches. I don't know exactly which patch caused the problem. I did an emergency patch recovery. That fixed it.
  10.    #10  
    Quote Originally Posted by MAX_POWERS View Post
    I had the same problem after I updated some patches. I don't know exactly which patch caused the problem. I did an emergency patch recovery. That fixed it.
    many thanks my friend! it did the trick
    My site: Shanerooni, LLC
    Follow me on Twitter
    My apps: GuessWhat? | MazeHunter3D | Small Wonders | PhakePhoney | AutismAware | PicSketcher | Cubix | QuickSolve | QuickSpell | QuickTrace | QuickWhack | QuickSuite | Soccer Shots | Ballooning |
    Cubix
  11. #11  
    next time try opening web browser and open preferences and clear cache and clear cookies . this will fix this issue in many cases.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->

Posting Permissions