Results 1 to 7 of 7
  1.    #1  
    i am running osx 10.4.11 and i cannot install quickinstall...

    is there a way to place preware without going through quickinstall?

    i have heard of SSH-ing to your webos device but cannot find how/where to get preware.

    any help would be appreciated
  2. #2  
    using nova terminal ("novaterm" app via command line) and "palm-install" application from the Palm SDK maybe to install the preware ipk.
  3.    #3  
    yes i went to palm to download the SDK but it will only run with 10.5 and I am in 10.4

    is there another way?
  4. #4  
    never realized homebrew was so mac-unfriendly.
  5. #5  
    Have you thought about upgrading your system? Usually it's the easiest way when you own a mac. What kind of error do you get because of Web OS Quick Install? Have you tried earliery versions of WOQI? Does Tiger support Java Version 1.6?

    If nothing works perhaps you should just download an ubuntu live cd. Then quick install novacom (no sdk needed) and install webos quick install. Should work also.

    Best way I guess just run to a Leopard or SL Mac and try it from there .
  6. aric's Avatar
    Posts
    104 Posts
    Global Posts
    108 Global Posts
    #6  
    Quote Originally Posted by aric View Post
    did you try extracting the NovacomInstaller.pkg out of WebOSDoctor.jar and just installing that? It's under the resources directory, then NovacomInstaller.pkg.tar.gz. It should install in the /opt directory on your mac. (/opt/nova/bin then in terminal ./novaterm)
    i said this in another message, but I don't have 10.4, so I was wondering if you have tried this just to install novaterm?
  7.    #7  
    Quote Originally Posted by aric View Post
    i said this in another message, but I don't have 10.4, so I was wondering if you have tried this just to install novaterm?
    about to try it

    Quote Originally Posted by JuJulian1987 View Post
    Have you thought about upgrading your system? Usually it's the easiest way when you own a mac. What kind of error do you get because of Web OS Quick Install? Have you tried earliery versions of WOQI? Does Tiger support Java Version 1.6?

    If nothing works perhaps you should just download an ubuntu live cd. Then quick install novacom (no sdk needed) and install webos quick install. Should work also.

    Best way I guess just run to a Leopard or SL Mac and try it from there .
    upgrading system is in the horizon. but i need something to do it with it at the moment. never really saw the need to upgrade the system because it just works! but apparently not working now

Posting Permissions