Page 9 of 12 FirstFirst ... 456789101112 LastLast
Results 161 to 180 of 233
  1. #161  
    my utility no longer works since 1.4.5

    I select backup, choose everything, continute, after some seconds, I am able to start the backup, the circle circles....but nothing happens anymore, then.

    The folder ppbackup becomes created, but no data is stored within.


    Already reinstalled the utility app, no change. Any idea?





    On the other hand, I have a 1.5GB file from end of june with 1.4.1, but wanted to upgrade to a PP+ now, so it won't work with the old backup, doesn't it?

    Or can I use the 1.4.1 backup with 1.4.5?
    Wouldn't mind the data from the last 2 weeks, if lost.
  2. #162  
    Just downloaded Pre Backup Utility yesterday from preware, need to reformat my pre and want to save my texts.

    I got v1.6.7 from Preware. I'm on Palm webOS 1.4.1 on Bell.

    I set it to save only my texts, contact pictures, and applications.

    However this spinning circle with Backup is Running has been here for hours. I left it on overnight and it's still doing it in the morning.
    Please be patient while the Pre Backup Utility processes files..., it says, but something tells me this should not take 10 hours.

    What is going wrong? I'd like to backup my texts.
  3. YourFace's Avatar
    Posts
    6 Posts
    Global Posts
    9 Global Posts
    #163  
    I am having the same result. I have a Sprint Pre running 1.4.1.1 and I installed PBU from Preware and got v1.6.7 installed. I tried to do a backup and selected everything and it's been running for over 4 hours and it's still spinning and telling me "Please be patient while the Pre Backup Utility processes files...".

    I'm wondering if I don't have sufficient space on my USB partition to keep the backup file. I may try removing all my music and then try PBU again. I'm interested in doing a total backup and restore using PBU, Palm Backup, and Save/Restore, perhaps after doctoring my phone and trying some basic/default settings.

    My phone speed and battery life have been really wacky recently. Sometimes it's EXTREMELY slow, even after a fresh reboot and running UberKernel/Govnah at 800MHz/125MHz screenstate. Also, sometimes the Battery Monitor apps tell me it's draining at about 25% per hour so it's dead less than 4 hours after I take it off the Touchstone. And I've of course done all the recommended battery-saving tweaks (screen timeout and brightness, turn on or off WiFi, turn off GPS, turn off Bluetooth, either use IMAP-IDLE or set pull emails to a very low interval, turn off account sync and background data, etc).

    So...I know I've tweaked the hell out of my Pre and it's acting really strangely and I'm trying to determine if there's a software problem or a hardware problem or what. I'm very frustrated with it and I've fallen out of love with it and webOS somewhat, especially after playing with my wife's new Samsung Moment (Android 2.1), which is extremely fast and has great battery life (80% left at bedtime after being unplugged all day, but only after I did all the recommended battery-saving tweaks on it too!).

    So...anyway, do you think a lack of disk space may be the reason my Pre Backup Utility is not getting anywhere after hours of "patience"?
  4. #164  
    I found out, that the combination of Prebackup 1.6.1 with webOS 1.4.5 actually brought me a working backup!

    The circle is spinning endless there too, but after some 3 hours, I just shut down the app and went to USB-mode and jeehaa: there was the backup file!



    I now have some other problem, regarding the restoring:
    I did a full-backup (all options) and restored it to my new 1.4.5 Pre+.

    The problem now is, that I don't have the facebook-photos in the messaging-app, instead, there are empty placeholders in there.

    I had the same within the contacts, but could solve it by deleting and re-adding the facebook-account.


    Any idea how to solve the messaging avatars?
    Would it help to do another backup with just the palm-database and restore that on a freshly doctored phone?
  5. YourFace's Avatar
    Posts
    6 Posts
    Global Posts
    9 Global Posts
    #165  
    So...I've discovered something interesting. I did extensive testing with Pre Backup Utility and found that I was able to back up each individual component EXCEPT for "Application Settings". After running lots of smaller individual backups, I isolated the problem to that one selection. I can run a backup of everything as long as I exclude application settings. I wonder why that one selection will hang the backup so it just sits there spinning for 8-10 hours before I kill it. Any ideas?

    BTW, I tried removing PBU and reinstalling and rebooting a few times and that never changed the inability to backup "Application Settings".

    Incidentally, I know the problem wasn't a lack of disk space because my total backup size is only 166MB and I had several hundred MB free at the time and have since cleared up about 5GB of music off the device.

    I'd like to be able to wipe my device and get back to where I am now after some testing and I'm not currently confident that between Palm Backup, Save/Restore and PBU I'd get a complete restoration of all apps, patches, data, and settings. I might look into that Meta-Doctor filesystem imaging option to see what that would get me.
  6. YourFace's Avatar
    Posts
    6 Posts
    Global Posts
    9 Global Posts
    #166  
    Quote Originally Posted by rwhitby View Post
    Drew,

    If you've got MetaDoctor set up, it has a new feature to take a complete filesystem image of your device. That might be useful as a secondary redundant backup for you before you exchange your device.
    -- Rod
    Rod, I've been reading up on the Meta-Doctor stuff but I actually don't want to do most of the things it can do. All I want to do is use it to make a complete backup "image" of my device so I can restore it to the current state (with all official and homebrew apps, tweaks, data, and settings) after I Doctor it and test out some default configurations and see if my problems persist (speed and battery life inconsistencies). Am I understanding correctly that your Meta-Doctor tool has this capability? Can I do it without getting the code from Sprint?
  7. #167  
    I plan on uninstalling the Backup Utility since the /var/logs/messages states that the daemon service keeps killing itself and restarting every 10 minutes in the background. I don't know if this is intended, but it is clearly a battery drainer.


    If I helped you or you have downloaded one of my files,
    then least you could do is click the "Thanks" button.
  8. #168  
    Quote Originally Posted by booty900 View Post
    I did a partial erase to fix a problem with my text messaging but before I did I used the backup utility. It completed and now when I try to open a contact it goes to the contacts page for a second and goes back to the list of contacts. Also none of the text message conversations have numbers linked to them so I can't send anything. How do I link it or fix everything?
    I have this same problem after doing a restore with pre backup util, the contact list is hosed. Has anyone found a solution or fix?
  9. #169  
    Quote Originally Posted by jk97c View Post
    I have this same problem after doing a restore with pre backup util, the contact list is hosed. Has anyone found a solution or fix?
    This is a consequence of the insanely intertwined database relationships that implement Synergy. I personally do not believe there is a safe way to restore contacts or messages, other than a full identical clone scenario.

    -- Rod
  10. #170  
    Quote Originally Posted by YourFace View Post
    Rod, I've been reading up on the Meta-Doctor stuff but I actually don't want to do most of the things it can do. All I want to do is use it to make a complete backup "image" of my device so I can restore it to the current state (with all official and homebrew apps, tweaks, data, and settings) after I Doctor it and test out some default configurations and see if my problems persist (speed and battery life inconsistencies). Am I understanding correctly that your Meta-Doctor tool has this capability? Can I do it without getting the code from Sprint?
    There is another thread that is exploring just that. I don't believe there has been a successful restoration yet, but the data is all there from the full backup for those who want to help perfect the restore step.

    -- Rod
  11. #171  
    Quote Originally Posted by rot View Post
    The problem now is, that I don't have the facebook-photos in the messaging-app, instead, there are empty placeholders in there.

    I had the same within the contacts, but could solve it by deleting and re-adding the facebook-account.


    Any idea how to solve the messaging avatars?
    Would it help to do another backup with just the palm-database and restore that on a freshly doctored phone?
    The problem solves itself over time, as after first new message from the contact, the facebook-picture for this contatc works again.
  12. YourFace's Avatar
    Posts
    6 Posts
    Global Posts
    9 Global Posts
    #172  
    Rod, I hope you update this thread and let us know if someone is able to do a successful image backup/restore using the Meta-Doctor. I'd love to have that as an option. At this point I'm not really comfortable with blowing away my Pre and thinking I'd get things back where they are now (minus the erratic frustrating behavior).
  13. jdod's Avatar
    Posts
    874 Posts
    Global Posts
    977 Global Posts
    #173  
    I finally doctored my Pre and had planned to utilize Pre Backup Utility to restore text messages, saved pages on launcher, etc.

    It does those 2 things quite will.

    But it totally scrambles the contacts. They are all still there, but with other contacts information. Also messed up the email app. There seems to be stuck emails still there, but I can't "see" them or remove them (a number in the upper right remains after I delete/read them all) and a error triangle persists in the same area.

    I did a partial erase (twice, I am getting way better at this than I want ) and now I am getting back up to speed, will have to re-install Preware and all my patches, will have to re-find the homebrew apps, etc. I will have to re-add my saved launcher pages. Such a pain.

    It would be nice if a total image could be made.

    Question: Can I un-tar, un-gzip the file created by the Pre Backup Utility and re-compile with only the stuff that has worked? (text messages, saved launcher pages)
    Sprint since 01/06/99: Sanyo SCP-4500 -> Audiovox PPC-6700 -> Palm Treo 755p -> Palm Centro -> Palm Pre 1.4.5 -> Jailbroken iPhone 4s
  14. jdod's Avatar
    Posts
    874 Posts
    Global Posts
    977 Global Posts
    #174  
    I found that Save/Restore was actually the app that restored my launcher pages, including the saved pages in the launcher.

    Still would be nice to restore just the text messages.

    Any thoughts?
    Sprint since 01/06/99: Sanyo SCP-4500 -> Audiovox PPC-6700 -> Palm Treo 755p -> Palm Centro -> Palm Pre 1.4.5 -> Jailbroken iPhone 4s
  15. danransom's Avatar
    Posts
    20 Posts
    Global Posts
    24 Global Posts
    #175  
    After I backed up and restored with backup, some of my contacts were messed up and I cant receive any emails to top the list anyone have this problem and how do I fix, short of total restore
    Thanks Dan R
  16. #176  
    This app has a lot of potential, but I'm also getting the contact mixup error. I've done a soft reset and I skipped entering my gmail passwords. I'm going to try and do a restore with Pre Backup Utility and than sync my gmail accounts afterwords... Hopefully this will over right the corrupted/mixed up contacts.
  17. #177  
    Quote Originally Posted by jdod View Post
    I found that Save/Restore was actually the app that restored my launcher pages, including the saved pages in the launcher.

    Still would be nice to restore just the text messages.

    Any thoughts?
    There is no known safe way to do that. If there was, Save/Restore would do it.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  18. #178  
    "Please be patient while the Pre Backup Utility processes files . . . "

    It's been about 3 hours now. Have I been patient enough? Should I just close and restart?
  19. #179  
    I have been running my backup since last night at around 10:30.....Should it really take over 19 hours to backup my Pre???

    I have only 1GB of space left on my Pre, is this the problem? I do not want to download new update until I know "safely" that I have backed my Pre and have saved it to my cpu.

    Can someone elaborate with this situation?
  20. #180  
    No. It should not take that long. This app has some problems...

    Your best bet to be as safe as possible before the update is to Update Preware's "Saved Packages List" and Install and Run the Save/Restore app....

    Then back up your entire USB (/media/internal) drive to your computer hard disk.... If you read the last several pages in Save/Restore thread then you can find references to a few S/R scripts which are not currently built-in (but which can be downloaded from the discussion thread) which backup some additional OS files (for added emergency protection) and Zip everything up into a nice single Zip file....

    My reference to a few good places to read is here:
    http://forums.precentral.net/webos-i...ml#post2592891

    Regardless of whether or not you've moved on since your delay last night, this backup process is a good idea. I think the PBU app was great in concept, but there still appears to be some serious bugs and I have uninstalled it for now. Hope this helps.
Page 9 of 12 FirstFirst ... 456789101112 LastLast

Tags for this Thread

Posting Permissions