So after updating to 1.3.5, my pre had been getting this ipkg update error when trying to install the GstService for precorder, the video camera. I got the same error when trying to install the termplugin for terminal as well. Anyone have the same problem or a solution?
This is the error i keep getting when installing through WOQI...