Results 1 to 3 of 3
  1.    #1  
    I apologise if this has been discussed, I couldn't find any mention of it using search.

    When I update my feeds in Preware, OpenSSL always pops up as needing an update - but once I've updated it, it always comes back as needing an update.

    Is this a known issue?
  2. #2  
    I had the same problem. Removing and reinstalling it took care of that.
  3.    #3  
    I should have tried that myself. Thank you

Posting Permissions