Results 1 to 2 of 2
  1.    #1  
    Heyyyy guys,

    Im considering trying the CPU Scaling 500mhz Patch from preware.

    However i already have the smartreflex files installed, not through preware, but by creating a file in /etc/event.d called "opt-smartreflex"

    Now, i had the 600mhz smartreflex one, when i removed the "opt-smartreflex" file i assumed it would revert back to 500mhz, it didnt, so i manually configured the file to 500000 in "opt-smartreflex"

    Now im worried that the smartreflex might stick even after deletion of the file and im not really the best at linux commands.

    In the file theres code:

    echo -n 1 > /sys/power/sr_vdd1_autocomp
    echo -n 1 > /sys/power/sr_vdd2_autocomp

    These enable smartreflex, however, how do i disable it? I'll delete the file but im not risking crashing my pre trying the CPU scaling one.

    So basically just wondering what the command is to disable smartreflex, so then i can do this, then delete the file, and try out the CPU scaling patch.

    Thanks
  2.    #2  
    Done a bit of looking around, seems i have to change the "1" to a "0", is this correct? Will this disable smartreflex?

    echo -n 0 > /sys/power/sr_vdd1_autocomp
    echo -n 0 > /sys/power/sr_vdd2_autocomp

Posting Permissions