Is there any way to make a patch to install older version of BT? Or maybe even mix and match?