Results 1 to 11 of 11
  1.    #1  
    I keep getting error ipkg when i try to download apps. any suggestions?
  2. tejoe's Avatar
    Posts
    156 Posts
    Global Posts
    166 Global Posts
    #2  
    what does the error say
  3.    #3  
    well i'm trying to remove some patches, so i go onto preware find the installed patches then i choose remove, i get a error saying patch error removing: see ipkg log?
  4. #4  
    Give me the same error when trying to reinstall SMS per contact after update.
  5.    #5  
    yeah, after update. Was i supposed to do something before updating to 1.3.1??????
  6. #6  
    Quote Originally Posted by tking1000 View Post
    yeah, after update. Was i supposed to do something before updating to 1.3.1??????
    Yes you were suppose to remove all patches before updating...
    How many times have you seen the Dr.?..lol
  7.    #7  
    so how do I fix it?
  8. #8  
    Run the EPR, reboot, manually Update Feeds in Preware, install patches.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  9.    #9  
    Thanks Rod, when you say erp, do you mean emergency tepair program? Webos dr or something else?
  10. #10  
    Quote Originally Posted by tking1000 View Post
    Thanks Rod, when you say erp, do you mean emergency tepair program? Webos dr or something else?
    Emergency Patch Recovery - you can find it in Preware, and mentioned in many other threads on PreCentral.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  11.    #11  
    tried to run or download epr but get a message telling me to remove theme, I did have one but its gone after update, can't find it. Suggestions

Posting Permissions