Results 1 to 15 of 15
  1.    #1  
    Updated to new OS and now none of my old patches work. Cant remove and reinstall through Preware. Is there another way to remove through the computer or another way through the phone? Help?
  2. #2  
    If you updated the phone with the patches installed you may be screwed. Have you tried to remove them with the WebOS Quick install? If this doesnt not work I think you will need to run WebOS doctor to correct the issue.

    Others may have other ideas!
  3. #3  
    Wish I would have deleted my patches! Now I have a mess!!
  4. #4  
    You are supposed to remove all patches & themes before updating. Try running the EPR, then Jason's Repair Utility when it's released, but i think you'll have to use the webOS Doctor.
  5. philbw's Avatar
    Posts
    310 Posts
    Global Posts
    352 Global Posts
    #5  
    My wife inadvertantly installed the 1.3.1 update before removing patches and just ran the EPR afterward and all is well. She didn't have nearly the same number of patches installed as I did though. I of course ran the EPR first.
  6.    #6  
    Whats the EPR??
  7. #7  
    Search for it in Preware:

    Emergency Patch Removal
  8. #8  
    My phone updated last night while I was sleeping and I didn't remove the patches. Of course I have some issues now. The bigest problem I'm having is that I can find the Emergency Patch Removal to even be able to run it. I've seen it before but since the update I cant find it. This is really frustrating for me. Am I doing something wrong here? ( preware/available other/ linux apps. it is nowhere in there for me to run it!! what am I missin here?
  9.    #9  
    Quote Originally Posted by turboharvester View Post
    My phone updated last night while I was sleeping and I didn't remove the patches. Of course I have some issues now. The bigest problem I'm having is that I can find the Emergency Patch Removal to even be able to run it. I've seen it before but since the update I cant find it. This is really frustrating for me. Am I doing something wrong here? ( preware/available other/ linux apps. it is nowhere in there for me to run it!! what am I missin here?
    Cant find it either
  10. 02589's Avatar
    Posts
    242 Posts
    Global Posts
    248 Global Posts
    #10  
    Didja update your feeds?
  11.    #11  
    Ive updated everythign that it will let me. I tried to update the patches i already had installed, ti said to remove then reinstall/update. And it wouldnt elt em remove them. I removed them through WebOS Quick installer with the puter but now I cant reinstall them on the phone
  12. 02589's Avatar
    Posts
    242 Posts
    Global Posts
    248 Global Posts
    #12  
    I realize your frustration, but you must remain calm. You said you tried updated everything and can't find EPR. The simple answer is that if you've tried everything, you need to doctor it, which isn't fun.

    OTOH, the people that might help don't know what all you did. If you would define how and where you found Update Feeds, what happened when you did it, and exactly where you looked for EPR, someone might be able to help. There are a lot of variables and that is why step by step processes are so important. Sometimes if you just think about the processes, step by step, you'll remind yourself what that simple forgotten step was.
  13. digital75's Avatar
    Posts
    2 Posts
    Global Posts
    87 Global Posts
    #13  
    i have an issue also, when i took out all of the patches and the theme correctly, then I did the update to 1.3.1 and then when i tried to put my patches back in and the theme again it would revert back to OS 1.2.1

    I don't know why it goes back to the previous OS when tried to put my patches back in as well as the theme i downloaded. What do you think is the problem?
  14. digital75's Avatar
    Posts
    2 Posts
    Global Posts
    87 Global Posts
    #14  
    anyone find a good solution to this issue?
  15.    #15  
    Quote Originally Posted by 02589 View Post
    I realize your frustration, but you must remain calm. You said you tried updated everything and can't find EPR. The simple answer is that if you've tried everything, you need to doctor it, which isn't fun.

    OTOH, the people that might help don't know what all you did. If you would define how and where you found Update Feeds, what happened when you did it, and exactly where you looked for EPR, someone might be able to help. There are a lot of variables and that is why step by step processes are so important. Sometimes if you just think about the processes, step by step, you'll remind yourself what that simple forgotten step was.
    Understandable. I didnt know I had to remove any of the patches before I updated the Palm software, so I updated and all the patches stopped working, I opened preware and it said to update them, in order to update I had to remove, it wouldn't let me remove them via phone. I removed them by hooking it up to the computer and using the webos quick installer and they are no longer showing up, but I cant re-download them either, I get an error message. I tried to find the EPR on preware with no luck, is it somewhere else? Anyone have any insight? Thanks in advance

Posting Permissions